packettracer

reekydizzyNetworking and Communications

Oct 28, 2013 (4 years and 15 days ago)

80 views

Chungbuk HRDI of KCCI

Dept. of Information & Communication

PhD Kang, Won
-
Chan

Packet

tracer



Security & Anti Hacking

-

2

-

PC

IP:203.230.7.1

server

IP:203.230.7.2

Green: connect

Red: not connect

Cross cable



Security & Anti Hacking

-

3

-

PC0 setting




Security & Anti Hacking

-

4

-

Server setting




Security & Anti Hacking

-

5

-

Ping test




Security & Anti Hacking

-

6

-




Security & Anti Hacking

-

7

-




Security & Anti Hacking

-

8

-

cluster

Router setting



Security & Anti Hacking

-

10

-

Console connect




Security & Anti Hacking

-

11

-

Basic topology




Security & Anti Hacking

-

12

-

Switch setting




Security & Anti Hacking

-

13

-

Router setting




Security & Anti Hacking

-

14

-


USER MODE:
Router>

Privileged mode:
Router#

Global Configuration Mode:
Router(config)#



Security & Anti Hacking

-

15

-

enable

Change privileged mode

Configure terminal

conf t

Global Configuration Mode

?

Help command

exit

Exit mode



Security & Anti Hacking

-

16

-

Clock setting

Router>
show clock

Display clock

Router>
clock set 12:00:00 6 MAY 2013

Clock setting



Hostname

Router(config)#
hostname R1

R1(config)#




Security & Anti Hacking

-

17

-

password

Console password

Password for user mode

Enable password

Password for Privileged mode

Saving the not encryption

Enable secret

Password for Privileged mode

Saving the encryption

VTY password

Password for telnet connect




Security & Anti Hacking

-

18

-









R1#
show run

R1#
show running
-
config



Security & Anti Hacking

-

19

-

Banner message

R1(config)#
banner motd #

Enter TEXT message. End with the
character '#'.

AUTHORIZED ACCESS ONLY!!!

#

R1(config)#
exit


AUTHORIZED ACCESS ONLY!!!

R1>



Security & Anti Hacking

-

20

-

R1#
copy running
-
config startup
-
config

R1#
wr

Saving the setting file


R1#
show startup
-
config

R1#
erase startup
-
config


R1#
reload

R1(config
-
if)#
shutdown





Security & Anti Hacking

-

21

-

Router IP setting

FAST Ethernet

R1(
config
)#
interface fa0/0

R1(
config
-
if)#
ip

address 203.230.7.1 255.255.255.0

R1(
config
)#
exit

DCE serial interface

R1(
config
)#
interface serial0/2/0

R1(
config
-
if)#
ip

address 163.180.116.217 255.255.255.0

R1(
config
-
if)# clock rate?

R1(
config
-
f)#
clock rate 56000

DTE serial interface

R1(
config
)#
interface serial0/2/0

R1(
config
-
if)#
ip

address 163.180.116.217 255.255.255.0



Security & Anti Hacking

-

22

-

R1>
en

R1#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#
int fa0/0

R1(config
-
if)#
description Connects to main Switch in Office

R1(config
-
if)#
exit

R1(config)#
exit

R1#

%SYS
-
5
-
CONFIG_I: Configured from console by console

R1#
show ip interface brief

Interface IP
-
Address OK? Method Status Protocol

FastEthernet0/0 203.230.7.1 YES manual administratively down down

FastEthernet0/1 unassigned YES unset administratively down down

Vlan1 unassigned YES unset administratively down down

R1#



Security & Anti Hacking

-

23

-

IP host setting

R1(config)#
ip host PC 203.230.7.3

R1(config)#
exit

R1#

%SYS
-
5
-
CONFIG_I: Configured from console by console


R1#
ping PC

Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 203.230.7.3, timeout is 2 seconds:.!!!!

Success rate is 80 percent (4/5), round
-
trip min/avg/max = 47/58/63 ms


R1#



Security & Anti Hacking

-

24

-

telnet setting

Router telnet setting

R1#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#
line vty 0?

<0
-
15>

R1(config)#
line vty 0 4

R1(config
-
line)#
password cisco

R1(config
-
line)#
login

R1(config
-
line)#
exit

R1(config)#

R1#

%SYS
-
5
-
CONFIG_I: Configured from console by console


R1#



Security & Anti Hacking

-

25

-

Factory Reset

#####

CTRL+Break

key press


Self decompressing the image :

########################

monitor: command "boot" aborted due to
user interrupt

rommon 1 >
confreg 0x2124

rommon 2 >
reset

Static Route



Security & Anti Hacking

-

27

-

Router setting




Security & Anti Hacking

-

28

-




Security & Anti Hacking

-

29

-

PC setting

Gateway setting



Security & Anti Hacking

-

30

-




Security & Anti Hacking

-

31

-

R1 setting

Router>
enable

Router#
configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#
hostname R1

R1(config)#
interface fa0/0

R1(config
-
if)#
ip address 203.230.7.1 255.255.255.0

R1(config
-
if)#
no shutdown

%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up

R1(config
-
if)#
exit

R1(config)#
interface s0/2/0

R1(config
-
if)#
ip address 203.230.8.1 255.255.255.0

R1(config
-
if)#
clock rate 64000

R1(config
-
if)#
no shutdown

R1(config
-
if)#
exit

R1(config)#



Security & Anti Hacking

-

32

-

R2 setting

Router>
enable

Router#
configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#
hostname R2

R2(config)#
interface fa0/0

R2(config
-
if)#

ip address 203.230.9.1 255.255.255.0

R2(config
-
if)#
no shutdown

R2(config
-
if)#
exit

R2(config)#
interface s0/2/0

R2(config
-
if)#
ip address 203.230.10.1 255.255.255.0

R2(config
-
if)#
clock rate 64000

R2(config
-
if)#
no shutdown

R2(config
-
if)#
exit

R2(config)#
interface s0/0/0

R2(config
-
if)#
ip address 203.230.8.2 255.255.255.0

R2(config
-
if)#
no shutdown

R2(config
-
if)#
exit

R2(config)#



Security & Anti Hacking

-

33

-

R3 setting

Router>
enable

Router#
configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#
hostname R3

R3(config)#
interface fa0/0

R3(config
-
if)#
ip address 203.230.11.1 255.255.255.0

R3(config
-
if)#
no shutdown

R3(config
-
if)#
exit

R3(config)#
interface s0/2/0

R3(config
-
if)#
ip address 203.230.10.2 255.255.255.0

R3(config
-
if)#
no shutdown

R3(config
-
if)#
exit

R3(config)#

R3#



Security & Anti Hacking

-

34

-

R1>
en

R1#
show ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

OSPF inter area


N1
-

OSPF NSSA external type 1, N2
-

OSPF NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate default, U
-

per
-
user static route, o
-

ODR


P
-

periodic downloaded static route


Gateway of last resort is not set


C 203.230.7.0/24 is directly connected, FastEthernet0/0

C 203.230.8.0/24 is directly connected, Serial0/2/0



Security & Anti Hacking

-

35

-

R2#
show ip route

Gateway of last resort is not set


C 203.230.8.0/24 is directly connected, Serial0/0/0

C 203.230.9.0/24 is directly connected, FastEthernet0/0

C 203.230.10.0/24 is directly connected, Serial0/2/0

R2#




R3#
show ip route

Gateway of last resort is not set


C 203.230.10.0/24 is directly connected, Serial0/2/0

C 203.230.11.0/24 is directly connected, FastEthernet0/0

R3#



Security & Anti Hacking

-

36

-

Ping test each section




Security & Anti Hacking

-

37

-

Static routing

R1#
en

R1#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#
ip route 203.230.9.0 255.255.255.0 203.230.8.2

R1(config)#
ip route 203.230.10.0 255.255.255.0 203.230.8.2

R1(config)#
ip route 203.230.11.0 255.255.255.0 203.230.8.2

R1(config)#


R2>
en

R2#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R2(config)#
ip route 203.230.7.0 255.255.255.0 203.230.8.1

R2(config)#
ip route 203.230.11.0 255.255.255.0 203.230.10.2

R2(config)#

R3>
en

R3#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R3(config)#
ip route 203.230.7.0 255.255.255.0 203.230.10.1

R3(config)#
ip route 203.230.8.0 255.255.255.0 203.230.10.1

R3(config)#
ip route 203.230.9.0 255.255.255.0 203.230.10.1

R3(config)#



Security & Anti Hacking

-

38

-

result

R1#
en

R1#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#
do ping 203.230.9.1

Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 203.230.9.1, timeout is 2 seconds:!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 31/31/32 ms


R1(config)#
do ping 203.230.10.1

Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 203.230.10.1, timeout is 2 seconds:!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 31/31/32 ms


R1(config)#
do ping 203.230.11.1

Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 203.230.11.1, timeout is 2 seconds:!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 49/59/63 ms


R1(config)#



Security & Anti Hacking

-

39

-

R1#
show ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

OSPF inter area


N1
-

OSPF NSSA external type 1, N2
-

OSPF NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate default, U
-

per
-
user static route, o
-

ODR


P
-

periodic downloaded static route


Gateway of last resort is not set



C 203.230.7.0/24 is directly connected, FastEthernet0/0

C 203.230.8.0/24 is directly connected, Serial0/2/0

S 203.230.9.0/24 [1/0] via 203.230.8.2


is directly connected, Serial0/2/0

S 203.230.10.0/24 [1/0] via 203.230.8.2

S 203.230.11.0/24 [1/0] via 203.230.8.2

R1#



Security & Anti Hacking

-

40

-

R1>
en

R1#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#
no ip route 203.230.9.0 255.255.255.0 203.230.8.2

R1(config)#
ip route 203.230.9.0 255.255.255.0 se0/2/0

R1(config)#
no ip route 203.230.10.0 255.255.255.0 203.230.8.2

R1(config)#
ip route 203.230.9.0 255.255.255.0 se0/2/0

R1(config)#
no ip route 203.230.11.0 255.255.255.0 203.230.8.2

R1(config)#
ip route 203.230.9.0 255.255.255.0 se0/2/0

R1(config)#


R2>
en

R2#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R2(config)#
no ip route 203.230.7.0 255.255.255.0 203.230.8.1

R2(config)#
ip route 203.230.7.0 255.255.255.0 se0/0/0

R2(config)#
no ip route 203.230.11.0 255.255.255.0 203.230.10.2

R2(config)#
ip route 203.230.11.0 255.255.255.0 se0/2/0

R2(config)#



Security & Anti Hacking

-

41

-

R3>
en

R3#
conf t

Enter configuration commands, one per line. End with CNTL/Z.

R3(config)#
no ip route 203.230.7.0 255.255.255.0 203.230.10.1

R3(config)#
ip route 203.230.7.0 255.255.255.0 se0/2/0

R3(config)#
no ip route 203.230.8.0 255.255.255.0 203.230.10.1

R3(config)#
ip route 203.230.8.0 255.255.255.0 se0/2/0

R3(config)#
no ip route 203.230.9.0 255.255.255.0 203.230.10.1

R3(config)#
ip route 203.230.9.0 255.255.255.0 se0/2/0

R3(config)#



Security & Anti Hacking

-

42

-

R1(config)#
do show ip route

C 203.230.7.0/24 is directly connected, FastEthernet0/0

C 203.230.8.0/24 is directly connected, Serial0/2/0

S 203.230.9.0/24 is directly connected, Serial0/2/0


R2(config)#
do show ip route

S 203.230.7.0/24 is directly connected, Serial0/0/0

C 203.230.8.0/24 is directly connected, Serial0/0/0

C 203.230.9.0/24 is directly connected, FastEthernet0/0

C 203.230.10.0/24 is directly connected, Serial0/2/0

S 203.230.11.0/24 is directly connected, Serial0/2/0


R3(config)#
do show ip route

S 203.230.7.0/24 is directly connected, Serial0/2/0

S 203.230.8.0/24 is directly connected, Serial0/2/0

S 203.230.9.0/24 is directly connected, Serial0/2/0

C 203.230.10.0/24 is directly connected, Serial0/2/0

C 203.230.11.0/24 is directly connected, FastEthernet0/0



Security & Anti Hacking

-

43

-

Default

static route

R1(config)#ip route 0.0.0.0 0.0.0.0 203.230.8.2

R1(config)#ip route 0.0.0.0 0.0.0.0 se0/2/0


R1#
show ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

OSPF inter area


N1
-

OSPF NSSA external type 1, N2
-

OSPF NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate default, U
-

per
-
user static route, o
-

ODR


P
-

periodic downloaded static route


Gateway of last resort is 203.230.8.2 to network 0.0.0.0


C 203.230.7.0/24 is directly connected, FastEthernet0/0

C 203.230.8.0/24 is directly connected, Serial0/2/0

S 203.230.9.0/24 is directly connected, Serial0/2/0

S* 0.0.0.0/0 [1/0] via 203.230.8.2

R1#



Security & Anti Hacking

-

44

-

Cisco discovery protocol

R1#
show cdp neighbors

Capability Codes: R
-

Router, T
-

Trans Bridge, B
-

Source Route Bridge


S
-

Switch, H
-

Host, I
-

IGMP, r
-

Repeater, P
-

Phone

Device ID Local Intrfce Holdtme Capability Platform Port ID

R2 Ser 0/2/0 142 R C2800 Ser 0/0/0

R1#

R1#
show cdp entry *

Device ID: R2

Entry address(es):


IP address : 203.230.8.2

Platform: cisco C2800, Capabilities: Router

Interface: Serial0/2/0, Port ID (outgoing port): Serial0/0/0

Holdtime: 153

Version :

Cisco IOS Software, 2800 Software (C2800NM
-
ADVIPSERVICESK9
-
M), Version
12.4(15)T1, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986
-
2007 by Cisco Systems, Inc.

Compiled Wed 18
-
Jul
-
07 06:21 by pt_rel_team

advertisement version: 2

Duplex: full

EIGRP

OSPF



Security & Anti Hacking

-

47

-

-

END

-