TP 4.3.7 Configuration de profils de numérotation

proudlikeNetworking and Communications

Jul 13, 2012 (5 years and 4 months ago)

442 views

1 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.



TP 4.3.7 Configuration de profils de numérotation


Objectif
• Configurer des profils de numérotation RNIS sur les routeurs afin d’activer un appel DDR
(routage à établissement de connexion à la demande) simultané à partir de deux routeurs
distants vers un routeur RNIS BRI central.
Prérequis/Préparation
Ce TP nécessite la disponibilité de trois routeurs RNIS. Si aucun routeur RNIS n’est disponible,
parcourez le TP pour vous familiariser avec le processus. Un émulateur RNIS Adtran Atlas550 est
utilisé pour simuler le nuage et le commutateur RNIS.
Installez un réseau similaire à celui du schéma ci-dessus. Vous pouvez utiliser tout routeur
possédant les interfaces indiquées dans le schéma. Ceci comprend les éléments suivants et toutes
les combinaisons possibles de ces éléments:

• Routeurs de la gamme 800
• Routeurs de la gamme 1600
• Routeurs de la gamme 1700
2 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.

• Routeurs de la gamme 2500
• Routeurs de la gamme 2600
Reportez-vous au tableau qui se trouve à la fin du TP pour repérer les identifiants d’interfaces à
utiliser en fonction de l’équipement disponible. Les informations de configuration utilisées dans ce
TP correspondent à un routeur de la gamme 1721. Celles-ci peuvent varier légèrement avec un
autre routeur. Effectuez les étapes suivantes sur chaque routeur, sauf indication contraire.
Démarrez une session HyperTerminal.
Remarque: Reportez-vous aux instructions d’effacement et de rechargement qui se trouvent à
la fin de ce TP. Exécutez ces étapes sur tous les routeurs utilisés dans ce TP avant de
continuer.
Étape 1 – Configurez le routeur
Configurez les éléments suivants conformément au schéma:
• Le nom d’hôte
• Le mot de passe de la console
• Le mot de passe du terminal virtuel
• Le mot de passe «enable secret»
En cas de problème lors de la réalisation de cette configuration, reportez-vous au TP 1.1.4a consacré à
la configuration de NAT.
Étape 2 – Définissez le type de commutateur et les numéros de SPID
Pour configurer le type de commutateur et les numéros de SPID, utilisez les commandes suivantes:

Router(config)#hostname Tokyo
Tokyo(config)#enable secret class
Tokyo(config)#isdn switch-type basic-ni
Tokyo(config)#interface fastethernet 0
Tokyo(config-if)#ip address 192.168.1.1 255.255.255.0
Tokyo(config-if)#no shutdown
Tokyo(config-if)#exit
Tokyo(config)#interface bri 0
Tokyo(config-if)#isdn spid1 51055510000001 5551000
Tokyo(config-if)#isdn spid2 51055510010001 5551001
Tokyo(config-if)#no shutdown

Router(config)#hostname Moscow
Moscow(config)#enable secret class
Moscow(config)#isdn switch-type basic-ni
Moscow(config)#interface fastethernet 0
Moscow(config-if)#ip address 192.168.2.1 255.255.255.0
Moscow(config-if)#no shutdown
Moscow(config-if)#exit
Moscow(config)#interface bri 0
Moscow(config-if)#isdn spid1 51055520000001 5552000
Moscow(config-if)#isdn spid2 51055520010001 5552001
Moscow(config-if)#no shutdown

Router(config)#hostname Sydney
Sydney(config)#enable secret class
Sydney(config)#isdn switch-type basic-ni
Sydney(config)#interface fastethernet 0
Sydney(config-if)#ip address 192.168.3.1 255.255.255.0
Sydney(config-if)#no shutdown
3 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.

Sydney(config-if)#exit
Sydney(config)#interface bri 0
Sydney(config-if)#isdn spid1 51055530000001 5553000
Sydney(config-if)#isdn spid2 51055530010001 5553001
Sydney(config-if)#no shutdown
Étape 3 – Définissez des routes statiques pour DDR
Plutôt que d’utiliser le routage dynamique, utilisez des routes statiques et des routes par défaut afin
de réduire le coût de la connexion à accès commuté. Vous ne pouvez configurer une route statique
que si l’adresse du réseau à atteindre est connue. L’adresse IP du routeur suivant sur le chemin qui
mène à la destination doit également être connue.

Moscow#configure terminal
Moscow(config)#ip route 0.0.0.0 0.0.0.0 192.168.253.1

Sydney#configure terminal
Sydney(config)#ip route 0.0.0.0 0.0.0.0 192.168.254.1

Tokyo#configure terminal
Tokyo(config)#ip route 192.168.2.0 255.255.255.0 192.168.253.2
Tokyo(config)#ip route 192.168.3.0 255.255.255.0 192.168.254.2

Étape 4 – Spécifiez le trafic intéressant pour DDR
Il convient de définir un type de trafic comme «intéressant» (à prendre en compte) pour que
l’interface DDR établisse une liaison avec le routeur distant. À ce stade, déclarez que tout le trafic IP
est intéressant via la commande dialer-list.

Moscow(config)#dialer-list 1 protocol ip permit
Moscow(config)#interface dialer 0
Moscow(config-if)#dialer-group 1

Sydney(config)#dialer-list 1 protocol ip permit
Sydney(config)#interface dialer 0
Sydney(config-if)#dialer-group 1

Tokyo#configure terminal
Tokyo(config)#dialer-list 1 protocol ip permit
Tokyo(config)#interface dialer 1
Tokyo(config-if)#description Le profil relatif au routeur Moscow
Tokyo(config-if)#dialer-group 1
Tokyo(config-if)#interface dialer 2
Tokyo(config-if)#description Le profil relatif au routeur Sydney
Tokyo(config-if)#dialer-group 1

Étape 5 – Configurez les informations de numérotation DDR
Configurez les informations de numérotation exactes pour que le profil et l’interface de numérotation
fonctionnent correctement. Cela comprend les éléments suivants:
• Les informations relatives à l’adresse IP
• La configuration de PPP
• Le nom
• Les mots de passe
4 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.

• Le numéro d’appel
Tokyo(config)#interface dialer 1
Tokyo(config-if)#ip address 192.168.253.1 255.255.255.0
Tokyo(config-if)#interface dialer 2
Tokyo(config-if)#ip address 192.168.254.1 255.255.255.0
Tokyo(config-if)#interface bri 0
Tokyo(config-if)#encapsulation ppp
Tokyo(config-if)#ppp authentication chap
Tokyo(config-if)#interface dialer 1
Tokyo(config-if)#encapsulation ppp
Tokyo(config-if)#ppp authentication chap
Tokyo(config-if)#interface dialer 2
Tokyo(config-if)#encapsulation ppp
Tokyo(config-if)#ppp authentication chap
Tokyo(config-if)#exit
Tokyo(config)#username Moscow password class
Tokyo(config)#username Sydney password class

Moscow(config)#interface dialer 0
Moscow(config-if)#ip address 192.168.253.2 255.255.255.0
Moscow(config-if)#interface bri 0
Moscow(config-if)#encapsulation ppp
Moscow(config-if)#ppp authentication chap
Moscow(config-if)#interface dialer 0
Moscow(config-if)#encapsulation ppp
Moscow(config-if)#ppp authentication chap
Moscow(config-if)#no shutdown
Moscow(config-if)#exit
Moscow(config)#username Tokyo password class

Sydney(config)#interface dialer 0
Sydney(config-if)#ip address 192.168.254.2 255.255.255.0
Sydney(config-if)#interface bri 0
Sydney(config-if)#encapsulation ppp
Sydney(config-if)#ppp authentication chap
Sydney(config-if)#interface dialer 0
Sydney(config-if)#encapsulation ppp
Sydney(config-if)#ppp authentication chap
Sydney(config-if)#no shutdown
Sydney(config-if)#exit
Sydney(config)#username Tokyo password class

Étape 6 – Configurez les informations de numérotation
a. Il convient ensuite de configurer les informations de numérotation, qui doivent indiquer le nom du
routeur distant dans le profil de numérotation ainsi que la chaîne (ou numéro de téléphone) à
composer pour accéder à l’équipement distant. Pour cela, utilisez les commandes suivantes:

Tokyo(config)#interface dialer 1
Tokyo(config-if)#dialer remote-name Moscow
Tokyo(config-if)#dialer string 5552000
Tokyo(config-if)#dialer string 5552001
Tokyo(config-if)#interface dialer 2
Tokyo(config-if)#dialer remote-name Sydney
Tokyo(config-if)#dialer string 5553000
Tokyo(config-if)#dialer string 5553001

5 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.

b. Pour configurer les informations de numérotation sur le routeur Moscow, utilisez les éléments
suivants:

Moscow(config-if)#interface dialer 0
Moscow(config-if)#dialer remote-name Tokyo
Moscow(config-if)#dialer string 5551000
Moscow(config-if)#dialer string 5551001

c. Pour configurer les informations de numérotation sur le routeur Sydney, utilisez les éléments
suivants:

Sydney(config-if)#interface dialer 0
Sydney(config-if)#dialer remote-name Tokyo
Sydney(config-if)#dialer string 5551000
Sydney(config-if)#dialer string 5551001

Étape 7 – Associez les profils de numérotation
a. Associez ensuite les profils de numérotation aux interfaces de numérotation utilisées, le cas
échéant. Créez un groupe de numérotation, et affectez à un groupe commun les interfaces et les
profils de numérotation associés. Pour cela, utilisez les commandes suivantes:

Tokyo(config-if)#interface bri 0
Tokyo(config-if)#dialer pool-member 1
Tokyo(config-if)#interface dialer 1
Tokyo(config-if)#dialer pool 1
Tokyo(config-if)#interface dialer 2
Tokyo(config-if)#dialer pool 1

b. Sur le routeur Moscow, entrez les commandes suivantes:

Moscow(config-if)#interface bri 0
Moscow(config-if)#dialer pool-member 1
Moscow(config-if)#interface dialer 0
Moscow(config-if)#dialer pool 1

c. Utilisez les mêmes commandes pour configurer le routeur Sydney.
Étape 8 – Configurez les délais d’attente de numérotation
a. Configurez un délai d’attente dialer idle-timeout de 60 secondes pour chacune des
interfaces de numérotation:

Tokyo(config)#interface dialer 1
Tokyo(config-if)#dialer idle-timeout 60
Tokyo(config-if)#interface dialer 2
Tokyo(config-if)#dialer idle-timeout 60

b. Répétez ces commandes sur les routeurs Moscow et Sydney.
6 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.

Étape 9 – Affichez la configuration du routeur Tokyo
a. Pour vérifier la configuration, utilisez la commande show running-config:

Tokyo#show running-config

b. Combien existe-t-il d’instructions username?
_______________________________________________________________________
c. Quel est le type d’authentification utilisé pour PPP?
_______________________________________________________________________

d. Quelles sections de la liste de configuration contiennent le type d'authentification?
_______________________________________________________________________

e. Quelles sont les chaînes de numérotation sur le routeur Tokyo?
_______________________________________________________________________

Étape 10 – Vérifiez la configuration de DDR
a. À partir des routeurs Moscow et Sydney, générez à présent un trafic intéressant pour la liaison
DDR afin de vérifier que les connexions s’effectuent correctement et que les profils de
numérotation fonctionnent:

Moscow#ping 192.168.1.1

b. Les requêtes ping ont-elles réussi?
_______________________________________________________________________

c. Si la réponse est non, corrigez la configuration des routeurs.
d. Quelles étaient les autres informations affichées lors de l’exécution de la requête ping?
_______________________________________________________________________


Sydney#ping 192.168.1.1

e. Les requêtes ping ont-elles abouti?
_______________________________________________________________________

f. Si les requêtes ping ont échoué, corrigez la configuration des routeurs.
g. Utilisez la commande show dialer pour afficher le motif de l’appel. Cette information est
disponible pour chaque canal:

Tokyo#show dialer

h. Quelles sont les chaînes de numérotation associées à dialer 1?
________________________

i. Quel est le dernier état de la chaîne de numérotation 5553000 dans les informations affichées
sur dialer 2?
____________________

7 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.

j. Utilisez la commande show interface et notez que, d’après les informations affichées,
l’interface fonctionne en mode «spoofing». En d’autres termes, l’interface simule un état actif
pour les processus internes, tels que le routage, sur le routeur. Vous pouvez également faire
appel à la commande show interface pour afficher les informations relatives au canal B :

Tokyo#show interface bri 0

Une fois les différentes étapes du TP réalisées, terminez en effectuant les opérations suivantes:
• Déconnectez-vous en entrant exit.
• Mettez le routeur hors tension.
• Retirez les câbles et l’adaptateur, puis rangez-les.
8 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.

Effacement et rechargement du routeur
Passez en mode privilégié à l’aide de la commande enable.
Si un mot de passe vous est demandé, entrez class (si cela ne fonctionne pas, demandez de l’aide
au professeur).

Router>enable

À l’invite du mode privilégié, entrez la commande erase startup-config.

Router#erase startup-config

Vous obtenez le message suivant :

Erasing the nvram filesystem will remove all files! Continue? [confirm]

Appuyez sur Entrée pour confirmer.
La réponse suivante doit s’afficher:
Erase of nvram: complete
Ensuite, à l'invite du mode privilégié, entrez la commande reload.

Router#reload

Vous obtenez le message suivant:
System configuration has been modified. Save? [yes/no]:
Tapez n, puis appuyez sur Entrée.
Vous obtenez le message suivant:
Proceed with reload? [confirm]
Appuyez sur Entrée pour confirmer.
La première ligne de la réponse est la suivante:
Reload requested by console.
Après le rechargement du routeur, la ligne suivante s’affiche:
Would you like to enter the initial configuration dialog? [yes/no]:
Tapez n, puis appuyez sur Entrée.
Vous obtenez le message suivant:
Press RETURN to get started!
Appuyez sur Entrée.

Le routeur est maintenant prêt et le TP peut commencer.
9 - 9 CCNA 4: Technologies WAN v3.1 – TP 4.3.7 Copyright  2003, Cisco Systems, Inc.


Relevé des interfaces de routeur
Modèle de
routeur
Interface Ethernet 1 Interface Ethernet 2 Interface série 1 Interface série 2
800 (806) Ethernet 0 (E0) Ethernet 1 (E1)
1600 Ethernet 0 (E0) Ethernet 1 (E1) Serial 0 (S0) Serial 1 (S1)
1700 FastEthernet 0 (FA0) FastEthernet 1 (FA1) Serial 0 (S0) Serial 1 (S1)
2500 Ethernet 0 (E0) Ethernet 1 (E1) Serial 0 (S0) Serial 1 (S1)
2600 FastEthernet 0/0 (FA0/0) FastEthernet 0/1 (FA0/1) Serial 0/0 (S0/0) Serial 0/1 (S0/1)
Pour connaître la configuration exacte du routeur, observez les interfaces. Vous pourrez ainsi identifier le
type du routeur ainsi que le nombre d'interfaces qu'il comporte. Il n'est pas possible de répertorier de façon
exhaustive toutes les combinaisons de configurations pour chaque type de routeur. En revanche, le tableau
fournit les identifiants des combinaisons d'interfaces possibles pour chaque équipement. Ce tableau
d’interfaces ne comporte aucun autre type d’interface même si un routeur particulier peut en contenir un.
L’exemple de l’interface RNIS BRI pourrait illustrer ceci. La chaîne de caractères entre parenthèses est
l'abréviation normalisée qui permet de représenter l'interface dans une commande IOS.