ASET Routing/Switching Practice Lab

maidtweetNetworking and Communications

Oct 29, 2013 (3 years and 9 months ago)

63 views

ASET Practice Lab

V4


1












ASET

Routing/Switching

Practice Lab



ASET Practice Lab

V4


2





ASET Practice Lab

V4


3




ASET Practice Lab

V4


4





ASET Practice Lab

V4


5


The configuration for the Frame
-
relay switch is as follows:


Frame Switch Configuration:


version 12.0

service

timestamps debug uptime

service timestamps log uptime

service password
-
encryption

!

hostname Frame_Switch

!

ip subnet
-
zero

no ip domain
-
lookup

!

appletalk routing

frame
-
relay switching

!

!

!

!

interface Loopback0


ip address 160.100.10.1 255.255.255.0


no

ip directed
-
broadcast

no shut

!

interface Loopback1


ip address 205.15.150.1 255.255.255.0


no ip directed
-
broadcast

no shut

!

interface Loopback2


ip address 210.0.5.1 255.255.255.0


no ip directed
-
broadcast

no shut

!

interface fastEthernet0/0

ASET Practice Lab

V4


6


ip addres
s 170.100.150.7 255.255.255.0


no ip directed
-
broadcast


appletalk cable
-
range 150
-
150 150.7


appletalk zone 150

no shut

!

interface fastEthernet0/1


ip address 170.100.200.7 255.255.255.0


no ip directed
-
broadcast


appletalk cable
-
range 200
-
200 200.7


appletalk zone 200

no shut

!

interface Serial1/0


no ip address


no ip directed
-
broadcast


encapsulation frame
-
relay


no ip mroute
-
cache


no fair
-
queue


clockrate 128000


frame
-
relay lmi
-
type ansi


frame
-
relay intf
-
type dce


frame
-
relay route 102 interface

Serial1/3 202

no shut

!

interface Serial1/1


no ip address


no ip directed
-
broadcast


encapsulation frame
-
relay


clockrate 128000


frame
-
relay lmi
-
type ansi


frame
-
relay intf
-
type dce


frame
-
relay route 103 interface Serial1/3 203

no shut

!

interface Seri
al1/2


no ip address

ASET Practice Lab

V4


7


no ip directed
-
broadcast


encapsulation frame
-
relay


clockrate 128000


frame
-
relay lmi
-
type ansi


frame
-
relay intf
-
type dce


frame
-
relay route 104 interface Serial1/3 204

no shut

!

interface Serial1/3


no

ip address


no ip directed
-
broadcast


encapsulation frame
-
relay


clockrate 128000


frame
-
relay lmi
-
type ansi


frame
-
relay intf
-
type dce


frame
-
relay route 202 interface Serial1/0 102


frame
-
relay route 203 interface Serial1/1 103


frame
-
relay route 204 in
terface Serial1/2 104

no shut

!

router rip


passive
-
interface fastEthernet0/1


passive
-
interface Serial1/0


passive
-
interface Serial1/1


passive
-
interface Serial1/2


passive
-
interface Serial1/3


network 170.100.0.0


network 210.0.5.0

!

router bgp 254


netw
ork 160.100.10.0


network 205.15.150.0


neighbor 170.100.200.1 remote
-
as 5


no auto
-
summary

!

ip classless

ASET Practice Lab

V4


8

Lab 1

Communications Server Setup / Network
Connections



The Communications Server is cabled as shown on the previous
diagram.


Configure the Commu
nications Server so that when you type the
name of a router on the Server you are connected to the console
port of that respective router. Utilize the Ethernet IP address. Enable

passwords and telnet passwords must be set on each router. All
passwords mu
st be “cisco”.


Review all of the steps in the following labs and create a network
diagram on a separate piece of paper. Include the network
numbers, network address ranges, and subnet mask for each
network on the diagram.



Points:

ASET Practice Lab

V4


9


Lab 2

IP Routing Con
figuration


The objective of this lab is to configure
OSPF/IGRP/EIGRP/BGP/RIP in different parts of the network and
to redistribute routing information. In the working setup, all routers
should see every route and should be able to ping any interface in
th
e network. All interfaces on the physical diagram should be
configured.


Topology and Basic IP Setup


You will be using the CLASS B network 170.100.0.0. Thus all your
addresses should look like 170.100.X.X. Do not use static routes for
IP on any router.


Configure IP across the Frame Relay network:

Refer to the Frame
-
Relay Switch configuration for the DLCI's

Use a 24
-
bit subnet mask.

Configure R5 using two sub
-
interfaces. Use a sub
-
interface for the
connection to R4 and use one sub
-
interface for the conn
ection to R3
and R2. Do not configure sub
-
interfaces for R4, R3 or R2.

Confirm connectivity across the Frame Relay network by pinging
from R3 to R5, R3 to R2.


Points:


Configure IP across the remaining interfaces:

Configure R6's Ethernet 0 to IP address
170.100.150.1 with a

24 bit subnet mask.

Configure R4's Ethernet 0 to ip address 170.100.200.1 with a 24 bit
subnet mask

Subnet Token Ring 0 on R2 such that it has 6 host addresses.

Subnet the Loopback 0 on R6 such that it has 30 host addresses.

ASET Practice Lab

V4


10

Configure

ip addresses for VLAN2 and VLAN3. R5’s E0 ip address
is 170.100.42.241, allow 14 hosts, on VLAN3 use a 24
-
bit subnet
mask.


Configure an ip address for R4's Token Ring 0 with a mask that will
allow 254 host on the network. R4's interface address is
170.1
00.51.33.Configure the ISDN link between R5 and R3 with a
28
-
bit subnet mask. Verify pings from R5 and R3.


Configure ISDN using these numbers:

R3’s

Port1 SPID1 0835866101 DN 835
-
8661

Port1 SPID2 0835866301 DN 835
-
8663

R5’s

Port2 SPID1 0835866201 DN 83
5
-
8662

Port2 SPID2 0835866401 DN 835
-
8664


Switch type is NI1. R3 should be set up as the dialer when it’s serial
link goes down. Configure R3 to use ISDN as a backup link, when
the frame
-
relay connection to R5 is lost. Verify that you have basic
IP s
etup by pinging the local interfaces that you have just configured.


Points:


Configure OSPF on your network:

Per Diagram 3 configure OSPF on R3, R2, R6, and R5. Refer to
Diagram 3 for area designations. Ensure that R3 can ping R6’s
Loopback 0 interface
. Also ensure that R5 can ping R3’s Ethernet 0

interface.


Points:


IGRP Configuration and Redistribution

Configure IGRP on your network as per Diagram 3.

Configure IGRP on R5’s serial sub
-
interface and R4’s Serial 0.

Make sure that these are the ONLY int
erfaces that are advertising
IGRP. Redistribute OSPF into IGRP on R5.

ASET Practice Lab

V4


11

Verify that R4 can ping all interfaces in the OSPF domain.


Points:




EIGRP Configuration and Redistribution

Configure EIGRP on your network as per Diagram 3.

Configure EIGRP on R2’s T
oken Ring 0.

Make sure that this is the ONLY interface that is advertising EIGRP.

Redistribute OSPF into EIGRP and EIGRP into OSPF.


Points:


RIP:

Configure R6 with RIP on E0 (Refer to diagram). Redistribute to
allow full network connectivity.

Make sure

that the only route that R6 accepts from RIP is the
network 210.0.5.0 . Also make sure that no routes are being
advertised into Backbone 1 from R6 (refer to the diagram).


Points:


RIP v2 Configuration

Configure RIP v2 between R8,R7 and R5. Redistribute

into OSPF.


Points:


BGP Configuration

Configure BGP on R4 and R3. Configure R3 and R4 to be IBGP
neighbors. Configure BGP on R4 and R3 with an AS of 5. Configure
R4 such that it will pass routes to an EBGP neighbor
(170.100.200.7) with an AS of 254.

Configure BGP supernetting using ip address 170.0.0.0, this is to be
advertised to AS 254 only. Verify that there are no update problems
with this being advertised back into your IGP and BGP.

Make sure that the proper BGP routes are seen by R3.

ASET Practice Lab

V4


12


Points:


BGP Route Filter:

Configure a filter on R4 such that the only route now seen on R3 is
205.15.150.0. Make sure that the only external BGP route that is
accepted by R4 is that of the network 205.15.150.0.


Points:




Network Address Translation

Configure N
AT on vlan2. Host addresses are 1.1.1.1 to 1.1.1.253.
Use the valid 14
-
host network on R5's E0 as the valid addresses
(into the rest of the network). Make sure that the other routers see
the 170.100.42.x route but not the 1.1.1.0 network.


Points:


HSRP
:

Configure HSRP between R3 and R2. Make sure that no
connections are lost when the frame
-
relay links on either of the
routers goes down. Make sure that R3 is configured as the active
router.


Points:


IP FIREWALL:

Configure an inbound access
-
list on R4’
s Token Ring 0 interface that

satisfies the following criterion:


Telnet sessions are permitted only if originated from R6’s Ethernet
interface subnet. FTP sessions are permitted only if established
from R4’s Token 0 subnet. TFTP is permitted both ways a
llowed.

SMTP is not allowed. WWW is not allowed. PING is permitted from
everywhere.

ASET Practice Lab

V4


13


Points:













Lab 3

Appletalk Routing Configuration


Appletalk configuration:

Configure all lan ports for appletalk routing.

Configure Appletalk EIGRP across the

OSPF core only and must be
able to apple ping the core serial ints.


Points:


Tunnels:

Configure 2 tunnels: 1) R6 to R3 and should pingeable. R5 to R4
and the should NOT be pingeable.


Points:


Appletalk filter:

Configure a filter on R4 such that it only

sees routes and zones from
R3. Filter AppleTalk Zone’s on R2 such that users on the token ring
will only see its own zone.


Points:

ASET Practice Lab

V4


14









ASET Practice Lab

V4


15

Lab 4

IPX Routing Configuration



IPX configuration:

Enable IPX routing on all routers.

Configure all ports for I
PX.

Configure IPX EIGRP across the frame
-
relay network.

Verify that all routes appear in each router.

Verify that you can IPX ping from any router to any other router.


Points:



IPX SAP configuration and filter:

Configure two static SAPs on R4, one print

server and one file
sever. Verify that these two SAPs appear in R3’s SAP table.

Configure a filter on R3 such that it can see only one of the static
SAPs. Verify that R3 can now only see one of R4’s static SAPs in
his SAP table.


Points:



IPX route fil
ter:

Configure a filter on R2 such that the only IPX routes it sees are
R4’s Token. Verify that only this one route appears in R2’s route
table.


TIME:

30 minutes



ASET Practice Lab

V4


16

Lab 5

DLSw Configuration



DLSw configuration:

Configure DLSw between R4’s token 0 and R
5's Ethernet 0, and
R2's token 0. Verify that the DLSw peers are in the connected state.


Points:


DLSw protocol filter:

Configure a filter such that the only protocol that is transported via
DLSw is NetBIOS. Apply this filter to the DLSw remote peer
st
atement on R4.


Points:


DLSw mac filter:

Change the DLSw configuration such that R2 informs all his peers
that the only mac address that R2 can reach is



4000.3725.0101.

Verify that your configuration is correct by checking the peer
capabilities.


Points:


Lab 6

Multicast IP Configuration


Multicast IP configuration:

Configure ip multicast such that a multicast server on VLAN 2 can
send multicast packets to receivers on VLAN 3 and Token 1. Use
sparse mode.


Points:


ASET Practice Lab

V4


17


Lab 7

ATM Configuration


R7 conf
iguration:

You must configure the LS1010 to match necessary pvcs.

Configure R7 using the following information so you can ping the
other end of the atm cloud to R8. VPI #5, VCI #45, and IP address
20.20.20.0/24. Thus ASET 1 would be 20.20.20.1/24)


Poin
ts:


Lab 9

VOIP Configuration



VOIP configuration


Configure your R7 router to route a call between the users on the
FXS ports. Use #’s 408
-
555
-
1111 and 408
-
555
-
2222. Now route
calls out to the PSTN on FXO.


Points:














ASET Practice Lab

V4


18



Troubleshooting


Points
: 25



Symptom:

Problem:

Remedy:


















































































ASET Practice Lab

V4


19