tugas akhir semester

ginglyformweekNetworking and Communications

Oct 29, 2013 (4 years and 11 days ago)

139 views

tugas akhir semester



By GITHA ERLITASARI

email:
sweetgth@yahoo.com


KOMUNITAS BLOGGER UNIVERSITAS SRIWIJAYA










Wildcard mask


parameter access list yang menentukan alamat IP yang harus diperiksa atau pengertian lain
nya adalah kumpulan 32 bit yang digunakan untuk mengenali alamat IP.


cara menentukan wildcard mask


misal IP 192.168.1.254 netmask 255.255.255.0 cara menentukan wild
card masknya yaitu
rubah netmask ke bentuk biner menjadi 11111111.1111111.111111.00000000 kemudian bit
yg bernilai 1 dijadikan 0 dan bit yang benilai 0 jadikan 1 maka akan menjadi
000000.00000.000000.11111111 atau dalam bentuk desimal 0.0.0.255 atau dengan

cara
lain 255.255.255.255 dikurang dengan net mask IP 255.255.255.0


255.255.255.255


255.255.255.0 ______________ _


0.0.0.255





Proses ID di routing protocol OSPF


Untuk mengaktifkan OSPF routing disetiap router digunakan perintah router ospf (process
ID). Proses id adalah angka antara 1 dan 65535 dan dipilih oleh administrator jaringan.
Proses id secara lokal signifikan, yang berarti bahwa ia tidak harus cocok denga
n OSPF
router lainnya dalam rangka membangun adjacencies dengan router tetangga. Ini berbeda
dari EIGRP. Proses ID EIGRP atau ASN harus cocok untuk dua tetangga EIGRP agar terjadi
adjecent. Jika router ID tidak di konfigurasi, maka router akan memilih IP a
ddress tertinggi
padaloopback interface yang ada. Jika tidak ada loopback address yang dikonfigurasi maka
router akan memilih IP address aktif yang tertinggi dari semua interface yang ada.





Area di routing protocol OSPF


Area area
-
id menunjukkan sebuah

area OSPF. Area OSPF adalah sekumpulan router yang
salig berbagi atau mengirimkan informasi link
-
state. Semua router OSPF pada area
yangsama harus memiliki informasi link
-
state yang sama pada link
-
state database.





Default Route n Summary Route




Defau
lt Route dan Summary Route Configurasi di R1
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get started!
Router>enable Router#conf t Enter configuration commands, one per line. End with
CNTL/Z. Router
(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 192.168.1.1
255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 192.168.1.33
255.255.255.224 Router(con
fig
-
if)#no shutdown Router(config
-
if)#exit Router(config)#ip dhcp
pool lan1 Router(dhcp
-
config)#network 192.168.1.32 255.255.255.224 Router(dhcp
-
config)#default
-
router 192.168.1.33 Router(dhcp
-
config)#exit Router(config)#ip route 0.0.0.0
0.0.0.0 192.168.1.
2 Router(config)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from
console by console copy run start Destination filename [startup
-
config]? Building
configuration... [OK] Router# Configurasi di R2
---

System Configuration Dialog
---

Continue
with configuration d
ialog? [yes/no]: n Press RETURN to get started! Router>enable
Router#conf t Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 192.168.2.2
255.255.255.244 Router(config
-
if)
#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 192.168.2.33
255.255.255.224 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#ip dhcp
pool lan2 Router(dhcp
-
config)#network 192.16
8.2.32 255.255.255.224 Router(dhcp
-
config)#default
-
router 192.168.2.33 Router(dhcp
-
config)#exit Router(config)#ip route 0.0.0.0
0.0.0.0 192.168.2.1 Router(config)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from
console by console copy run start Destination fil
ename [startup
-
config]? Building
configuration... [OK] Router# Configurasi di R3
---

System Configuration Dialog
---

Continue
with configuration dialog? [yes/no]: n Press RETURN to get started! Router>enable
Router#conf t Enter configuration commands, o
ne per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 192.168.1.2
255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 192
.168.2.1
255.255.255.224 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip address 192.168.3.2
255.255.255.252 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#ip
route 19
2.168.1.32 255.255.255.224 192.168.1.1 Router(config)#ip route 192.168.2.32
255.255.255.224 192.168.2.2 Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.1
Router(config)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from console by console copy
run start Destina
tion filename [startup
-
config]? Building configuration... [OK] Router#
Configurasi di R4
---

System Configuration Dialog
---

Continue with configuration dialog?
[yes/no]: n Press RETURN to get started! Router>enable Router#conf t Enter
configuration com
mands, one per line. End with CNTL/Z. Router(config)#interface
fastEthernet 0/0 Router(config
-
if)#ip address 172.16.1.50 255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface fastEthernet 0/1
Router(config
-
if)#ip add
ress 172.16.1.65 255.255.255.224 Router(config
-
if)#no shutdown
Router(config
-
if)#exit Router(config)#ip dhcp pool lan3 Router(dhcp
-
config)#network
172.16.1.64 255.255.255.224 Router(dhcp
-
config)#default
-
router 172.16.1.65 Router(dhcp
-
config)#exit Router(co
nfig)#ip route 0.0.0.0 0.0.0.0 172.16.1.33 Router(config)#^Z Router#
%SYS
-
5
-
CONFIG_I: Configured from console by console copy run start Destination filename
[startup
-
config]? Building configuration... [OK] Router# Configurasi di R5
---

System
Configuration

Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get
started! Router>enable Router#conf t Enter configuration commands, one per line. End
with CNTL/Z. Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address
172.
16.1.100 255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 172.16.1.130
255.255.255.224 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#ip dhcp
po
ol lan4 Router(dhcp
-
config)#network 172.16.1.128 255.255.255.224 Router(dhcp
-
config)#default
-
router 172.16.1.130 Router(dhcp
-
config)#exit Router(config)#ip route 0.0.0.0
0.0.0.0 172.16.1.99 Router(config)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from
console

by console copy run start Destination filename [startup
-
config]? Building
configuration... [OK] Router# Configurasi di R6
---

System Configuration Dialog
---

Continue
with configuration dialog? [yes/no]: n Press RETURN to get started! Router>enable
Rou
ter#conf t Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 172.16.1.33
255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEth
ernet 0/1 Router(config
-
if)#ip address 172.16.1.99
255.255.255.224 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip address 172.16.1.2
255.255.255.224 Router(config
-
if)#no shutdown Router(c
onfig
-
if)#exit Router(config)#ip
route 172.16.1.64 255.255.255.224 172.16.1.50 Router(config)#ip route 172.16.1.128
255.255.255.224 172.16.1.100 Router(config)#ip route 0.0.0.0 0.0.0.0 172.16.1.1
Router(config)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from c
onsole by console copy
run start Destination filename [startup
-
config]? Building configuration... [OK] Router#
Configurasi di R7
---

System Configuration Dialog
---

Continue with configuration dialog?
[yes/no]: n Press RETURN to get started! Router>enab
le Router#conf t Enter
configuration commands, one per line. End with CNTL/Z. Router(config)#interface
fastEthernet 0/0 Router(config
-
if)#ip address 172.16.2.70 255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface f
astEthernet 0/1
Router(config
-
if)#ip address 172.16.2.50 255.255.255.224 Router(config
-
if)#no shutdown
Router(config
-
if)#exit Router(config)#ip dhcp pool lan5 Router(dhcp
-
config)#network
172.16.2.64 255.255.255.224 Router(dhcp
-
config)#default
-
router 172.16
.2.70 Router(dhcp
-
config)#exit Router(config)#ip route 0.0.0.0 0.0.0.0 172.16.2.51 Router(config)#^Z Router#
%SYS
-
5
-
CONFIG_I: Configured from console by console copy run start Destination filename
[startup
-
config]? Building configuration... [OK] Router# Co
nfigurasi di R8
---

System
Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get
started! Router>enable Router#conf t Enter configuration commands, one per line. End
with CNTL/Z. Router(config)#interface fastEthern
et 0/0 Router(config
-
if)#ip address
172.16.2.130 255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 172.16.2.100
255.255.255.224 Router(config
-
if)#no shutdown Router(c
onfig
-
if)#exit Router(config)#ip dhcp
pool lan6 Router(dhcp
-
config)#network 172.16.2.128 255.255.255.224 Router(dhcp
-
config)#default
-
router 172.16.2.130 Router(dhcp
-
config)#exit Router(config)#ip route 0.0.0.0
0.0.0.0 172.16.2.99 Router(config)#^Z Router#
%SYS
-
5
-
CONFIG_I: Configured from
console by console copy run start Destination filename [startup
-
config]? Building
configuration... [OK] Router# Configurasi di R9
---

System Configuration Dialog
---

Continue
with configuration dialog? [yes/no]: n Press RET
URN to get started! Router>enable
Router#conf t Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 172.16.2.1
255.255.255.244 Router(config
-
if)#no shutdown Router(config
-
if
)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 172.16.2.51
255.255.255.224 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip address 172.16.2.99
255.255.255.22
4 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#ip
route 172.16.2.64 255.255.255.224 172.16.2.50 Router(config)#ip route 172.16.2.128
255.255.255.224 172.16.2.100 Router(config)#ip route 0.0.0.0 0.0.0.0 172.16.2.2
Router(config)#^Z Ro
uter# %SYS
-
5
-
CONFIG_I: Configured from console by console copy
run start Destination filename [startup
-
config]? Building configuration... [OK] Router#
Configurasi di R10
---

System Configuration Dialog
---

Continue with configuration dialog?
[yes/no]: n Pr
ess RETURN to get started! Router>enable Router#conf t Enter
configuration commands, one per line. End with CNTL/Z. Router(config)#interface
fastEthernet 0/0 Router(config
-
if)#ip address 172.16.4.2 255.255.255.252 Router(config
-
if)#no shutdown Router(co
nfig
-
if)#exit Router(config)#interface fastEthernet 0/1
Router(config
-
if)#ip address 172.16.1.1 255.255.255.224 Router(config
-
if)#no shutdown
Router(config
-
if)#exit Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip address
172.16.2.2 255.255.2
55.224 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#ip route 172.16.1.0 255.255.255.0 172.16.1.2 Router(config)#ip route
172.16.2.0 255.255.255.0 172.16.2.1 Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.4.1
Router(config)#^Z Router
# %SYS
-
5
-
CONFIG_I: Configured from console by console copy
run start Destination filename [startup
-
config]? Building configuration... [OK] Router#
Configurasi di R11
---

System Configuration Dialog
---

Continue with configuration dialog?
[yes/no]: n Press
RETURN to get started! Router>enable Router#conf t Enter
configuration commands, one per line. End with CNTL/Z. Router(config)#interface
fastEthernet 0/0 Router(config
-
if)#ip address 192.168.3.1 255.255.255.252 Router(config
-
if)#no shutdown Router(confi
g
-
if)#exit Router(config)#interface fastEthernet 0/1
Router(config
-
if)#ip address 192.168.4.1 255.255.255.252 Router(config
-
if)#no shutdown
Router(config
-
if)#exit Router(config)#ip route 192.168.0.0 255.255.252.0 Router(config)#ip
route 172.16.0.0 255.255.
252.0 Router(config)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured
from console by console copy run start Destination filename [startup
-
config]? Building
configuration... [OK] Router#


redistribute EIGRP, RIPv2, OSPF dan STATIC




Configurasi R1.EIGRP
---

System
Configuration Dialog
---

Continue with configuration
dialog? [yes/no]: n Press RETURN to get started! Router>enable Router#conf t Enter
configuration commands, one per line. End with CNTL/Z. Router(config)#interface
fastEthernet 0/0 Router(config
-
if)#ip

address 192.168.0.1 255.255.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip
address 192.168.1.1 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#ip
dhcp pool lan1 Router(dhcp
-
config)#network 192.168.0.0 255.255.255.0
Router(dhcp
-
config)#default
-
router 192.168.0.1 Router(dhcp
-
config)#dns
-
server 192.168.0.2
Router(dhcp
-
config)#exit Router(config)#router eigrp 1 Router(config
-
router)#network
192.168.0.0
0.0.0.255 Router(config
-
router)#network 192.168.1.0 0.0.0.255 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from console by console copy run start
Destination filename [startup
-
config]? Building configuration... [OK] Router# Configurasi
R2.E
IGRP
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n
Press RETURN to get started! Router>enable Router#conf t Enter configuration
commands, one per line. End with CNTL/Z. Router(config)#interface fastEthernet 0/0
Rout
er(config
-
if)#ip address 192.168.3.1 255.255.255.0 Router(config
-
if)#no shutdown
Router(config
-
if)#exit Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address
192.168.2.2 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Ro
uter(config)#ip dhcp pool lan2 Router(dhcp
-
config)#network 192.168.3.0 255.255.255.0
Router(dhcp
-
config)#default
-
router 192.168.3.1 Router(dhcp
-
config)#dns
-
server 192.168.0.2
Router(dhcp
-
config)#exit Router(config)#router eigrp 1 Router(config
-
router)#netw
ork
192.168.2.0 Router(config
-
router)#network 192.168.3.0 Router(config
-
router)#^Z Router#
%SYS
-
5
-
CONFIG_I: Configured from console by console copy run start Destination filename
[startup
-
config]? Building configuration... [OK] Router# Configurasi R3.EIGRP

---

System
Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get
started! Router>enable Router#conf t Enter configuration commands, one per line. End
with CNTL/Z. Router(config)#interface fastEthernet 0/0 Router(c
onfig
-
if)#ip address
192.168.1.2 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 192.168.2.1
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router
(config)#interface
fastEthernet 1/0 Router(config
-
if)#ip address 192.168.4.2 255.255.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#router eigrp 1 Router(config
-
router)#network
192.168.1.0 Router(config
-
router)#network 192.168.2.
0 Router(config
-
router)#network
192.168.4.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from console
by console copy run start Destination filename [startup
-
config]? Building configuration... [OK]
Router# Configurasi R1.RIPv2
---

System Co
nfiguration Dialog
---

Continue with
configuration dialog? [yes/no]: n Press RETURN to get started! Router>enable
Router#conf t Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip a
ddress 172.16.3.2
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 172.16.5.1 255.255.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#ip dhcp

pool lan3 Router(dhcp
-
config)#network 172.16.5.0 255.255.255.0 Router(dhcp
-
config)#default
-
router 172.16.5.1
Router(dhcp
-
config)#dns
-
server 192.168.0.2 Router(dhcp
-
config)#exit Router(config)#router
rip Router(config
-
router)#version 2 Router(config
-
router
)#network 172.16.3.0 Router(config
-
router)#network 172.16.5.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I:
Configured from console by console copy run start Destination filename [startup
-
config]?
Building configuration... [OK] Router# Configurasi R2.R
IPv2
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get started!
Router>enable Router#conf t Enter configuration commands, one per line. End with
CNTL/Z. Router(config)#interface fastEthernet 0/0 Rout
er(config
-
if)#ip address 172.16.4.2
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 172.16.6.1 255.255.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Rout
er(config)#ip dhcp pool lan4 Router(dhcp
-
config)#network 172.16.6.0 255.255.255.0 Router(dhcp
-
config)#default
-
router 172.16.6.1
Router(dhcp
-
config)#dns
-
server 192.168.0.2 Router(dhcp
-
config)#exit Router(config)#router
rip Router(config
-
router)#version 2 Ro
uter(config
-
router)#network 172.16.4.0 Router(config
-
router)#network 172.16.6.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I:
Configured from console by console copy run start Destination filename [startup
-
config]?
Building configuration... [OK] Router
# Configurasi R3.RIPv2
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get started!
Router>enable Router#conf t Enter configuration commands, one per line. End with
CNTL/Z. Router(config)#interface fas
tEthernet 0/0 Router(config
-
if)#ip address 172.16.3.1
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 172.16.4.1 255.255.255.0 Router(config
-
if)#no
shutdown Router(co
nfig
-
if)#exit Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip
address 172.16.1.2 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#router rip Router(config
-
router)#version 2 Router(config
-
router)#network
172.1
6.1.0 Router(config
-
router)#network 172.16.3.0 Router(config
-
router)#network
172.16.4.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from console
by console copy run start Destination filename [startup
-
config]? Building configuration... [OK
]
Router# Configurasi R4.RIPv2
---

System Configuration Dialog
---

Continue with
configuration dialog? [yes/no]: n Press RETURN to get started! Router>enable
Router#conf t Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inter
face fastEthernet 0/0 Router(config
-
if)#ip address 172.16.7.2
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 172.16.8.1 255.255.255.0 Router(config
-
if)#no
shutdown R
outer(config
-
if)#exit Router(config)#ip dhcp pool lan5 Router(dhcp
-
config)#network 172.16.8.0 255.255.255.0 Router(dhcp
-
config)#default
-
router 172.16.8.1
Router(dhcp
-
config)#dns
-
server 192.168.0.2 Router(dhcp
-
config)#exit Router(config)#router
rip Router(c
onfig
-
router)#version 2 Router(config
-
router)#network 172.16.7.0 Router(config
-
router)#network 172.16.8.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I:
Configured from console by console copy run start Destination filename [startup
-
config]?
Building co
nfiguration... [OK] Router# Configurasi R5.RIPv2
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get started!
Router>enable Router#conf t Enter configuration commands, one per line. End with
CNTL/Z. Ro
uter(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 172.16.9.2
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 172.16.10.1 255.255.255.0 Router(confi
g
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#ip dhcp pool lan6 Router(dhcp
-
config)#network 172.16.10.0 255.255.255.0 Router(dhcp
-
config)#default
-
router 172.16.6.1
Router(dhcp
-
config)#dns
-
server 192.168.0.2 Router(dhcp
-
config)#exit Router(config)
#router
rip Router(config
-
router)#version 2 Router(config
-
router)#network 172.16.9.0 Router(config
-
router)#network 172.16.10.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I:
Configured from console by console copy run start Destination filename [startup
-
config]?
Building configuration... [OK] Router# Configurasi R6.RIPv2
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press RETURN to get started!
Router>enable Router#conf t Enter configuration commands, one per line
. End with
CNTL/Z. Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 172.16.2.2
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 172.16.7.1 255.25
5.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip
address 172.16.9.1 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#router rip Router(config
-
router
)#version 2 Router(config
-
router)#network
172.16.2.0 Router(config
-
router)#network 172.16.7.0 Router(config
-
router)#network
172.16.9.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from console
by console copy run start Destination filename
[startup
-
config]? Building configuration... [OK]
Router# Configurasi R7.RIPv2
---

System Configuration Dialog
---

Continue with
configuration dialog? [yes/no]: n Press RETURN to get started! Router>enable
Router#conf t Enter configuration commands, one
per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 172.16.0.2
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 172.16.1.
1 255.255.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip
address 172.16.2.1 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#router rip Router(confi
g
-
router)#version 2 Router(config
-
router)#network
172.16.0.0 Router(config
-
router)#network 172.16.1.0 Router(config
-
router)#network
172.16.2.0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from console
by console copy run start Destination f
ilename [startup
-
config]? Building configuration... [OK]
Router# Configurasi R1.OSPF
---

System Configuration Dialog
---

Continue with
configuration dialog? [yes/no]: n Press RETURN to get started! Router>enable
Router#conf t Enter configuration command
s, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 10.0.3.2
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 10.0
.4.1 255.255.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#ip dhcp pool lan7 Router(dhcp
-
config)#network 10.0.4.0 255.255.255.0 Router(dhcp
-
config)#default
-
router 10.0.4.1
Router(dhcp
-
config)#dns
-
server 192.168.0.2 Router(dhcp
-
c
onfig)#exit Router(config)#router
ospf 1 Router(config
-
router)#log
-
adjacency
-
changes Router(config
-
router)#network 10.0.3.0
0.0.0.225 area 0 Router(config
-
router)#network 10.0.4.0 0.0.0.225 area 0 Router(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I: Configure
d from console by console copy run start
Destination filename [startup
-
config]? Building configuration... [OK] Router# Configurasi
R2.OSPF
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n
Press RETURN to get started! Rout
er>enable Router#conf t Enter configuration
commands, one per line. End with CNTL/Z. Router(config)#interface fastEthernet 0/0
Router(config
-
if)#ip address 10.0.1.2 255.255.255.0 Router(config
-
if)#no shutdown
Router(config
-
if)#exit Router(config)#interf
ace fastEthernet 0/1 Router(config
-
if)#ip address
10.0.2.1 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#ip dhcp pool lan8 Router(dhcp
-
config)#network 10.0.2.0 255.255.255.0
Router(dhcp
-
config)#default
-
router 10.0.2.1 Ro
uter(dhcp
-
config)#dns
-
server 192.168.0.2
Router(dhcp
-
config)#exit Router(config)#router ospf 1 Router(config
-
router)#log
-
adjacency
-
changes Router(config
-
router)#network 10.0.1.0 0.0.0.225 area 0 Router(config
-
router)#network 10.0.2.0 0.0.0.225 area 0 Route
r(config
-
router)#^Z Router# %SYS
-
5
-
CONFIG_I: Configured from console by console copy run start Destination filename [startup
-
config]? Building configuration... [OK] Router# Configurasi R3.OSPF
---

System
Configuration Dialog
---

Continue with configuration

dialog? [yes/no]: n Press RETURN to get
started! Router>enable Router#conf t Enter configuration commands, one per line. End
with CNTL/Z. Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address 10.0.0.2
255.255.255.0 Router(config
-
if)#no

shutdown Router(config
-
if)#exit Router(config)#interface
fastEthernet 0/1 Router(config
-
if)#ip address 10.0.1.1 255.255.255.0 Router(config
-
if)#no
shutdown Router(config
-
if)#exit Router(config)#interface fastEthernet 1/0 Router(config
-
if)#ip
address 10.0.
3.1 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#router ospf 1 Router(config
-
router)#log
-
adjacency
-
changes Router(config
-
router)#network 10.0.0.0 0.0.0.225 area 0 Router(config
-
router)#network 10.0.1.0 0.0.0.225
area 0
Router(config
-
router)#network 10.0.3.0 0.0.0.225 area 0 Router(config
-
router)#^Z
Router# %SYS
-
5
-
CONFIG_I: Configured from console by console copy run start Destination
filename [startup
-
config]? Building configuration... [OK] Router# Configurasi R1.STATIC
---

System Configuration Dialog
---

Continue with configuration dialog? [yes/no]: n Press
RETURN to get started! Router>enable Router#conf t Enter configuration commands, one
per line. End with CNTL/Z. Router(config)#interface fastEthernet 0/0 Router(co
nfig
-
if)#ip
address 192.168.14.2 255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 192.168.15.1
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Route
r(config)#ip dhcp
pool lan9 Router(dhcp
-
config)#network 172.16.15.0 255.255.255.0 Router(dhcp
-
config)#default
-
router 192.16.15.1 Router(dhcp
-
config)#dns
-
server 192.168.0.2 Router(dhcp
-
config)#exit Router(config)#ip route 0.0.0.0 0.0.0.0 172.16.14.1 Router(
config)#^Z Router#
%SYS
-
5
-
CONFIG_I: Configured from console by console copy run start Destination filename
[startup
-
config]? Building configuration... [OK] Router# Configurasi R2.STATIC
---

System
Configuration Dialog
---

Continue with configuration dialog
? [yes/no]: n Press RETURN to get
started! Router>enable Router#conf t Enter configuration commands, one per line. End
with CNTL/Z. Router(config)#interface fastEthernet 0/0 Router(config
-
if)#ip address
192.168.12.2 255.255.255.0 Router(config
-
if)#no sh
utdown Router(config
-
if)#exit
Router(config)#interface fastEthernet 0/1 Router(config
-
if)#ip address 192.168.13.1
255.255.255.0 Router(config
-
if)#no shutdown Router(config
-
if)#exit Router(config)#ip dhcp
pool lan10 Router(dhcp
-
config)#network 172.16.13.0 2
55.255.255.0