imagen rubi 3parcial - WordPress – www.wordpress.com

ginglyformweekNetworking and Communications

Oct 29, 2013 (3 years and 5 months ago)

77 views

OBJETIVO

Al completar esta

práctica de laboratorio, tu
podrá
s c
onectar una red de
acuerdo con el Diagrama de

la

topología

también en

esta
práctica aprenderemos a
configurar

una

Nueva

forma con tipo de
co
mandos
aprenderás

de una forma difere
nte
y que la
configuración

no es la misma ya

que

para conocer perfectamente la topología de la red los
algoritmos de estado de enlace utilizan diferentes elemento de estado enlace

aprenderemos
formas mas especificas de cómo poder hacer dichas configuraciones además apr
enderemos



como

se pu
ede configurar una red con el ospf ya que maneja una forma diferente al eigrp es un
poco mas compleja por los tipo de requerimientos que este
necesita
pues

después de esto
manos a la obra y empi
e
za la practica

OSPF,
ha sido pensado
para el entorno de Internet y su
pila de protocolos TCP/IP, como un protocolo de routing interno, es decir, que distribuye
información entre routers que pertenecen al mismo Sistema Autónomo.



Des

puede
s

de haber configurado el procedimiento fue un poco c
omplicado pero fue algo muy
práctico

ya que me
costó

un poco de trabajo fu
e a
lgo muy importante por me pode dar cuenta
que el ospf no solo se configura

con el nertwork además

de eso ll
eva la wilca
r
d que
especifica

q mascara es el ospf
también

al momento

d
e configurarlo cuenta con un sistema
autónomo

que
le sirve para poder ingresarlo dentro de l router sin dicho Ide no es posible configurar el ospf
que en este caso su ide fue el 1 pero no siempre será
hací

ya que el ide pude variar además
también

fue configurada con el

la interface

loopback que es una dirección especial que los
hosts utilizan para dirigir el tráfico hacia ellos mismos




PRACTICA 3PARCIAL

Ruprer 1

Router>enable

Router#configure terminal

Enter configuration commands, one per li
ne. End with CNTL/Z.

Router(config)#hostname R1

R1(config)#interface s0/0/0


R1(config
-
if)#ip add 192.168.10.1 255.255.255.252

R1(config
-
if)#clock rate 64000

R1(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to down

R1(conf
ig
-
if)#exit

R1(config)#interface s0/0/1

R1(config
-
if)#ip add 192.168.10.5 255.255.255.252

R1(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to down

R1(config
-
if)#exit

R1(config)#interface fa0/0

R1(config
-
if)#ip add 172.16.1.1
7 255.255.255.240

R1(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


R1(config
-
if)#exit

R1(config)#router ospf 1

R1(
config
-
router)#network 192.16.1.16 0.0.0.15 area 0

R1(config
-
router)
#network 192.168.10.0 0.0.0.3
area 0

R1(config
-
router)#network 192.168.10.4 0.0.0.3 area 0

R1(config
-
router)#exit

R1(config)#enable secret class

R1(config)#enable password cisco

R1(config
)#line console 0

R1(config
-
line)#password cisco

R1(config
-
line)#exit

R1(config)#line vty 04

R1(config
-
line)#password cisco

R1(config
-
line)#login

R1(config
-
line)#exit

R1(config)# interface loopback 0


%LINK
-
5
-
CHANGED: Interface Loopback0, changed state to
up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback0, changed state to up

R1(config
-
if)# ip add 10.1.1.1 255.255.255.255

R1(config
-
if)#

RUPTER 2

Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

R
outer(config)#hostname R2

R2(config)#interface s0/0/0

R2(config
-
if)#ip add 192.168.10.2 255.255.255.252

R2(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to up


R2(config
-
if)#exit

R2(config)#

%LINEPROTO
-
5
-
UPDOWN: Line
protocol on Interface Serial0/0/0, changed state to up


R2(config)#interface s0/0/1

R2(config
-
if)#ip add 192.168.10.9 255.255.255.252

R2(config
-
if)#clock rate 64000

R2(config
-
if)#no shutdown


%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to down

R2
(config
-
if)#exit

R2(config)#interface fa0/0

R2(config
-
if)#ip add 192.10.10.1 255.255.255.0

R2(config
-
if)#no shutdown


%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed s
tate to up

R2(config
-
if)#exit

R2(config)#router ospf 1

R2(config
-
router)#exit

R2(config)#interface fa0/0

R2(config
-
if)#ip add 10.10.10.1 255.255.255.0

R2(config
-
if)#no shutdown

R2(config
-
if)#exit

R2(config)#router ospf 1



R2(config
-
router)#network
10.10.10.0 0.0.0.255 area 0

R2(config
-
router)#network 192.168.10.8 0.0.0.3 area 0

R2(config
-
router)#network 192.168.10.0 0.0.0.3 area 0

R2(config
-
router)#

00:58:11: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.5 on Serial0/0/0 from LOADING to FULL,
Loading

Done


R2(config
-
router)#exit

R2(config)#enable secret class

R2(config)#enable password cisco

R2(config)#line console 0

R2(config
-
line)#password cisco

R2(config
-
line)#exit

R2(config)#line vty 04

R2(config
-
line)#password cisco

R2(config
-
line)#l ogin

R2(confi
g
-
line)#exit

R2(config)#interface loopback 0

%LINK
-
5
-
CHANGED: Interface Loopback0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback0, changed state to up

R2(config
-
if)#exi
t

R2(config)#ip address 10.2.2.2 255.255.255.255

R2(confi
g)#interface loopback 0

R2(config
-
if)#ip address 10.2.2.2 255.255.255.255

R2(config
-
if)#exit

ROUTER 3

Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R3

R3(config)#interface
s0/0/0

R3(config
-
if)#ip add 192.168.10.6 255.255.255.252

R3(config
-
if)#clock rate 64000

R3(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to up

R3(config
-
if)#exit

R3(config)#inte

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface

Serial0/0/0, changed state to up

R3(config)#interface s0/0/1

R3(config
-
if)#ip add 192.168.10.10 255.255.255.252

R3(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to up

R3(config
-
if)#exit

R3(config)#no shutdown

%LINEPROTO
-
5
-
UP
DOWN: Line protocol on Interface Serial0/0/1, changed state to up

R3(config)#exit

R3#

%SYS
-
5
-
CONFIG_I: Configured from console by console

R3#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

R3(config)#interface fa0/0

R3(conf
ig
-
if)#ip add 172.16.1.33 255.255.255.248

R3(config
-
if)#exit

R3(config)#interface fa0/0

R3(config
-
if)#ip add 172.16.1.33 255.255.255.248

R3(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line pro
tocol on Interface FastEthernet0/0, changed state to up

R3(config
-
if)#exit

R3(config)#router ospf 1

R3(config
-
router)#network 172.16.1.32 0.0.0.7 area 0

R3(config
-
router)#network 192.168.10.4 0.0.0.3 area 0

R3(config
-
router)#network 192.168.10.4 0.0.0.3
area 0

01:19:27: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.5 on Serial0/0/0 from LOADING to FULL,
Loading Done

R3(config
-
router)#network 192.168.10.8 0.0.0.3 area 0

R3(config
-
router)#exit

R3(config)#

01:19:59: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.9 o
n Serial0/0/1 from LOADING to FULL,
Loading Done

R3(config)#enable secret class

R3(config)#enable password cisco

R3(config)#line console 0

R3(config
-
line)#password cisco

R3(config
-
line)#li ne vty 04

R3(config
-
line)#exit

R3(config)#line vty 04

R3(config
-
lin
e)#password cisco

R3(config
-
line)#l ogin

R3(config
-
line)#exit

R3(config)#interface loopback 0

%LINK
-
5
-
CHANGED: Interface Loopback0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback0, changed state to up

R3(config
-
if)#ip address 1
0.3.3.3 255.255.255.255

R3(config
-
if)#exit

PRACTICA DOS


Al completar esta práctica de laboratorio, usted podrá

c
onectar una red de acuerdo con
el Diagrama de topología
.

Eliminar la configuración de inicio y recargar un router para
volver al estado predeterminado


Realizar tareas de configuración básicas en un router

c
onfigurar y activar interfaces

Configurar el enrutamiento OSPF en todos los routers

c
onfigurar los ID del

router OSPF
Verificar el enrutamiento OS
PF por medio de los comandos.

Es ta practica te servirá para poder realizar una configuración fácil sencilla y rápida la
configuración es eficaz y usas comandos que anteriormente ya utilizaste.



En esta topología

hay tres routers que comparten una red Ethern
et de accesos múltiples, la red
192.168.1.0/24. Cada router se configurará con una dirección IP en
la interfaz Fast Ethernet y
una
dirección de loopback para el ID del router

y son configurados con la misma re
d pero
diferentes números de de Ip.
.

Router 1

mexico>enable

mexico#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

mexico(config)#hostname R1

R1(config)# interface fa0/0

R1(config
-
if)#ip add 192.168.1.1 255.255.255.0


R1(co
nfig
-
if)#no shutdown

R1(config
-
if)#exit

R1(config)#enable secret class

R1(config)#enable password cisco

R1(config)#line console 0

R1(config
-
line)#password cisco

R1(config
-
line)#exit

R1(config)#line vty 04

R1(config
-
line)#password cisco

R1(config
-
line)#l ogi
n

R1(config
-
line)#exit

R1(config)#interface loopback 1

%LINK
-
5
-
CHANGED: Interface Loopback1, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback1, changed state to up

R1(config
-
if)#ip add 192.168.31.11 255.255.255.255

R1(config
-
if)
#exit

R1(config)#

ROUTER 2

veracruz>enable

veracruz#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

veracruz(config)#hostname R2

R2(config)# interface fa0/0

R2(config
-
if)# ip add 192.168.1.2 255.255.255.0

R2(config
-
if)# no

shutdown

R2(config
-
if
)
exit

R2(config)
# enable secret class

R2(config)#enable password cisco

R2(config)#line console 0

R2(config
-
line)#password cisco

R2(config
-
line)#exit

R2(config)#line vty 04

R2(config
-
line)#password cisco

R2(config
-
line)#l ogin

R2(config
-
line)#exit

R2(config)#interface loopback 1

%LINK
-
5
-
CHANGED: Interface Loopback1, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback1, changed state to up

R2(config
-
if)#ip add 192.168.31.22 255.255.255.255

R2(config
-
if)#exit

R2(c
onfig)#

ROUTER 3

chicago>enable

chicago#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

chicago(config)#hostname R3

R3(config)#interface fa0/0

R3(config
-
if)#ip add 192.168.1.3 255.255.255.0

R3(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R3(config
-
if)#exit

R3(config)#enable secret class

R3(config)#enable password cisco

R3(config)#line console
0

R3(config
-
line)#password cisco

R3(config
-
line)#exit

R3(config)#line vty 04

R3(config
-
line)#password cisco

R3(config
-
line)#l ogin

R3(config
-
line)#exit

R3(config)#interface loopback 1

%LINK
-
5
-
CHANGED: Interface Loopback1, changed state to up

%LINEPROTO
-
5
-
UP
DOWN: Line protocol on Interface Loopback1, changed state to up

R3(config
-
if)#ip add 192.168.31.33 255.255.255.255

R3(config
-
if)#exit

R3(config)#