Darrell Jones Jason Ballard Dagny Wright

gascitytankNetworking and Communications

Oct 28, 2013 (3 years and 9 months ago)

47 views

1

Darrell Jones

Jason Ballard

Dagny Wright

2

Mission Statement

Washington School District

Sunnyslope School is a community
-
based
school dedicated to the betterment of
families in the community. The school has
developed partnerships with the local
community organizations and businesses.
Together we promote a sense of caring an
well
-
being for the children and families in
the community.

3

Goal of Case Study

The goal of this case study of the
Washington school district in Phoenix,
Arizona is to implement an enterprise
-
wide
network which will include local area
networks (LANs) at each site and a wide
-
area network (WAN) to provide data
connectivity between all school sites.

4

User Requirements


Student access to student files and applications


Faculty and Administration access to files,
applications, forms, and records


Students, faculty, and administration access to
the Internet from any location


Access to the network as the school experiences
growth, as needs for applications change, and
as new technologies are implemented



www.intergate.com/~anidar/network_requirements1.html

5

Data Center

Four T1s to each Hub

Cisco 7513

Data Center, Shaw Butte and
Service Center

Shaw Butte

Service Center

9

WAN Overview


ITProcurement.com


Three 8
-
port T1 WICs with
CSU/DSU for each router


ISDN interfaces for redundancy


Part number:PA
-
MC
-
81T


Cost of each card: $7795.20


Cisco 7513 router from Infinity
Micro, 13 slot 2 Cybus. Direct ship
(3 routers for Core. $16, 004.
Open account 800
-
58901234.
CSU/DSU built
-
in.


Cost: $16,000


Total Cost for each hub: $56,000




10

WAN Overview


Cisco 2610 routers for schools and double
firewall


WIC
-
1
-
DSU
-
T1, 1 port T1/fractional T1
DSU/CSU WAN interface card


Cost of frame relay
\
T1 connections and
monthly charges


Internet connection to Frame Relay


Double
-
firewall (with ACLs assigned)

11

Sunnyslope Router


Cisco 2610 WIC
-
1
-
DSU
-
T1



NM
-
2CT1
-
CSU, cost: $4,379


2 port channelized T1/ISDN PRI with CSU network
module


NM
-
4E, Cost: $2,939.99


4 port Ethernet Network module


Vendor : Microwarehouse


Cost: $1475.99


Part number: DEB2140










12

WAN Security


Is based on a two
-
layer hierarchical model


Provides network connectivity between
three regional Hubs (the WAN Core)


Allows for schools to connect to the WAN
core based on proximity to their particular
Hub.



www.intergate.com/~anidar/network_requirements1.html


13

Sunnyslope
-
LAN to WAN


Private LAN ip addressing and connections
to public WAN, ip addressing, subnet
masks

Switch Name

Location

Vendor/Model

SW1
-
B300
-
West

Building 300 MDF

Cisco 3508 Cisco 2950

SW2
-
B200
-
West

Building 200 IDF

Cisco 2950

SW3
-
SM

Storage and Maintenance IDF

Cisco 2950

SW4
-
DC

Day Care Building IDF

Cisco 2950

SW5
-
MP

Multi
-
purpose Building IDF

Cisco 2950

SW
-
6
-
CA

Computer Lab
\
Art Building IDF

Cisco 2950

Router Name

Location

Vendor/Model

Datacenter

Data Center MDF

Cisco 7513

Servicecenter

Service Center MDF

Cisco 7513

Shawbutte

Shaw Butte MDF

Cisco 7513

SS1

Sunnyslope
-
MDF

Cisco 2610

14

Sunnyslope LAN Overview


Subnet, private addressing, ip and ipx
support within LAN, ipx addressing


Naming and labeling conventions/schemes
Device
-
Building
-
room



Example: SWI
-
B100
-
1




SW=switch




I or M for intermediate distribution



facility or main distribution facility




B=building




Room numbers (closets, any room)




15

Router Configurations
\

Commands


IPX


ISDN


Frame relay


PPP


ACLs


IGRP

www.intergate.com/~anidar/network_requirements1.html

16

ACL's



Router(config)# access
-
list 101 deny IP 10.4.0.0 0.0.0.2
Router(config)# access
-
list 101 permit IP any any


Router(config)#interface e0


Router(config
-
if)# access
-
group 101 in




Router(config)# int S1


Router(config
-
if)# access
-
list 102 deny tcp any eq 80
established


Router(config
-
if)# access
-
list 102 deny tcp any any eq
telnet


Router(config
-
if)# access
-
list 102 deny tcp any any eq ftp
established


Router(config
-
if)# Permit any any


Router(config
-
if)# access
-
group 102 in

17

IPX


Router# config t

Router(config)#hostname Sunnyslope

Sunnyslope(config)#ipx routing

Sunnyslope(config)#interface ethernet 0

Sunnyslope(config
-
if)#ipx network 1004

Sunnyslope(config)#interface ethernet 1

Sunnyslope(config
-
if)#ipx network 1005

Sunnyslope(config)#interface serial 0

Sunnyslope(config
-
if)#ipx network 1006


18

IGRP


Router# config t

Router(config)#hostname Sunnyslope

Sunnyslope(config)# router igrp 243

Sunnyslope(config
-
router)# network 172.16.28.0

Sunnyslope(config
-
router)# metric maximum
-
hops 50

19

Frame Relay Router Commands


Router# configure terminal

Router(config)# interface serial 0

Router(config
-
if)# encapsulation frame
-
relay

Router(config
-
if)# frame
-
relay lmi
-
type

Router(config
-
if)# bandwidth1554

Router(config
-
if)# ip address 172.16.x.x 255.255.254.0

Router(config
-
if)# frame
-
relay interface
-
dlci 100

Router(config
-
fr
-
dlci)# exit

Router(config
-
if)# no shutdown

Router(config
-
if)# exit

Router(config)# exit

Router# copy running
-
config startup
-
config

20

ISDN Router Commands


Router> enable

Router# config t

Router(config)# isdn switch
-
type basic
-
5ess

Router(config)# ip route 0.0.0.0 0.0.0.0 172.16.x.x

Router(config)# dialer
-
list 1 protocol IP permit

Router(config)# interface bri 0

Router(config
-
if)# ip address 172.16.x.x 255.255.254.0

Router(config
-
if)# no shut

Router(config
-
if)# encapsulation ppp

Router(config
-
if)# ppp authentication chap

Router(config
-
if)# dialer
-
group 1

Router(config
-
if)# dialer wait
-
for
-
carrier time 15

Router(config
-
if)# dialer idle
-
timeout 300

Router(config
-
if)# isdn spid1 5432167890

Router(config
-
if)# isdn spid2 6789054321

Router(config
-
if)# dialer map ip 172.16.x.x name datacenter 357

Router(config
-
if)# exit

Router(config)# exit

Router# copy running
-
config startup
-
config

21

PPP Router Commands


Router# configure terminal

Router(config)# int serial 0

Router(config
-
if)# encapsulation ppp

Router(config
-
if)# ppp chap hostname washington

Router(config
-
if)# ppp chap password secret

Router(config
-
if)# exit

Router(config )# interface bri0

Router(config
-
if)# encapsulation ppp

Router(config
-
if)# ppp chap password secret

Router(config)# exit

Router# exit

Router# copy running
-
config startup
-
config

22

Two
-
Layer Design

27

MDF Closet

Data Center, MDF, Catalyst
3508G XL stackable Gigabit
Ethernet switch to support VLAN

Generic patch panel

3508 switch connects IDFs with fiber to 2950 switches

Stack 2950 switches to service server room and classrooms that
are serviced by the MDF


28

IDF


Show typical closet
arrangement based on
EIA/TIA 568 standards


Five Catalyst 2950G
-
48
-
EI


Vendor: CompuAmerica


Cost: $2449


Fiber patch panel



Generic patch panel

Catalyst 2950G
-
48
-
EI for VLAN

Six cat 6 patch panels and six patch panels

1 fiber and 1 cat 6 patch panels per IDF

29

Sunnyslope VLAN


Diagram, how horizontal
cabling supports
connections to the
classrooms


IDF switches and
classroom switches


Cisco Catlyst 2950 Series

Data Center, MDF, Catalyst
3508G XL stackable Gigabit
Ethernet switch to support VLAN

31

LAN Security


Will be implemented in LANs for each
school and district office


Will be implemented with a VLAN,
isolating administration and curriculum
traffic


www.intergate.com/~anidar/network_requirements1.html

33

Classroom Switches


Cisco Catalyst 2950
-
24 Series


Vendor


Part number: WS
-
C2950C
-
24


24 port 10/100 autosensing,
autonegotiating catylyst switch


$995 each


100 switches (2 per classroom) @ cost of
$99,509


34

Typical Classroom

Jack to
Switch
access to
network

Jack to Teacher’s Computer to
VLAN switch in IDF

24 cables to
students and
access to
student
network files

Printer to switch

VTP

35

Cabinets for Classroom


Vendor: SRO


Wall mount cabinet 19” EIA Rack Mount


28” tall


Cost: $449.00


50 Classrooms


Total cost: $22450

36

Racks for MDF and IDFs


Vendor: SRO


Six racks


40U Universal Servfer Rack Mount Cabinet


19 inch Network Equipment enclosure


32” deep


Cost: $1472.47 each


Total: $8832



37

Cabling Vendor
-
SIGNAMAX


SIGNAMAX Connectivity Systems
www.controlCable.Com


Cat 6 Keystone Jacks, 4 and 1 plug jacks


Cat 6 Patch Cables


Cat 6 Patch Panels


Reasons for using Cat 6
-
support high
-
bandwidth
applications, meet future requirements


SignaMax Kj458
-
C6 Cat 6 Keystone Jack, light
ivory Item SG
-
120
-
1 ($7.00 each)


38

Jacks, Patch Cables


50 four
-
plug jacks @ $7.00, total cost:
$350


11 single
-
plug jacks (for administrative
offices) @


SignaMax KJ458
-
C6, Cat 6 Keystone Jack,
Light Ivory


Part number: SG120
-
1


39

Decorative Molding


Vendor: Hellermann Tyton


Tyton TSR2FW
-
8A Raceway 1
-
1/4 inch Cust w/
adhesive office white


Lengths: 8 foot sections


4 Raceways per room (6 cables each)


Cost:$7.55


Part number: 68284
-
8


Total cost:$1600


40

SIGNAMAX Connectivity


Cat 6 Patch Cords


Transmission performance and signal
integrity


SignaMax C6
-
114BK
-
10FB, Cat 6 patch
cord w/snag
-
proof Boot 10’ black (other
colors available). Part number
-
SG114
-
10BLK ($5.40 each)

41


Patch Panels


SignaMax 24458
-
C6, 24 port Cat 6 Patch
Panel, SG111
-
24, ($170 each)


SignaMax 48458
-
C8, 48 Port Cat 6 Patch
Panel, part # SG111
-
48, ($320 each)

SIGNAMAX Connectivity

42

Patch Panels


Six fiber patch panels


Vendor
-
Ram Electronics


Cost: $30.26


Part number: MTRJ
-
Panel
-
16


For 19” rack, 16 port, 1U unloaded


Total cost: $180


Six Cat 6 patch panels


Vendor: SignaMax


Cost: $320


Part number:SG111
-
48


48 port Cat 6


Total cost: S1920

43

Cabling and Connectors


Microwarehouse


Cat 6 32000 feet


Belkin FASTCAT6 Gigabit 4PR Solid, PVC
1000 Blue


DBC1874BL, $129.95 per 1000 feet


Total Cost: $4158.00


44

Fiber Cabling


Vendor: Stonewall Cable


Fiber lengths: 3031 feet


Fiber Bulk Cable


Part number: F083
-
D_BB


Total Cost for 3031 feet: $1,421,95

45

Fiber Connectors


Labor costs of installation


MicroWarehouse


3M Hot Melt SC Fiber Connector


Part number: DCO2209


Cost: $11.99


Total cost: $120.00





46

Two more diagrams are needed here. They did not
copy from Website. Darrell, please help here.

Servers


7513 Router

2610 Router

3508 Switch

2950 Switch

2950 Switch

47

48

49

50

54

Summary


TCS Project Requirements for Washington
School District supporting the CORE


Specific requirements for Data Center


Specific requirements for Sunnyslope


Connection to WAN


Frame relay


Double firewall


Connections in LAN


VLAN


Administrative


Curriculum


Other security issues


Protocols


Access Control lists


Physical placement of networking devices