here - acQuire

echinoidqueenServers

Dec 4, 2013 (3 years and 10 months ago)

119 views

SYSTEM
REQUIREMENTS
acQuire
Software
[This
page
intentionally
left
blank]
System
Requirements
for
acQuire
Software
— 
i
 —
System
Requirements
for
acQuire
Software
Table
of
Contents
1
Introduction
1
2
System
Requirements
1
2.1
Hardware
1
2.1.1
Client
Machine
1
2.1.2
Server
Machine
1
2.2
Software
1
2.2.1
Operating
Systems
(OS)
1
2.2.2
Pocket
PC
2
2.2.3
Terminal
Services
2
2.2.4
.NET
Framework
Version
3
2.2.5
Databases
3
2.2.6
Internet
Information
Services
(IIS)
Manager
4
2.2.7
Web
Browser
4
— 
ii
 —
[This
page
intentionally
left
blank]
System
Requirements
for
acQuire
Software
— 
iii
 —
System
Requirements
for
acQuire
Software
1
Introduction
This
document
describes
the
system
requirements
for
the
optimal
performance
of
acQuire
software.
2
System
Requirements
2.1
Hardware
2.1.1
Client
Machine
Minimum
Recommended
Processor
Pentium
4
-
2Ghz
Dual
Core
-
2Ghz
or
greater
Memory
(RAM)
2GB
4GB
or
greater
2.1.2
Server
Machine
Server
requirements
are
dependent
on
the
database
size,
number
of
users
and
level
of
usage.
It
is
recommended
that
a
customer
work
with
their
IT
department
to
determine
the
server
requirements
for
their
installation.
Database
Server
Web
and
Licence
Servers
Minimum
Recommended
Minimum
Recommended
Processor
Pentium
4
-
2Ghz
Dual
Core
-
2Ghz
or
greater
Pentium
4
-
2Ghz
Dual
Core
-
2Ghz
or
greater
Memory
(RAM)
1GB
4GB
or
greater
1GB
4GB
or
greater
2.2
Software
2.2.1
Operating
Systems
(OS)
Client
Machine
Version
acQuire
acQuire
Neo
acQuire
Licence
Administrator
Windows
8
Recommended
Recommended
as
of
version
2.1
Recommended
Windows
7
Windows
Vista
Windows
XP
Recommended
that
Service
Pack
3
(SP3)
is
installed.
Recommended
that
Service
Pack
3
(SP3)
is
installed.
Recommended
that
Service
Pack
3
(SP3)
is
installed
Windows
XP
Tablet
Edition
— 
1
 —
System
Requirements
for
acQuire
Software
Server
Machine
Version
Database
Server
Web
and
Licence
Servers
Windows
Server
2012
Recommended
Recommended
Windows
Server
2008
R2
Windows
Server
2008
Windows
Server
2003
R2
Windows
Server
2003
2.2.2
Pocket
PC
To
run
Pocket
acQuire,
the
device
must
have
a
PocketPC
or
Windows
Mobile
Logo.
Any
other
device
is
not
guaranteed
to
work.
As
long
as
the
devices
match
the
operating
systems
listed
in
the
following
table,
they
should
work.
acQuire
does
not
recommend
any
one
in
particular.
Version
acQuire
Windows
Mobile
6.5
Supported
in
4.4.0+
Windows
Mobile
5
and
6
Supported
in
4.0.8
and
4.1+
Windows
Mobile
2003
Windows
Mobile
2003
SE
Windows
CE
Unless
they
have
the
PocketPC
or
Windows
Mobile
logo
Windows
CE
.NET
Unless
they
have
the
PocketPC
or
Windows
Mobile
logo
2.2.3
Terminal
Services
Terminal
Services
provides
the
ability
to
host
multiple,
simultaneous
client
sessions
on
a
Microsoft
Windows
Server.
Windows
Version
acQuire
acQuire
Neo
acQuire
Licence
Administrator
Windows
Server
2012
Recommended
Recommended
as
of
version
2.1
Recommended
Windows
Server
2008
R2
Windows
Server
2008
Windows
Server
2003
R2
Windows
Server
2003
— 
2
 —
System
Requirements
for
acQuire
Software
2.2.4
.NET
Framework
Version
Microsoft
.NET
Framework
must
be
installed
on
the
target
device.
The
application
installer
will
inform
you
during
the
installation
process
in
case
you
do
not
have
the
appropriate
Microsoft
.NET
Framework
version
installed.
.NET
Framework
acQuire
acQuire
Neo
Licence
Server
Web
Server
Microsoft
.NET
Framework
4.5
*
Microsoft
.NET
Framework
4
(Client
Profile)
*
Minimum
Minimum
N/A
Microsoft
.NET
Framework
4
(Extended)
*
Minimum
*
Required
only
when
the
acQuire
Licence
Administrator
is
installed
as
part
of
the
acQuire
installation.
Note
:
Some
operating
systems
are
only
compatible
with
specific
.NET
Framework
versions.
For
example,
Windows
Server
2003
and
Windows
XP
are
not
compatible
with
.NET
Framework
4.5.
Please
refer
to
the
documentation
of
the
operating
system
you
are
using
to
check
for
compatible
.NET
Framework
versions.
If
you
require
.NET
Framework
4
Client
Profile,
it
can
be
downloaded
from
the
following
links:
l
Standalone
installer:
http://www.microsoft.com/download/en/details.aspx?id=24872
l
Web
Installer:
http://www.microsoft.com/download/en/details.aspx?id=17113
If
you
require
.NET
Framework
4
Extended,
it
can
be
downloaded
from
the
following
links:
l
Standalone
installer:
http://www.microsoft.com/en-
us/download/details.aspx?id=17718
l
Web
Installer:
http://www.microsoft.com/en-
us/download/details.aspx?id=17851
If
you
require
.NET
Framework
4.5,
it
can
be
downloaded
from
the
following
link:
l
http://www.microsoft.com/en-
us/download/details.aspx?id=30653
Note
:
These
downloads
have
not
been
included
with
the
installers
of
the
individual
applications
so
that
you
can
get
the
latest
versions
from
Microsoft.
Please
contact
support@acquire.com.au
if
you
need
assistance.
2.2.5
Databases
acQuire
recommends
a
dedicated
server
to
host
the
SQL
Server
instance
for
the
acQuire
databases.
Database
acQuire
acQuire
Neo
SQL
Server
2012
Recommended
Recommended
SQL
Server
2008
R2
SQL
Server
2008
Supported
as
of
4.1.1
SQL
Server
2005
Supported
as
of
3.9.6
SP2+
SQL
Server
2012
Express
Supported
as
of
4.4.0.2
Supported
as
of
2.0
SQL
Server
2008
R2
Express
— 
3
 —
System
Requirements
for
acQuire
Software
Database
acQuire
acQuire
Neo
SQL
Server
2008
Express
SQL
Server
2005
Express
Supported
as
of
3.9.6
SP2+
2.2.6
Internet
Information
Services
(IIS)
Manager
IIS
Manager
Version
Web
Server
Microsoft
IIS
8
Recommended
Microsoft
IIS
7
Microsoft
IIS
6
Minimum
2.2.7
Web
Browser
Web
Browser
Version
acQuire
Neo
Web
Internet
Explorer
8
and
above
Recommended
Mozilla
Firefox
11
and
above
Google
Chrome
18
and
above
— 
4
 —