Hardware and System Requirements for 3Core Software .NET Applications

echinoidqueenServers

Dec 4, 2013 (3 years and 6 months ago)

97 views




Hardware and System Requirements for
3Core Software .NET Applications

Fall

2013






By 3Core Support and Development Team

The hardware and software requirements described below are provided as
general
requirements.

The following table
s show

the system requirements for
3Core Software .NET
applications (eSigna.NET, Protege.NET, and Levenger.NET)
.

3Core Software .NET client system requirements

Requirement

Minimum

Recommended

Computer/processor

Intel ® or compatible Pentium
1 GHz or higher.

Intel ® or compatible Pentium
2.0

GHz
or higher

Memory (RAM)

1

GB RAM

2

GB RAM

Hard disk

250 MB minimum hard disk
space

2 GB

minimum hard disk space

Network card

10/100 Ethernet

10/100 Ethernet

or
faster

Operating system

Windows XP
, Vista

or higher

Windows XP
, Vista

or higher

Microsoft .NET
Framework

Microsoft .NET Framework
4.0

Microsoft .NET Framework
4.0


3Core Software .NET IIS server system requirements

Requirement

Minimum

Recommended

Computer/processor

Intel ® or co
mpatible Pentium 1
GHz

Intel ® or compatible Pentium
2.0

GHz
or higher

Memory (RAM)

2

GB RAM

8 GB RAM

Hard disk

2 GB minimum empty hard disk
space

10
GB minimum empty hard disk
space

Operating system

Windows X
P Professional


Windows Server 2003 Server

or
higher

Windows
Server 2012

Server

with
latest service pack

Internet Information
Services (IIS)

Microsoft IIS 5.5 or higher

Microsoft IIS 6.0 or higher

Microsoft .NET
Framework

Microsoft .NET Framework
4.0

Microsoft .NET Framework
4.0





3Core Software .NET database system requirements

Requirement

Minimum

Recommended

Computer/processor

Intel ® or compatible Pentium
1 GHz or higher.

Intel ® or compatible Pentium
2.0

GHz
or higher

Memory (RAM)

2 GB RAM

8

GB RAM

Hard disk

2 GB minimum
hard disk
space

2
0

GB minimum hard disk space

Network card

10/100 Ethernet

10/100 Ethernet

or faster

Operating system

Windows Server 2003 Server
w
ith Service Pack 1.0

or
higher

Windows Server 200
3

Server w
ith
latest
Service Pack
or later

SQL Server

Microsoft
SQL Server 2005

Microsoft SQL Server 2008

SQL Server 2000 is supported
only when requested

Microsoft SQL Server 2012