CCNA (Cisco Certified Network Associate) Exam

cloutedcoughNetworking and Communications

Oct 28, 2013 (4 years and 2 months ago)

59 views








CCNA

(Cisco Certified Network Associate) Exam











Marks: 50 marks

Duration: 2 Hours


________________________________________________________________________________________


1) Which command will show you whether a DTE or a DCE cable is plugged into serial 0?


a)
sh int s0


b)
sh int serial 0


c)
show controllers s 0


d)
show serial 0 co
ntrollers


2) You set the console password, but when you display the configuration, the password
doesn’t show up; it looks like this:

[output]

Line console 0

Exec
-
timeout 1 44

Password 7098C0BQR

Login

[output]


3)
What cause the password to be stored like
this?

a)
encrypt password

b)
service password
-
encryption

c)
service
-
password
-
encryption

d)
exec
-
timeout 1 44


4) What is the problem with an interface if you type
show interface serial 0
and receive
the following message?

Serial0 is administratively down,
line protocol is down

a)
The keepalives are different times.

b)
The administrator has the interface shut down.

c)
The administrator is pinging from the interface.

d)
No cable is attached.




5) What is split horizon?

a)
Information about a route should not

be sent back in the direction from which the
original update came.

b)
It splits the traffic when you have a large bus (horizon) physical network.

c)
It holds the regular updates from broadcasting to a downed link.

d)
It prevents regular update messages fr
om reinstating a route that has gone down.


6) The Corporate router receives an IP packet with a source IP address of
192.168.214.20 and a destination address of 192.168.22.3. Looking at the output from
the Corporate router, what will the router do with th
is packet?


Corp#
show ip route

[output]

R 192.168.215.0 [120/2] via 192.168.20.2, 00:00:23, Serial0/0

R 192.168.115.0 [120/1] via 192.168.20.2, 00:00:23, Serial0/0

R 192.168.30.0 [120/1] via 192.168.20.2, 00:00:23, Serial0/0

C 192.168.20.0 is directly conn
ected, Serial0/0

C 192.168.214.0 is directly connected, FastEthernet0/0


a)
The packet will be discarded.

b)
The packet will be routed out the S0/0 interface.

c)
The router will broadcast looking for the destination.

d)
The packet will be routed out the Fa
0/0 interface


7) You have your laptop directly connected into a router’s Ethernet port. Which of the
following are among the requirements for the
copy flash tftp
command to be
successful? (Choose three.)

a)
TFTP server software must be running on the rout
er.

b)
TFTP server software must be running on your laptop.

c)
The Ethernet cable connecting the laptop directly into the router’s Ethernet port must
be a straight
-
through cable.

d)
The laptop must be on the same subnet as the router’s Ethernet interface.

e)
The
copy flash tftp
command must be supplied the IP address of the laptop.

f)
There must be enough room in the flash memory of the router to accommodate the
file to be copied.






8) Which of the following would be true if HostA is trying to communicat
e to HostB and
interface F0/0 of RouterC goes down? (Choose two.)





a)
RouterC will use an ICMP to inform HostA that HostB cannot be reached.

b)
RouterC will use ICMP to inform RouterB that HostB cannot be reached.

c)
RouterC will use ICMP to inform Hos
tA, RouterA, and RouterB that HostB cannot be reached.

d)
RouterC will send a destination unreachable message type.

e)
RouterC will send a router selection message type.

f)
RouterC will send a source quench message type.


9) You get a call from a network a
dministrator who tells you that he typed the following
into his router:

Router(config)#router ospf 1

Router(config
-
router)#network 10.0.0.0 255.0.0.0 area 0

He tells you he still can’t see any routes in the routing table. What configuration error
did the a
dministrator make?

a)
The wildcard mask is incorrect.

b)
The OSPF area is wrong.

c)
The OSPF Process ID is incorrect.

d)
The AS configuration is wrong.


10) Which of the following statements is true?

a)
A switch creates a single collision domain and a sing
le broadcast domain. A router
creates a single collision domain.

b)
A switch creates separate collision domains but one broadcast domain. A router
provides a separate broadcast domain.

c)
A switch creates a single collision domain and separate broadcast do
mains. A router
provides a separate broadcast domain as well.

d)
A switch creates separate collision domains and separate broadcast domains. A
router provides separate collision domains.

11) If you wanted to deny FTP access from network 200.200.10.0 to net
work
200.199.11.0 but allow everything else, which of the following command strings is valid?

a)
access
-
list 110 deny 200.200.10.0 to network 200.199.11.0 eq ftp


access
-
list 111 permit ip any 0.0.0.0 255.255.255.255

b)
access
-
list 1 deny ftp 200.200.10
.0 200.199.11.0 any any

c) access
-
list 100 deny tcp 200.200.10.0 0.0.0.255 200.199.11.0 0.0.0.255 eq ftp

d)
access
-
list 198 deny tcp 200.200.10.0 0.0.0.255 200.199.11.0 0.0.0.255 eq ftp


access
-
list 198 permit ip any 0.0.0.0 255.255.255.255


12)
Which
of the following is a layer 2 protocol used to maintain a loop
-
free network?

a)
VTP

b)
STP

c)
RIP

d)
CDP


13)
What does a switch do when a frame is received on an interface and the destination
hardware address is unknown or not in the filter table?

a)
Forw
ards the switch to the first available link

b)
Drops the frame

c)
Floods the network with the frame looking for the device

d)
Sends back a message to the originating station asking for a name resolution


14)
The corporate office sends you a new router to c
onnect, but upon connecting the
console cable, you see that there is already a configuration on the router. What should
be done before a new configuration is entered in the router?

a)
RAM should be erased and the router restarted.

b)
Flash should be erased

and the router restarted.

c)
NVRAM should be erased and the router restarted.

d)
The new configuration should be entered and saved.


15) You are unsuccessful in telnetting into a remote device. What could the problem be?
(Choose two.)

a)
IP addresses are
incorrect.

b)
Access control list is filtering Telnet.

c)
There is a defective serial cable.

d)

The VTY password is missing.





16) If your routing table has a static, a RIP, and an EIGRP route to the same network,
which route will be used to route packet
s by default?

a)
Any available route

b)
RIP route

c)
Static route

d) E
IGRP route

e)
They will all load
-
balance.


17) Which command would you use to apply an access list to a router interface?

a)

ip access
-
list 101 out

b)
access
-
list ip 101 in

c)
ip access
-
group 101 in

d)
access
-
group ip 101 in


18) Which command will allow you to see real
-
time translations on your router?

a)
show ip nat translations

b)
show ip nat statistics

c)
debug ip nat

d)
clear ip nat translations *


19)
A network administrator issues
the ping 192.168.2.5 command and successfully
tests connectivity to a host that has been newly connected to the network. Which
protocols were used during the test? (Choose two.)

a) ARP

b) CDP

c) DHCP

d) DNS

e) ICMP

f) TCP


20) Which of the following are va
lid ways to refer only to host 172.16.30.55 in an IP
access list? (Choose two.)

a)
172.16.30.55 0.0.0.255

b)
172.16.30.55 0.0.0.0

c)
any 172.16.30.55

d)
host 172.16.30.55

e)
0.0.0.0 172.16.30.55

f)
ip any 172.16.30.55



21)
What can be determined from the
line of show ip route output shown below
(Choose two.)



a) The next routing update can be expected in 35 seconds.

b) The IP address 192.168.1.1 is configured on S0/1.

c) The IP address 192.168.1.0 is configured on S0/1.

d) This route is using the default

administrative distance.

e) The 192.168.1.0 network is two hops away from this router.

f) none of these


22) What does RIPv2 use to prevent routing loops? (Choose two.)

a)
CIDR

b)
Split horizon

c)
Authentication

d)
Classless masking

e)
Holddown timers


2
3) Which command will display all the EIGRP feasible successor routes known to a
router?

a)
show ip routes *

b)
show ip eigrp summary

c)
show ip eigrp topology

d)
show ip eigrp adjacencies

e)
show ip eigrp neighbors detail


24) What is the first 24 bits in

a MAC address called?

a) NIC b) BIA c) OUI

d) VAI e) Source MAC f) Destination MAC

g) none of these


25) Whic
h command will copy the IOS to a backup host on your network?

a)
transfer IOS to 172.16.10.1

b)
copy run start

c)
copy tftp flash

d)
copy start tftp

e)
copy flash tftp



26) Refer to the topology shown in the exhibit. Which ports will be STP designated por
ts
if all the links are operating at the same bandwidth? (Choose three.)



a) Switch A
-

Fa0/0 b) Switch A
-

Fa0/1 c) Switch B
-

Fa0/0

d) Switch B
-

Fa0/1 e) Switch C
-

Fa0/0

f) Switch C
-

Fa0/1


27) What are three advantages of VLANs? (Choose three.)

a) VLANs divides broadcast domains in switched networks.

b) VLANs utilize packet filtering to enhance network security.

c) VLANs can greatly simplify adding, moving, or changin
g hosts on the network.

d) VLANs provide a method of conserving IP addresses in large networks.

e) VLANs provide a low
-
latency internetworking alternative to routed networks.

f) VLANs allow access to network services based on department, not physical locat
ion.


28)
What should the configuration register value be after you successfully complete the
password recovery procedure and return the router to normal operation?

a)
0x2100

b)
0x2101

c)
0x2102

d)
0x2142


29) A network administrator has configured two swi
tches, named S1 and S2, to use VTP.
However, the switches are not sharing VTP messages. The command (show vtp status)
output given below , why are these switches not sharing VTP messages?



a) The VTP version is not correctly configured.

b) The VTP operat
ing mode is not correctly configured.

c) The VTP domain name is not correctly configured.

d) VTP pruning mode is disabled.

e) VTP V2 mode is disabled.

f) VTP traps generation is disabled.

g) none of these


30) What two things will a router do when running
a distance vector routing protocol?
(Choose two.)

a) Send periodic updates regardless of topology changes.

b) Send entire routing table to all routers in the routing domain.

c) Use the shortest
-
path algorithm to the determine best path.

d) Update the routi
ng table based on updates from their neighbors.

e) Maintain the topology of the entire network in its database.


31) When configuring a serial interface on a cisco router, what is the default
encapsulation?

a) ATM VPI VCI

b) Frame Relay

c) HDLC d) LAPB

e) PPP f) MPLS




32)
Which command was used to produce the following output:

Vlan Mac Address Type Ports

----

-----------

--------

-----

1 0005.dccb.d74b DYNAMIC Fa0/1

1 000a.f467.9e80 DYNAMIC Fa0/3

1 000a.f467.9e8b DYNAMIC Fa0/4

1 000a.f467.9e8c DYNAMIC Fa0/3

1 0010.7b7f.c2b0 DYNAMIC Fa0/3

1 0030.80dc.460b DYNAMIC Fa0/3


a)
show vlan

b)
show ip route

c)
show mac address
-
table
d)
show mac address
-
filter


33) An administrator issue a traceroute command but receives a "Destination
Unreachable" message. Which protocol is r
esponsible for that message?

a) RARP b) TCP c) ICMP

d) SNMP e) SMTP f) IP

g) none of these


34) Which com
mand is used to configure a default route?

a) ip route 172.16.1.0 255.255.255.0 0.0.0.0

b) ip route 0.0.0.0 0.0.0.255 172.16.2.1 255.255.0.0

c) ip route 0.0.0.0 0.0.0.255 172.16.2.1

d) ip route 172.16.1.0 255.255.255.0 172.16.2.1

e) ip route 0.0.0.0 0.0.0
.0 172.16.2.0

f) ip route 0.0.0.0 255.255.255.0 172.16.2.1

g) ip route 0.0.0.0 0.0.0.0 172.16.2.1

h) none of these


35) Which line from the output of the show ip interface command indicates a layer 1
problem?

a) Serial0/1 is up, line protocol is down

b) Se
rial0/1 is down, line protocol is down

c) Serial0/1 is up, line protocol is up

d) Serial0/1 is administratively down, line protocol is down

e) none of these




36) Which of the following correctly describe steps in the OSI data encapsulation
process? (Choo
se two.)

a) The transport layer divides a data stream into segments and may add reliability and
flow control information.

b) The data link layer adds physical source and destination addresses and an FCS to the

segment.

c) Packets are created when the netw
ork layer encapsulates a frame with source and
destination host addresses and protocol
-
related control information.

d) Packets are created when the network layer adds Layer 3 addresses and control
information to a segment.

e) The presentation layer transla
tes bits into voltages for transmission across the physical link.


37)
Which command displays RIP routing updates?

a)
show ip route

b)
debug ip rip

c)
show protocols

d)

debug ip route


38) Which command would correctly configure a serial interface on a ro
uter with the
last usable host address in the 192.216.32.32/29 subnet?

a) router (config
-
if)# ip address 192.216.32.38 255.255.255.240

b) router (config)# ip address 192.216.32.63 255.255.255.248

c) router (config
-
if)# ip address 192.216.32.63 255.255.255.
248

d) router (config
-
if)# ip address 192.216.32.39 255.255.255.224

e) router (config
-
line)# ip address 192.216.32.38 255.255.255.248

f) router (config)# ip address 192.216.32.38 255.255.255.248

g) router (config
-
if)# ip address 192.216.32.39 255.255.255.2
48

h) router (config
-
if)# ip address 192.216.32.38 255.255.255.248

i) none of these


39)
You type
debug ip rip
on your router console and see that 172.16.10.0 is being
advertised to you with a metric of 16. What does this mean?

a)
The route is 16 hops away
.

b)
The route has a delay of 16 microseconds.

c)
The route is inaccessible.

d)
The route is queued at 16 messages a second.





40)
A network administrator has configured PAT (NAT Overload) using the following
network digram.When he issued ping command fr
om the host 10.0.0.2 to destination
host 20.0.0.2 he is not getting ping replies.Below the running configuration of router R1
is given. So, find out what wrong he did in PAT configuration.



!

hostname R1

!

interface FastEthernet0/0


ip address 10.0.0.1
255.0.0.0


ip nat inside


!

interface Serial0/0/0


ip address 201.0.0.1 255.255.255.0


ip nat outside


clock rate 64000

!

ip nat pool utl
-
pool 201.0.0.1 201.0.0.1 netmask 255.255.255.0

ip nat inside source list 1 pool utl
-
pool overload

ip route 20.0.0.0 25
5.0.0.0 201.0.0.2

!

access
-
list 1 permit 10.0.0.0 0.255.255.255

!

a) He did many mistakes in PAT configuration.

b) Pool name is not correct.

c) The problem is in netmask.

d) The problem is in source list 1

e) Access list is not properly configured.

f) non
e of these


41)
You need to configure a Catalyst switch so it can be managed remotely from
different network. Which of the following would you use to accomplish this task?

a)
Switch(configs)#int fa0/1

Switch(configs
-
if)#ip address 192.168.10.252 255.255.25
5.0

Switch(configs
-
if)#no shut


b)
Switch(configs)#int vlan 1

Switch(configs
-
if)#ip address 192.168.10.252 255.255.255.0

Switch(configs
-
if)#ip default
-
gateway 192.168.10.254 255.255.255.0


c)
Switch(configs)#ip default
-
gateway 192.168.10.254

Switch(configs
)#int vlan 1

Switch(configs
-
if)#ip address 192.168.10.252 255.255.255.0

Switch(configs
-
if)#no shut


d)
Switch(configs)#ip default
-
network 192.168.10.254

Switch(configs)#int vlan 1

Switch(configs
-
if)#ip address 192.168.10.252 255.255.255.0

Switch(configs
-
if
)#no shut


42)
Where are EIGRP successor routes stored?

a)
In the routing table only

b)
In the neighbor table only

c)
In the topology table only

d)

In the routing table and neighbor table

e)
In the routing table and the topology table

f)
In the topology t
able and the neighbor table


43)
Which of the following is true regarding RIPv2?

a)
It has a lower administrative distance than RIPv1.

b)
It converges faster than RIPv1.

c)
It has the same timers as RIPv1.

d)
It is harder to configure than RIPv1.

44)
Given

the network diagram, assign the most efficient IP addressing scheme using
VLSM (Variable Length Subnet Mask) for all networks.

Network Address is 192.168.100.0/24




a) for network A
-

192.168.100.0
-

192.168.100.63/26


for network B
-

192.168.100.64

-

192.168.100.95/27


for network C
-

192.168.100.96
-

192.168.100.111/28


for network D
-

192.168.100.112
-

192.168.100.127/28


for network E
-

192.168.100.128
-

192.168.100.130/30


for network F
-

192.168.100.132
-

192.168.100.136/30


for
network G
-

192.168.100.136
-

192.168.100.139/30


for network H
-

192.168.100.140
-

192.168.100.142/30


b) for network A
-

192.168.100.0
-

192.168.100.63/26


for network B
-

192.168.100.64
-

192.168.100.95/27


for network C
-

192.168.100.96
-

192.
168.100.110/28


for network D
-

192.168.100.112
-

192.168.100.127/28


for network E
-

192.168.100.128
-

192.168.100.131/30


for network F
-

192.168.100.132
-

192.168.100.134/30


for network G
-

192.168.100.136
-

192.168.100.139/30


for netwo
rk H
-

192.168.100.140
-

192.168.100.156/30

c) for network A
-

192.168.100.0
-

192.168.100.63/26


for network B
-

192.168.100.64
-

192.168.100.95/27


for network C
-

192.168.100.96
-

192.168.100.111/28


for network D
-

192.168.100.112
-

192.168.10
0.127/28


for network E
-

192.168.100.128
-

192.168.100.131/30


for network F
-

192.168.100.132
-

192.168.100.135/30


for network G
-

192.168.100.136
-

192.168.100.139/30


for network H
-

192.168.100.140
-

192.168.100.143/30


d) for network A
-

192.168.100.0
-

192.168.100.63/26


for network B
-

192.168.100.64
-

192.168.100.95/27


for network C
-

192.168.100.96
-

192.168.100.111/28


for network D
-

192.168.100.112
-

192.168.100.127/28


for network E
-

192.168.100.128
-

192.168.100.131
/30


for network F
-

192.168.100.132
-

192.168.100.135/30


for network G
-

192.168.100.136
-

192.168.100.139/30


for network H
-

192.168.100.140
-

192.168.10.143/30


e) none of these


45)
If a switch receives a frame and the source MAC address is
not in the MAC address
table but the destination address is, what will the switch do with the frame?

a)
Discard it and send an error message back to the originating host

b)
Flood the network with the frame

c)
Add the source address and port to the MAC addr
ess table and forward the frame out
the destination port

d)
Add the destination to the MAC address table and then forward the frame


46) A router has learned three possible routes that could be used to reach a destination
network. Oneroute is from EIGRP an
d has a composite metric of 20514560. Another
route is from OSPF with a metric of 782. The last is from RIPv2 and has a metric of 4.
Which route or routes will the router install in the routing table?

a) OSPF route

b) EIGRP route

c) RIPv2 route

d) all thre
e routes

e) OSPF and RIPv2 routes

f) none of these



47)
You type
show mac address
-
table
and receive the following output:

Switch#
show mac address
-
table

Vlan Mac Address Type Ports

----

-----------

--------

-----

1 0005.dccb.d74b DYNAMIC Fa0/1

1 000a.f467.
9e80 DYNAMIC Fa0/3

1 000a.f467.9e8b DYNAMIC Fa0/4

1 000a.f467.9e8c DYNAMIC Fa0/3

1 0010.7b7f.c2b0 DYNAMIC Fa0/3

1 0030.80dc.460b DYNAMIC Fa0/3


Suppose the above switch received a frame with the following MAC addresses:

Source MAC: 0005.dccb.d74b

Destinati
on MAC: 000a.f467.9e8c

What will it do?

a)
It will discard the frame.

b)
It will forward the frame out port Fa0/3 only.

c)
It will forward it out Fa0/1 only.

d)
It will send it out all ports except Fa0/1.


48) Which routing protocols will support the follo
wing IP addressing scheme?

Network 1
-

192.168.10.0 /26

Network 2
-

192.168.10.64 /27

Network 3
-

192.168.10.96 /27

Network 4
-

192.168.10.128 /30

Network 5
-

192.168.10.132 /30

a) RIP version 1

b) RIP version 2

c) Distance Vector Routing Protocol

d) BGP

f) none of these


49) The network default gateway applying to a host by DHCP is 192.168.5.33/28. Which
option is the valid IP address of this host?

a) 192.168.5.55

b) 192.168.5.47

c) 192.168.5.40

d) 192.168.5.32

e) 192.168.5.14

50) Given the network diagra
m, Network administrator configured RIP routing on all
routers but he is little bit confused that which version of RIP routing he configured? He
issued show ip route and debug ip rip command on router R2, the output of these
commands are given below. Just
underline the output which describes the RIP version
he configured.



R2#show ip route

R 10.0.0.0/8 [120/1] via 201.0.0.1, 00:00:28, Serial0/0/0

C 20.0.0.0/8 is directly connected, FastEthernet0/0

R 30.0.0.0/8 [120/1] via 202.0.0.1, 00:00:11, Ser
ial0/0/1

C 201.0.0.0/8 is directly connected, Serial0/0/0

C 202.0.0.0/24 is directly connected, Serial0/0/1








R2#debug ip rip

RIP protocol debugging is on

R2#RIP: received update from 201.0.0.1 on Serial0/0/0



10.0.0.0/8 via 0.0.0.0 in 1

hops


RIP: received update from 202.0.0.1 on Serial0/0/1



30.0.0.0/8 via 0.0.0.0 in 1 hops


RIP: sending update to 224.0.0.9 via FastEthernet0/0 (20.0.0.1)


RIP: build update entries



10.0.0.0/8 via 0.0.0.0, metric 2, tag 0



30.0.0.0/8 v
ia 0.0.0.0, metric 2, tag 0



201.0.0.0/8 via 0.0.0.0, metric 1, tag 0



202.0.0.0/24 via 0.0.0.0, metric 1, tag 0


RIP: sending update to 224.0.0.9 via Serial0/0/0 (201.0.0.2)


51)
The network administrator has discovered that the power supply h
as failed on a
switch in the company LAN and that the switch has stopped functioning. It has been
replaced with a Cisco Catalyst 2950 series switch. What must be done to ensure that this
new switch becomes the root bridge on the network?

a) Lower the bridg
e priority.

b) Change the MAC address of the switch.

c) Change the bridge priority from 32768 to 0

d) Lower the root path cost on the switch ports.

e) Assign the switch an IP address with the lowest value.





52)
Which of the following statements describe

the network shown in the graphic?
(Choose two.)


a) There are 2 broadcast domains and 11 Collision domains in the network.

b) CSMA/CD is operational in this network

c) There are 5 broadcast domains and 11 Collision domains in the network.

d) Router is d
ividing 4 Brodcast Domain in this network

c) There are 3 broadcast domains and 8 Collision domains in the network.

d) Router is dividing 3 Brodcast Domain in this network

e) There are 2 broadcast domains and 8 Collision domains in the network.

f) There are

3 broadcast domains and 11 Collision domains in the network.

g) none of these


53)
A switch is configured with 10 ports assigned to vlan 2 with full duplex FastEthernet
to segment existing departmental traffic. What is the effect of adding switch ports to

a
new VLAN on the switch?

a) More collision domains will be created.

b) IP address utilization will be more efficient.

c) More bandwidth will be required than was needed previously.

d) An additional broadcast domain will be created.

e) none of these





5
4)
Choose the right charcterstics combination according to the type of switch port?

a) Access Port carries traffice for multiple VLANs


Access Port carries traffic for a single VLAN


Trunk Port uses 802.1q to identify traffic from diffe
rent VLANs


Trunk Port connects an end
-
user workstation to a switch


Trunk Port Uses a straight
-
through cable to connect a device


b) Access Port carries traffic for a single VLAN


Access Port Uses a straight
-
through cable to

connect a device


Trunk Port uses 802.1q to identify traffic from different VLANs


Trunk Port connects an end
-
user workstation to a switch


Trunk Port carries traffice for multiple VLANs


c) Access Port carries traffic for
a single VLAN


Access Port Uses a cross over cable to connect a device


Trunk Port carries traffice for multiple VLANs


Trunk Port uses 802.1q to identify traffic from different VLANs


Trunk Port Uses a straight
-
through ca
ble to connect a device


d) Access Port carries traffic for a single VLAN


Trunk Port Uses a cross over cable to connect a device


Access Port connects an end
-
user workstation to a switch


Trunk Port carries traffice for mu
ltiple VLANs


Trunk Port uses 802.1q to identify traffic from different VLANs


55)
What will happen if a private IP address is assigned to a public interface connected
to an ISP?

a) Addresses in a private range will be not routed on the Internet b
ackbone.

b) Only the ISP router will have the capability to access the public network.

c) The NAT process will be used to translate this address in a valid IP address.

d) Several automated methods will be necessary on the private network.

e) A conflict of
IP addresses happens, because other public routers can use the same
range.




56)
A host is attempting to send data to another host on a different network. What is
the first action that the sending host will take?

a) Drop the data.

b) Send the data frames
to the default gateway.

c) Send an ARP request to get a MAC address for the receiving host.

d) Send a TCP SYN and wait for the SYN ACK with the IP address of the receiving host.


57) Your ISP has given you the address 223.5.14.6/29 to assign to your router
's
interface. They have also given you the default gateway address of 223.5.14.7. After you
have configured the address, the router is unable to ping any remote devices. What is
preventing the router from pinging remote devices?

a) The default gateway is n
ot an address on this subnet.

b) The default gateway is the broadcast address for this subnet.

c) The IP address is the broadcast address for this subnet.

d) The default gateway is the network address for this subnet.

e) The IP address is an invalid class
D multicast address.


58) Which set of commands is recommended to prevent the connection of a hub into switch?

a) switch(config
-
if)#switchport mode trunk


switch(config
-
if)#switchport port
-
security maximum 1


b) switch(config
-
if)#switchport mode trunk



switch(config
-
if)#switchport port
-
security mac
-
address 1


c) switch(config
-
if)#switchport mode access


switch(config
-
if)#switchport port
-
security maximum 1


d) switch(config
-
if)#switchport mode access


switch(config
-
if)#switchport port
-
security ma
c
-
address 1


59) Which two statements are true about the command ip route 172.16.3.0 255.255.255.0
192.168.2.4? (Choose two.)

a) It establishes a static route to the 172.16.3.0 network.

b) It establishes a static route to the 192.168.2.0 network.

c) It con
figures the router to send any traffic for an unknown destination to the 172.16.3.0
network.

d) It configures the router to send any traffic for an unknown destination out the
interface with the address 192.168.2.4.

e) It uses the default administrative di
stance.

f) It is a route that would be used last if other routes to the same destination exist.

60) As a Cisco Expert, you need to know EIGRP protocol very well. Which of the
following is true about EIGRP successor routes? (Choose two)

a) A successor route

is used by EIGRP to forward traffic to a destination

b) Successor routes are stored in the neighbor table following the discovery process


c) Successor routes are flagged as “active” in the routing table

d) A successor route may be backed up by a feasible

successor route

e) none of these


61) The following configuration line was added to router R1

access
-
list 101 permit ip 10.25.30.0 0.0.0.255 any

What is the effect of this access list configuration?

a) permit all packets matching the first three octets of

the source address to all
destinations

b) permit all packet matching the last octet of the destination address and accept all
source addresses


c) permit all packet matching the host bits in the source address to all destinations

d) permit all packet from

the third subnet of the network address to all destinations


62) A network administrator is explaining VTP configuration to a new technician. What
should the network administrator tell the new technician about VTP configuration?
(Choose three.)

a) A switc
h in the VTP client mode cannot update its local VLAN database.

b) A trunk link must be configured between the switches to forward VTP updates.

c) A switch in the VTP server mode can update a switch in the VTP transparent mode.

d) A switch in the VTP trans
parent mode will forward updates that it receives to other
switches.

e) A switch in the VTP server mode only updates switches in the VTP client mode that
have a higher VTP revision number.

f) A switch in the VTP server mode will update switches in the VTP
client mode
regardless of the configured VTP domain membership.


63) Which two values are used by Spanning Tree Protocol to elect a root bridge?
(Choose two)

a) amount of RAM b) bridge priority

c) IOS version

d) IP address

e) MAC address f) speed of the links




64) Match the router security features based on the specific security risk they help protect
against.


a) access
-
grou
p access to privilege mode


console password access to connected networks and resources


enable secret viewing of passwords


vty password

access to telnet


service password encryption access to console 0 line


b) access
-
group access to connected networks and resources


console password

access to console 0 line


enable secret access to privilege mode


vty password viewing of passwords


service password encryption access to telnet



c) access
-
group

access to connected networks and resources


console password access to console 0 line


enable secret access to privilege mode


vty password

access to telnet


service password encryption viewing of passwords


d) access
-
group access to connected networks and resources


console password access to console 0 line


e
nable secret viewing of passwords


vty password access to privilege mode


service password encryption access to telnet


65) An administrator issues the command “ping 127.0.0.1


from t
he c
ommand line
prompt on a PC host named PC1. If an ICMP reply is received, what does this confirm?

a) The PC host PC1 has connectivity with a local host

b) The PC host PC1 has connectivity with a Layer 3 device

c) The PC host PC1 has a default gateway co
rrectly configured

d) The PC host PC1 has connectivity up to Layer 5 of the OSI model

e) The PC host PC1 has the TCP/IP protocol stack correctly installed


66) Which switch would STP choose to become the root bridge in the selection process?

a) 32768: 11
-
22
-
33
-
44
-
55
-
66

b) 32768: 22
-
33
-
44
-
55
-
66
-
77

c) 32769: 11
-
22
-
33
-
44
-
55
-
65

d) 32769: 22
-
33
-
44
-
55
-
66
-
78

67) Which of the following statements are true regarding bridges and switches? (Choose
three)

a) Switches are primarily software based while bridges are hard
ware based.

b) Both bridges and switches forward Layer 2 broadcasts.

c) Bridges are frequently faster than switches.

d) Switches have a higher number of ports than most bridges.

e) Bridges define broadcast domains while switches define collision domains.

f
) Both bridges and switches make forwarding decisions based on Layer 2 addresses.


68) A user is unable to connect to the internet. Based on the layered approach to
troubleshooting and begining with the lowest layer. Find out the right steps?


a) Verify Et
hernet Cable Connection


Verify NIC operation


Verify IP configuration


Verify URL in internet explorer


b) Verify NIC operation


Verify Ethernet Cable Connection


Verify URL in internet explorer


Verify IP configuration


c) Verify Eth
ernet Cable Connection


Verify IP configuration


Verify NIC operation


Verify URL in internet explorer


d) Verify URL in internet explorer


Verify Ethernet Cable Connection


Verify NIC operation


Verify IP configuration










69) Wh
ich three statements are typical characteristics of VLAN arrangements? (Choose
two.)

a) A new switch has no VLANs configured.

b) Connectivity between VLANs requires a Layer 3 device.

c) VLANs typically decrease the number of collision domains.

d) Each VLAN

uses a separate address space.

e) VLANs cannot span multiple switches.


70) Which type of cable is used to connect the COM port of a host to the Console port of
a router or switch?

a) crossover

b) straight
-
through

c) rollover cable

d) shielded twisted
-
pai
r

e) fiber optic