[SLE] phpPgadmin 3.5.1-Postgresql 7.4.5-Suse9.2 - DerKeiler Linux ...

boreddizzyData Management

Dec 16, 2012 (4 years and 5 months ago)

137 views

[SLE] phpPgadmin 3.5.1−Postgresql 7.4.5−Suse9.2
Source: http://linux.derkeiler.com/Mailing−Lists/SuSE/2005−02/0301.html
From: Art Fore (art.fore_at_comcast.net)
Date: 02/03/05
Date: Wed, 02 Feb 2005 16:18:02 −0800
To: suse−linux−e@suse.com
I have asked this once, but never got a definitive answer, so am asking
again.
I can loginto to the server using either pgadminIII, OOoBase, or MS
Acess from my windows machine with no problem. When I try to login with
phpPgAdmin as postgres (same as in pgadmin or msaccess), all I get is a
Login disallowed for security reasons and no info in serverlog or
postgresql log. Logingin as user, I get Login failed and the serverlog
show IDENT authentication fail for user afore.
Would like to have any info with an example if possible on how to fix
this or where to find out how to fix this. Have searched the web but
found nothing.
Art
−−
Check the headers for your unsubscription address
For additional commands send e−mail to suse−linux−e−help@suse.com
Also check the archives at http://lists.suse.com
Please read the FAQs: suse−linux−e−faq@suse.com
SuSE: [SLE] phpPgadmin 3.5.1−Postgresql 7.4.5−Suse9.2
[SLE] phpPgadmin 3.5.1−Postgresql 7.4.5−Suse9.2 1