ePO version requirements 4.6.5 5.0 System requirements ...

snortfearΔιακομιστές

4 Δεκ 2013 (πριν από 3 χρόνια και 9 μήνες)

568 εμφανίσεις

ePO version requirements



4.6.5



5.0


System requirements

Requirement

Description

Hardware

• 4 GB RAM

• Dual Core CPU

Operating system

Standard or Enterprise Windows Servers: •
2008 64‐bit with Service Pack 2

• 2008 R2 64‐bit with Service Pack 1
(required
for PKI environments)

SQL Server

Microsoft SQL Server 2005, 2008

SP2
, or 2008
R2

SP1
.

The Windows/SQL account used for
installation must have permission to create a
database on the SQL server.

SQL Server 2008 R2 Express is available with
the
McAfee EMM installer.



Certificate requirements

Before installing McAfee EMM, use this table to understand and verify certificate requirements.
The Deployment Helper assists with obtaining these certificates.

Certificate

Used For

Used By

Requirements

Portal certificate

Mobile device
verification and
secure
communication
between the McAfee
EMM server and
client components.

McAfee EMM Portal

Windows Internet
Information Services
(IIS)

Must match the
address (A) record
defined in the Domain
Name System (D
NS)
unless a wildcard (*)
certificate is used.

Must be obtained
from a recognized
authority like Verisign
or Go Daddy.

Mobile Device
Management (MDM)
certificate

Communication with
Apple push
notification services.

McAfee EMM Push
Notifier

Must be obtaine
d
from Apple and
renewed yearly. See
KB73382
for details.

Comment

Move to Product
Guide:

Must be renewed
prior to expiration,
otherwise all iOS
devices on the
network must
reconfigure. McAfee
EMM includes a
configurable server
task that sends
notification
of
impending MDM
certificate expiration.

i
OS Agent Push
Notification
certificate

Communication with
Apple push
notification services.

McAfee EMM Push
Notifier

Installed
automatically with
McAfee EMM, but
must be manually
replaced by an
administrator when
McAfee releases an
update. See the
McAfee EMM Product
Guide for more
information.

Enrollment Agent
signer certificate (PKI
environments only)

On‐demand secure
communication
between the McAfee
EMM server and
client components in
a Public Key
Infrastructure

(PKI)
environment.

McAfee EMM PKI

Agent

Must be obtained
from a supported
Microsoft certificate
authority (CA).


Network requirements

Before installing McAfee EMM, verify that your network meets these requirements.

Publically registered domain

A valid U
RL is required to access the McAfee EMM Portal and Proxy.

Router and firewall access rules

Configuration

Allow traffic on this
port

From

To

Enhanced security
model (Dual server)

443

Internet

McAfee EMM DMZ
Server


443

McAfee EMM DMZ
Server

Email server providing
Activesync or Lotus
Traveler service


443

McAfee EMM DMZ
Server

McAfee EMM internal
server


389

McAfee EMM
Internal server

LDAP server for
authentication


1433
(or dynamic
SQL port)

McAfee EMM
Internal Server

SQL server where
McAfee EMM database is
installed

Basic security model
(Single server)

443

Internet

McAfee EMM DMZ
Server


443

McAfee EMM DMZ
Server

Email server providing
Activesync or Lotus
Traveler service


389

McAfee EMM
Internal server

LDAP server for
authentication


1433 (or dynamic
SQL port)

McAfee EMM
Internal Server

SQL server where
McAfee EMM database is
installed

iOS Devices

2195

McAfee EMM server
(DMZ in enhanced
security mode)

"Apple Push Notification
Service" at
gateway.push.apple.com


2196

McAfee EMM server
(DMZ in enhanced

security mode)

"Apple Push Notification
Service" at
feedback.push.apple.com


5223

Devices connected
to Wi‐Fi

Internet

Android devices

443

McAfee EMM server
(DMZ in enhanced

security mode)

"Google GCM

Service" at
android.apis.google.com

www.google.com


5228

Devices connected
to Wi‐Fi

Internet



ePO
4.6.5 and
5.0 requirements

Requirement

Description

Agent Handler

Windows 2008 x64 bit SP2 Standard,
Enterprise

[NOTE:
Agent Handler can be installed on
32bit
OS, but all EMM

component
s have

to be
installed on 64 bit]

ePO Server x64 bit only

Windows 2008 x64 bit SP2 Standard,
Enterprise

SQL Server

Microsoft SQL Server
2005,
2008, or 2008 R2.

[Note: ePO 5.0 supports SQL2012, since this is
not supported in

EMM yet, SQL2008 should be
used for test]