2011-12 VoIP Journalx

reekydizzyΔίκτυα και Επικοινωνίες

28 Οκτ 2013 (πριν από 4 χρόνια και 12 μέρες)

66 εμφανίσεις

VoIP Journal

Sample

Network Sample Icons

Index


Basic
Config


Ethernet


Serial


Router Rip


Router OSPF


Rip / OSPF

Basic Configuration


enable


config t


password
cisco


secret class


line con 0


logging synch


login


password
cisco


Ethernet interface

Show


run


ip interface brief


ip route


(
ping)


Debug


packets




Special




Fa

0/0 10.0.10.1

interface
fa

0/0

ip address 10.0.10.1 255.255.255.0

no shutdown


Serial Interface

Show


run


ip

int

brief


ip route


cdp

neighbors


(
ping)


Debug


packets



Special




int

serial 0/0

ip address 10.0.50.1 255.255.255.0

No shutdown


int

serial 0/1

ip address 10.0.60.1 255.255.255.0

Clock rate 64000

S0/0
-

10.0.50.1 DTE

S0/1
-

10.0.60.1 DCE

Show


run


ip

interface brief


ip

route


(
ping)


Debug


packets


Special




10.0.0.0

192.168.1.0

172.16.0.0

router rip

network 10.0.0.0

network 172.16.0.0

network 192.168.1.0

Rip

IGRP

Show


run


ip

interface brief


ip route


Debug








Special




10.0.10.0

192.168.8.0

172.16.0.0

Router EIGRP 100


router eigrp 100


redistribute connected


redistribute eigrp 200


network 10.0.10.0


network 192.168.8.0


network 172.16.30.0


default
-
metric 10000 1 255 1 1500


no auto
-
summary

EIGRP / RIP

Show


run


ip

route


ip

interface brief


cdp

neighbors


Debug







Special




Rip

Eigrp

Rip

Eigrp

192.168.18.0

192.168.19.0

router EIGRP 100



redistribute connected



redistribute rip



network 192.168.18.0



network 192.168.19.0



network 192.168.118.0



default
-
metric 10000 1 255 1 1500



no auto
-
summary

router rip



redistribute connected



redistribute eigrp 100



network 192.168.18.0



network 192.168.19.0



default
-
metric 1



no auto
-
summary