Router>enable Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#hostname R1 R1(config)#interface s0/0/0 R1(config-if)#ip address 192.168.10.1 255.255.255.252 R1(config-if)#no shutdown

maidtweetΔίκτυα και Επικοινωνίες

29 Οκτ 2013 (πριν από 3 χρόνια και 11 μήνες)

118 εμφανίσεις

UNIVERSIDAD
TECNOLOGICA DE IZUCAR DE MATAMOROS

REDES DE AREA LOCAL

LUIS GEIMBERTH BENITEZ SORIANO

1


PROTOCOLO OSPF.




R1
:


Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R1

R1(config)#interface s0/0/0

R1(config
-
if)#ip address 192.168.10.1 255.255.255.252

R1(config
-
if)#no shu
tdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to down

R1(config
-
if)#clock rate 64000

R1(config
-
if)#bandwidth 64

R1(config
-
if)#exit

R1(config)#interface s0/0/1

R1(config
-
if)#ip address 192.168.10.5 255.255.255.252

R1(config
-
if)#no shutdown

%LI
NK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to down

R1(config
-
if)#bandwidth 64

R1(config
-
if)#exit

R1(config)#interface fa0/0

R1(config
-
if)#ip address 172.16.1.17 255.255.255.240

R1(config
-
if)#no shutdown

R1(config
-
if)#exit

R1(config)#router ospf 1


R1(config
-
router)#network 172.16.1.16 0.0.0.15 area 0

R1(config
-
router)#network 192.168.10.0 0.0.0.3 area 0

R1(config
-
router)#network 192.168.10.4 0.0.0.3 area 0

R1(config
-
router)#end

R1(config
-
if)#interface loopback 0

R1(config
-
if)#ip address 10.1.1.1 25
5.255.255.255

R1>enable

Password:

UNIVERSIDAD
TECNOLOGICA DE IZUCAR DE MATAMOROS

REDES DE AREA LOCAL

LUIS GEIMBERTH BENITEZ SORIANO

2


R1#config t

Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#enable secret class

R1(config)#enable password cisco

R1(config)#line console 0

R1(config
-
line)#password cisco

R1(config
-
line)#login

R1(c
onfig
-
line)#exit

R1(config)#line vty 0 4

R1(config
-
line)#password cisco

R1(config
-
line)#login

R1(config
-
line)#exit

R1(config)#exit

R1#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface

192.168.10.9 0 FU
LL/
-

00:00:38 192.168.10.2 Serial0/0/0

192.168.10.10 0 FULL/
-

00:00:38 192.168.10.6 Serial0/0/1

R1(config)#interface serial0/0/0

R1(config
-
if)#ip ospf hello
-
interval 5

R1(config
-
if)#ip ospf dead
-
interval 20

R1(config
-
if)
#

01:48:19: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.9 on Serial0/0/0 from FULL to
DOWN, Neighbor Down: Dead timer expired


R2
:


Router>enable

Router#configure t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface s0/0/0

Router(config
-
if)#ip address 192.168.10.2 255.255.255.252

Router(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

Router(config
-
if)#bandwidt
h 64

Router(config
-
if)#exit

Router(config)#interface s0/0/1

Router(config
-
if)#ip address 192.168.10.9 255.255.255.252

Router(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to down

Router(config
-
if)#clock rate 64000

Router(con
fig
-
if)#bandwidth 64

Router(config
-
if)#exit

Router(config)#interface fa 0/0

Router(config
-
if)#ip address 10.10.10.1 255.255.255.0

Router(config
-
if)#no shutdown

UNIVERSIDAD
TECNOLOGICA DE IZUCAR DE MATAMOROS

REDES DE AREA LOCAL

LUIS GEIMBERTH BENITEZ SORIANO

3


R2>enable

R2#config t

Enter configuration commands, one per line. End with CNTL/Z.

R2(config)#r
outer ospf 1

R2(config
-
router)#network 10.10.10.0 0.0.0.255 area 0

R2(config
-
router)#network 192.168.10.0 0.0.0.3 area 0

R2(config
-
router)#

00:23:01: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.5 on Serial0/0/0 from LOADING to
FULL, Loading Done

R2(config
-
ro
uter)#network 192.168.10.8 0.0.0.3 area 0

R2(config
-
router)#end

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback0, changed state to up

R2(config
-
if)#interface loopback 0

R2(config
-
if)#ip address 10.2.2.2 255.255.255.255

R2#show ip ospf neighbor

Nei
ghbor ID Pri State Dead Time Address Interface

192.168.10.5 0 FULL/
-

00:00:38 192.168.10.1 Serial0/0/0

192.168.10.10 0 FULL/
-

00:00:39 192.168.10.10 Serial0/0/1

R2(config)#interface serial
0/0/0

R2(config
-
if)#ip ospf hello
-
interval 5

R2(config
-
if)#ip ospf dead
-
interval 20

R2(config
-
if)#

01:27:47: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 10.1.1.1 on Serial0/0/0 from LOADING to FULL,
Loading Done


R3
:


Router>enable

Router#config t

Enter configuration c
ommands, one per line. End with CNTL/Z.

Router(config)#hostname R3

R3(config)#interface s0/0/0

R3(config
-
if)#ip address 192.168.10.6 255.255.255.252

R3(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to up

R3(config
-
if)#exit

R
3(config)#interface s0/0/0

R3(config
-
if)#clock rate 64000

R3(config
-
if)#exit

R3(config)#interface s0/0/1

R3(config
-
if)#ip address 192.168.10.10 255.255.255.252

R3(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to up

R3(config
-
if)#exit

R3(config)#interface fa0/0

R3(config
-
if)#ip address 172.16.1.33 255.255.255.248

UNIVERSIDAD
TECNOLOGICA DE IZUCAR DE MATAMOROS

REDES DE AREA LOCAL

LUIS GEIMBERTH BENITEZ SORIANO

4


R3(config
-
if)#no shutdown

R3>enable

R3#config t

Enter configuration commands, one per line. End with CNTL/Z.

R3(config)#router ospf 1

R3(config
-
router)#network 172.1
6.1.32 0.0.0.7 area 0

R3(config
-
router)#network 192.168.10.4 0.0.0.3 area 0

R3(config
-
router)#

00:49:23: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.5 on Serial0/0/0 from LOADING to
FULL, Loading Done

R3(config
-
router)#network 192.168.10.8 0.0.0.3 area 0

R3(
config
-
router)#end

R3#

%SYS
-
5
-
CONFIG_I: Configured from console by console

00:57:25: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.9 on Serial0/0/1 from LOADING to
FULL, Loading Done

R3#show ip ospf neighbor

Neighbor ID Pri State Dead Time Ad
dress Interface

192.168.10.5 0 FULL/
-

00:00:36 192.168.10.5 Serial0/0/0

192.168.10.9 0 FULL/
-

00:00:37 192.168.10.9 Serial0/0/1


P
ING
:















UNIVERSIDAD
TECNOLOGICA DE IZUCAR DE MATAMOROS

REDES DE AREA LOCAL

LUIS GEIMBERTH BENITEZ SORIANO

5


TELNET:





OK, THE END………….