Lab 11.6.3: OSPF Troubleshooting Lab (Instructor Version)

maidtweetΔίκτυα και Επικοινωνίες

29 Οκτ 2013 (πριν από 3 χρόνια και 5 μήνες)

86 εμφανίσεις


All contents are Copy right © 19
92

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
1

of
15


Lab 11.6
.3
:
OSPF

Troubleshooting Lab

(Instructor Version)

Topology Diagram



Addressing Table

Device

Interface

IP Address

Subnet Mask

Default Gateway

HQ

Fa0/0

10.10
.0.1

255.255.252.0

N/A

S0/0/0

172.16
.7
.1

255.255.255.252

N/A

S0/0/1

172.16
.7
.5

255.2
55.255.252

N/A

Lo1

209.165.202.129

255.2
55.255.252

N/A

Branch1

Fa0/0

10.10
.4.1

255.255.254.0

N/A

S0/0/0

172.16
.7
.2

255.255.255.252

N/A

S0/0/1

172.16
.7
.9

255.255.255.252

N/A

Branch2

Fa0/0

10.10
.6.1

255.255.254.0

N/A

S0/0/0

172.16
.7
.10

255.255.255.
252

N/A

S0/0/1

172.16
.7
.6

255.255.255.252

N/A

PC1

NIC

10.10
.5.254

25
5.255.254.0

10.10
.4.1

PC2

NIC

10.10
.3.254

255.255.252.0

10.10
.0.1

PC3

NIC

10.10
.7.254

255.255.254.0

10.10
.6.1


CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
2

of
15

Learning Objectives

Upon completion of this lab, you will be able to:



C
able a network according to the Topology Diagram
.



Erase the startup configuration and reload a router to the default state
.



Load the routers with supplied scripts
.



Dis
cover where
communication is not possible
.



Gather information about
the
misconfigured

por
tion of the network along with any other
errors
.



Analyze information to determine why
communication is not possible
.



Propose solutions to network errors
.



Implement solutions to network errors
.



Document the

corrected network
.

Scenario

In this lab,
you will
begin by loading configuration scripts on each of the routers. These scripts contain
errors that will prevent end
-
to
-
end communication across the network.

You will need to troubleshoot each
router to determine the configuration errors, and then use the app
ropriate commands to correct the
configurations. When you have corrected all of the configuration errors, all of the hosts on the network
should be able to communicate with each other.

The network should also have the following
requirements met
:



OSPF

rout
ing
is
configured on the Branch
1

router
.



OSPF

routing
is
configured on the Branch2 router
.



OSPF

routing
is
configured on the HQ
router
.



OSPF

updates must be disabled on the LAN
and Loopback

interfaces
.



The HQ router must redistribute the default route to t
he Loopback interface in the routing
updates.



All
OSPF

routers must use a process ID of 1.



All OSPF routers
must

be in area 0.

Task 1: Cable, Erase, and Reload the Routers
.

Step 1
:
Cable a network
.

Cable a network that is similar to the one in the Topology

Diagram.

Step 2
:
Clear the configuration on each router.

Clear the configuration on each of

the

routers using

the
e
rase startup
-
config

command and then
reload

the routers. Answer
no

if asked to save changes.

Task 2: Load Routers with
the
Supplied Scripts

Step 1:
Load
the following script onto the Branch
1

router
:

[Instructor Note: Missing or misconfigured commands are shown in red]


hostname Branch1

!

no ip domain
-
lookup

!

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
3

of
15

interface FastEthernet0/0

ip address 10.10.4.1 255.255.254.0


duplex auto


speed auto


no shutdown

!

interface Serial0/0/0

ip address 172.16.7.2 255.255.255.252

clock rate 64000


no shutdown

!

interface Serial0/0/1


ip address 172.16.7.9 255.255.255.252


no shutdown

!

router ospf
1

passive
-
interface FastEthernet0/0


network 10.10.4.0 0.0.1
.255 area 0


network 172.16.7.0 0.0.0.3 area 0


network 172.16.7.8 0.0.0.3 area 0

!

ip classless

!

line con 0

line vty 0 4


login

!

end


Corrected Script:

hostname Branch1

!

no ip domain
-
lookup

!

interface FastEthernet0/0


ip address 10.10.4.1 255.255.254.
0


duplex auto


speed auto


no shutdown

!

interface Serial0/0/0


ip address 172.16.7.2 255.255.255.252


clock rate 64000


no shutdown

!

interface Serial0/0/1


ip address 172.16.7.9 255.255.255.252


no shutdown

!

router ospf 1


passive
-
interface FastEtherne
t0/0


network 10.10.4.0 0.0.1.255 area 0


network 172.16.7.0 0.0.0.3 area 0


network 172.16.7.8 0.0.0.3 area 0

!

ip classless

!

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
4

of
15

line con 0

line vty 0 4


login

!

end


The errors in the student scripts are as follows:

NONE

Step 2
:
Load
the following script o
nto the Branch2

router.


hostname Branch2

!

interface FastEthernet0/0


ip address 10.10.6.1 255.255.254.0


duplex auto


speed auto


no shutdown

!

interface Serial0/0/0


ip address 172.16.7.10 255.255.255.252


clock rate 64000


no shutdown

!

interface Seria
l0/0/1


ip address 172.16.7.6 255.255.255.252

! The no shutdown command is missing

!

router ospf 1


log
-
adjacency
-
changes


passive
-
interface Serial0/0/1

! The passive
-
interface command should be for the fa0/0 interface


network 172.16.7.4 0.0.0.3 area 0


n
etwork 172.16.7.8 0.0.0.3 area 0


network 10.10.6
.0 0.0.3.255 area 0

! The command for the LAN network should be

!
network 10.10.6.0 0.0.1
.255 area 0

!

ip classless

!

line con 0

line vty 0 4


login

!

!

end


Corrected Script:

hostname Branch2

!

interface F
astEthernet0/0


ip address 10.10.6.1 255.255.254.0


duplex auto


speed auto


no shutdown

!

interface Serial0/0/0

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
5

of
15


ip address 172.16.7.10 255.255.255.252


clock rate 64000


no shutdown

!

interface Serial0/0/1


ip address 172.16.7.6 255.255.255.252


no shutd
own

!

router ospf 1


passive
-
interface FastEthernet0/0


network 10.10.6.0 0.0.1.255 area 0


network 172.16.7.4 0.0.0.3 area 0


network 172.16.7.8 0.0.0.3 area 0

!

ip classless

!

line con 0

line vty 0 4


login

!

end


The errors in the student scripts are as

follows:



The
no shutdown

command is missing from
Serial0/0/1

interface
.



The
passive
-
interface

command is
configured for the Serial0/0/1 interface instead of the
FastEthernet0/0 interface
.



The
network

statement for the LAN network is incorrect.


CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
6

of
15

Step 3
:
L
oad

the following script onto the
HQ

router.


hostname HQ

!

no ip domain
-
lookup

!

interface FastEthernet0/0


ip address 10.10.10.1 255.255.252.0

! The ip address should be 10.10.0.1

255.255.252.0


duplex auto


speed auto


no shutdown

!

interface Serial0/0/
0


ip address 172.16.7.1 255.255.255.252


no shutdown

!

interface Serial0/0/1


ip address 172.16.7.5 255.255.255.252


clock rate 64000


no shutdown

!

interface Loopback1


ip address 209.165.202.129 255.255.255.252

!

router ospf 1


log
-
adjacency
-
changes


pa
ssive
-
interface FastEthernet0/0


passive
-
interface Loopback1


network 172.16.7.0 0.0.0.3 area 0


network 172.16.7.4 0.0.0.3 area 0


network 10.
1
0.0.0 0.0.7.255 area 0

!
The mask for the 10.10.0.0 network should be 0.0.3.255

!
The default
-
information origin
ate command is missing

!

ip classless

ip route 0.0.0.0 0.0.0.0 loopback1

!

line con 0

line vty 0 4


login

!

end


Corrected Script

hostname HQ

!

no ip domain
-
lookup

!

interface FastEthernet0/0


ip address 10.10.0.1 255.255.252.0


duplex auto


speed auto


no

shutdown

!

interface Serial0/0/0

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
7

of
15


ip address 172.16.7.1 255.255.255.252


no shutdown

!

interface Serial0/0/1


ip address 172.16.7.5 255.255.255.252


clock rate 64000


no shutdown

!

interface Loopback1


ip address 209.165.202.129 255.255.255.252

!

router o
spf 1


passive
-
interface FastEthernet0/0


passive
-
interface Loopback1


network 10.
1
0.0.0 0.0.3.255 area 0


network 172.16.7.0 0.0.0.3 area 0


network 172.16.7.4 0.0.0.3 area 0


default
-
information originate

!

ip classless

!

ip route 0.0.0.0 0.0.0.0 Loopbac
k1

!

line con 0

line vty 0 4


login

!

end


The errors in the student scripts are as follows:



The IP address of the FastEthernet0/0 interface is incorrect



The
default
-
information originate

command is
missing from the OSPF configuration
.



The mask for the 10.
10.0.0
network

statement should be 0.0.3.255
.


Ta
sk 3
: Troubleshoot the Branch
1

Router

Step 1
:
Begin troubleshooting at the Host connected to the
Branch
1

router.

From the
host PC1
, is it possible to ping
PC2?
_____
no
_____

From the host PC1, is it possible

to ping PC3?
_____
yes
_____

From the host PC1, is it possible to ping the default gateway?
_____
yes
_____

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
8

of
15

Step 2
:
E
xamine
the Branch
1

router to find possible configuration errors.

Begin by viewing the
s
ummary of
status

information for each interface

on th
e router.

Are there any problems with the
status

of the interfaces?


_________
no
_
_____________________________________
_________________________
__________


__________________________________________________________________________
__________


If there are an
y problems with the
configuration

of the interfaces, record
any

commands that will be
necessary to correct the configuration errors.


____
none

___________
______________
___
________________
______________
_______________


____
__
___________________________
_____
_________
____
_____
_________________
____
_____


___
___
______________
_
_
__
___________________
_
___________________
_
________________
__


Step 3
:
If you have recorded any commands
above
,

apply them to the router configuration now
.


Step 4
:
View summary of the stat
us information.

If

any changes were made to the configuration in the previous
step
,

v
iew the summary of the status
information for the router interfaces again.

Does the
information in the interface status summary
indicate any configuration errors

on the B
ranch1
router
?
_____
no
_____

If the answer is
yes
, troubleshoot the interface status of the interfaces again.

Step 5
:
Troubleshoot the

routing configuration on the Branch
1

router.

What
routes

are shown in the routing table?



____
_

10
.10.4.0

is directly co
nnected
___
_
_____________
______________________________
__
__
___


______

10.10.6.0 [110/65] via 172.16.7.10
_______________________________
________________
___


____
_

172.16.7.0 is directly connected
___
_
_____________
____________________________________


______
1
72.16.7.8 is directly connected
_____________
_____
__________________
________________


________
_____________
_______________________________________________
________________


________
_____________
_______________________________________________
________________




Are there any problems with the routing table?


_______
Yes, some of the OSPF routes that should be present are missing.
______
_________________


_______
The missing routes are the link between the HQ and Branch 2 routers,

___
_________________



_______
th
e HQ LAN, and the default route on the HQ router.
__________________________
_
________


__________________________________________________________________________
_
_
________

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
9

of
15


Does the information in routing table indicate any configuration errors on the Branc
h1 router
, or will it be
necessary to troubleshoot the configurations on the other two routers
to correct the

errors?


_______
The other routers will need to be checked to find the cause of the missing routes.
_
___________


__________________________________
________________________________________
_
_
________

________
_____________
_______________________________________________
________________

Step
6
:
Attempt to ping between the hosts again.

From the
host PC1
, is it possible to ping
PC2
?
____
_
no
____
_

From the ho
st
PC1, is it possible to ping PC3
?
____
_
yes
____
_

From the host
PC1, is it possible to ping the
Seri al 0/0
/0

interface of the HQ router
?
____
_
no
____
_


From the host
PC1, is it possible to ping the Serial 0/0/1 interface of the HQ router
?
____
_
no
____
_

Task
4: Troubleshoot the HQ

Router

Step 1
:
Begin troubleshooting

at the host PC2
.

From the
host PC2
, is it possible to ping
PC1
?
____
_
no
____
_

From the host
PC2
, is it possible to ping

PC3
?
____
_
no
____
_

From the host
PC2
, is it possible to ping the default gatew
ay
?
____
_
no
____
_

Step 2
: Examine the
HQ

router to find possible configuration errors.

Begin by viewing the summary of
status

information for each interface on the router.

Are there any problems with the
status

of the interfaces?


___
The
status and protoco
l of
Serial0/0/
1 interface

are both down
.
__
_
__________________
__________


___
The IP address of the FastEthernet0/0 interface is incorrect
._
______________________
__________


__________________________________________________________________________
_________
_


If there are any problems with the configuration of the interfaces, record any commands that will be
necessary to correct the configuration errors.


_____
interface fastethernet0/0
_______________________________
_________
_
__________


_____
ip address 10.10
.0.1 255.255.252.0
__________________________
______
__________


__
___
_
__
____________
__________________
______________________________________________

Are there any problems with the interface status that could be due to errors on other parts of the network?

_
________
The
link between the HQ and Branch2 routers is down
_______________________________


_________

The Serial0/0/0 interface on the Branch2 router should be checked
_
__________
__________


__________________________________________________________________
____________
______

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
10

of
15

Step 3
:
If you have recorded any commands above
,

apply them to the router configuration now.


Step 4: View summary of the status information.

If any changes were made to the configuration in the previous step, view the summary of the sta
tus
information for the router interfaces again.

Does the information in the interface status summary indicate any configuration errors on the
HQ

router
?
_____
no
_____

If the answer is
yes
, troubleshoot the interface status of the interfaces again.

Step 5:

Troubleshoot the routing configuration on the
HQ

router.

What routes are shown in the routing table?


____
_

10.10.0.0
/22

is directly connected
_______________
______________________________
______


____
_

10.10.4.0/23 [110/
65
] via 172.16.7.2
___
_
_____________
____
_________________________
__


____
_

10.10.6.0/23 [110/
129
] via 172.16.7.2
_____
_
______
_________________________
__________


____
_

172.16.7.0 is directly connected
___
_
____
____
_________
________________________________


____
_

172.16.7.8 [110/128
] via 172.16.
7.2
_________
____________________________________
____


____
_

209.165.202.128 is directly connected
_____________
________________________________
___


____
_

0.0.0.0/0

is directly connected
_________
______
____
___________________________________


________
________
_____
_______________________________________________
________________


________
_____________
_______________________________________________
________________


Are

there any problems with the routing tabl
e
?


_______
The
link between the HQ and Branch 2 routers
is missing from the routing table
.
_____________


______
__
The route to the Branch 2 LAN is through the Branch 1 router
.
________
__
________________


__________________________________________________________________________
_
_
________


CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
11

of
15

Use the
show running
-
co
nfiguration
,
show

ip

protoco
ls
, and
show ip ospf neighbor

commands to view information about the OSPF configuration
on the HQ router.
Are

there any additional
problems with the OSPF configuration?



______
__
The
default
-
information originate

command is miss
ing from the OSPF
configuration.
________________________________________________________________________


_______
The mask for the 10.10.0.0/22 LAN is incorrect.
_______________________________________



_______
The Branch2 router is not in the OSPF neighbor
table.
__________________________________


__________________________________________________________________________
_
_
________

If there are any problems with the
OSPF

configuration, record any commands that will be necessary to
correct the configuration er
rors.


______
router
OSPF

1
_____________________________________________________
_
_
________


______

no
network
10.10.0.0 0.0.7.255 area 0
_
_
_______
__________________
_
_
________


______

network 1
0.10.0.0 0.0.3.255 area 0
____________
__________________
_
_
________


______
default
-
information originate
_
__
_
____
___
_______
__________________
_
_
________


__________________________________________________________________________
_
_
________


__________________________________________________________________________
_
_
________


Are there any problems
on the HQ router

that could be due to errors on other parts of the network?

_________
The
link between the
HQ

and Branch2 routers is not in the routing table
_______
_
_
____
_____


_______
The Branch2 router is not in the OSPF neighbor tab
le.
__________________________________


_________

T
he Serial0/0/0 interface on the Branch2 router should be checked
_
__________
_______
___


__________________________________________________________________________
_
_
________


Step 6:
If you have recorded any
commands above; apply them to the router configuration now.

Step 7:
View the routing information.

If any changes were made to the configuration in the previous steps, view the routing information again.

Does the information in routing table indicate any c
onfiguration errors on the
HQ

router
?
____
_
no
____
_

If the answer to either of th
i
s is
yes
, troubleshoot the routing configuration again.

Step 8: Attempt to ping between the hosts again.

From the
host PC2
, is it possible to ping
PC1
?
____
_
yes
____
_

From the
host
PC2, is it possible to ping PC3
?
____
_
yes
____
_

From the host
PC2, is it possible to ping the Seri al 0/0/0 interface of the Branch2 router
?
____
_
yes
____
_


From the host
PC2, is it possible to ping the Serial 0/0/1 interface of the Branch2 router
?
____
_
no
____
_


CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
12

of
15

Task 5: Troubleshoot the Branch2

Router

Step 1
:
Begin troubleshooting

at the Host
PC3
.

From the
host PC3
, is it possible to ping
PC1
?
____
_
yes
____
_

From the host
PC3, is it possible to ping PC2
?
____
_
yes
____
_

From the host
PC3, is it possible to p
ing the default gateway
?
____
_
yes
____
_

From the host
PC3, is it possible to ping the Serial0/0/1 interface of the Branch 2 router
?
____
_
no
____
_

Step 2
: Examine the Branch2

router to find possible configuration errors.

Begin by viewing the summary of
statu
s

information for each interface on the router.

Are there any problems with the
status

of the interfaces?


_________
The
Serial0/0/1

interface

is administratively down
.
_
________________________
__________


____________________________________________________
______________________
__________


If there are any problems with the configuration of the interfaces, record any commands that will be
necessary to correct the configuration errors.


________
interface serial0/0/
1
______
_________
____________________________
_
_________


________
no shutdown
__
______
____
______________
____________________________
__________


__________________________________________________________________________
__________


__________________________________________________________________________
__________

Step 3
:
If you have recorded any commands above
,

apply them to the router configuration now.


Step 4: View summary of the status information.

If any changes were made to the configuration in the previous step, view the summary of the status
info
rmation for the router interfaces again.

Does the information in the interface status summary indicate any

configuration errors on the Branch
router
?
_____
no
_____

If the answer is
yes
, troubleshoot the interface status of the interfaces again.

Step 5: Tro
ubleshoot the routing configuration on the
Branch2

router.

What routes are shown in the routing table?


____
_

10.10.0.0/22 [110/
129
] via 172.16.7.9
___________
____________________________________


____
_

10.10.4.0/23 [110/
65
] via 172.16.7.9
__
_
_____________
_
_______________________________


____
_

10.10.6.0/23 is directly connected
__
___
___
_
______
____________________________________


____
_

172.16.7.0 [110/
128
] via 172.16.7.9
___
_
_
__
_________
________________________________
_


____
_

172.16.7.4 is directly connected
_________________
____________________________________


____
_

172.16.7.8 is directly connected
_________
____________________________________
________


____
_

0.0.0.0/0 [110/1] via 172.16.7.9
_____________
________________________________
________

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
13

of
15


Are

there any p
roblems with the routing table?



______
__
The route to the HQ LAN is through the Branch 1 router.
________
__
________________


__________________________________________________________________________
_
_
________


Use the
show running
-
configuration
,
show

ip

p
rotoco
ls
, and
show ip ospf neighbor

commands to view information about the OSPF configuration on the Branch2 router.
Are there any
problems with the
OSPF

configuration?


_______
The

HQ router is not shown in the neighbor table
.
__
_______________________
_____
_______


_______
The
passive
-
interface

command is configured to use the wrong interface
.
___
_
__________


_______
The mask used in the
network

statement for the 10.10.6.0/23 LAN is incorrect.
_____________


________
_____________
_________________________________
______________
________________


________
_____________
_______________________________________________
________________



If there are any problems with the
OSPF

configuration, record any commands that will be necessary to
correct the configuration errors.


_
_____
router
ospf

1
_______________________________________________________________


______

no
passive
-
interface serial0/0/1
________________________________
_______
___


______

passive
-
interface fastethernet0/0
____
___
__________________________________


______

no network
10.10
.
6.0 0.0.3.255 area 0
_____________________________________


______

network 10.10.6.0 0.0.1.255 area 0
__
__
____________________________________


__________________________________________________________________________
_
_
________



Step 6:
If

you have recorded any commands above; apply them to the router configuration now.

Step 7:
View the routing information.

If any changes were made to the configuration in the previous steps, view the routing information again.

Does the information in routi
ng table indicate an
y configuration errors on the Branch2

router
?
____
_
no
____
_

If the ans
wer to this question

is
yes
, troubleshoot the routing configuration again.

CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
14

of
15

What routes are shown in the routing table?



____
_

10.10.0.0/22 [110/65] via 172.16.7.5
___
________
____________________________________


____
_

10.10.4.0/23 [110/65] via 172.16.7.9
__
_
_____________
________________________________


____
_

10.10.6.0/23 is directly connected
__
___
___
_
______
____________________________________


____
_

172.16.7.0 [110/128
] via 172.16.7.
5
___
_
_
__
_________
_________________________________


____
_

172.16.7.4 is directly connected
_________________
____________________________________


____
_

172.16.7.8 is directly connected
_________
____________________________________________


___
_
_

0.0.0.0/0 [110/1] via 172.16.7.
5
_____________
________________________________________


________
_____________
_______________________________________________
________________


________
_____________
_______________________________________________
____________
____


________
_____________
_______________________________________________
________________


Step 8: Attempt to ping between the hosts again.

From the
host PC3
, is it possible to ping
PC1
?
____
_
yes
____
_

From the host
PC3, is it possible to ping PC2
?
____
_
ye
s
____
_

From the host
PC3, is it possible to ping the Seri al 0/0/0 interface of the Branch1 router
?
____
_
yes
____
_


From the host
PC3, is it possible to ping the Serial 0/0/1 interface of the Branch1 router
?
____
_
yes
____
_

Task 6
: Reflection

There were a numb
er of configuration errors in the scripts that were provided for this lab. Use the space
below to write a brief description of the errors that you found.

__________________________________________________________________________
_________


_________________
_________________________________________________________
_________


__________________________________________________________________________
_________


__________________________________________________________________________
_________


__________________
________________________________________________________
_________


__________________________________________________________________________
_________


__________________________________________________________________________
_________


___________________
_______________________________________________________
_________


__________________________________________________________________________
_________


CCNA Exploration

Routing Protocols and Co
ncepts
:
OSPF


Lab 11.6.3: OSPF Troubleshooting Lab









All contents are Copy right © 1992

2007 Cisco Sy stems, Inc. All rights reserv ed. This document is Cisco Public Inf ormation.

Page
15

of
15

Task 7
: Documentation

On each router, capture the following command output to a text
(.txt)
file and sav
e for future reference.



show running
-
config



show ip route



show ip interface brief



show ip protocols


If you need to review the procedures for capturing command output, refer to Lab 1.5.1

Task 8: Clean Up

Erase the configurations and reload the routers. Dis
connect and store the cabling. For PC hosts that are
normally connected to other networks (such as the school LAN or to the Internet), reconnect the
appropriate cabling and restore the TCP/IP settings.