CCNA Semester 4 WAN Threaded Case Study for Washington School District: Wide Area Network Design CIS-72D

kindlyminnowΔίκτυα και Επικοινωνίες

26 Οκτ 2013 (πριν από 3 χρόνια και 9 μήνες)

69 εμφανίσεις




CCNA Semester 4 WAN Threaded Case Study for


Washington School District: Wide Area Network Design


CIS
-
72D

























By: Christopher R. Evans
-

November 11th 2002





1. REQUIREMENTS AND OVERVIEW


For this Threaded Case Study in which we

have several schools divided up among three regional WAN Hub

facilities using fractional T1 and ISDN 23B+D BRI
-
PRI for accessing the network.. The Regional Hubs will be

interconnected with 4 Fractional T1 lines running at total of 512Kbit/s with the M
ain facility, Shaw Butte, providing

the access to the Internet via a full T1 1.544Mbit/s data pipe. We will be using Cisco 3640 routers, 24 port 10/100
Cisco Catalyst switches and T1 CSU/DSUs’ from
http://www.q
uickeagle.com
. Quick Eagles’ Equipment is compatible
with Cisco gear. (VLAN ISL, and Frame
-
Relay LMI encapsulation types: Ansi, Cisco, q933a). Each Regional Hub
will have at least a minimum of three Cisco 36xx routers and eight 3500 Catalyst switches
to provide distribution,
administration and core access to the rest of the hierarchical network and the internet. TCP/IP and Novell IPX/SPX
will be the only protocols allowed on the WAN. All the WAN regional hub locations will have a DNS server
provid
ing services to each respective schools.


The Cisco routers with lot more ports, (75xx, 72xx series), but cost much more than 36xx. Other
considerations for needing a larger router include: specialized interfaces (DS3, HSSI, etc), hardware redundancy
(
power supplies, RSP modules, etc), The Core Routers require the fastest CPU since they are processing intensive
amounts of traffic passing through the distribution and core routers.


Facility

Hosts

School Sites

Regional Hub I: District Office/Data Cente
r

75

11

Regional Hub II: Service Center

75

11

Regional Hub III: Data Center

75

12




Regional Hub I: One District Office/Data Center [75 (A)] and 11 schools [250(C) & 75(A): per
school]



Regional Hub II: One Service Center [75 (A)] and 11 schools [250
(C) & 75(A): per school]



Regional Hub III: 11 schools [250(C) & 75(A): per school] and one community school


To achieve a High
-
Availability Campus Network backbone, a partial mesh design between the hubs will be

required to allow for increased uptime, m
aximize availability and optimize utilization of resources. In the event that

core WAN connectivity to Region Hub router goes down for maintenance or other reasons, we can rig at least one

alternative fractional T1 escape route to provide 99.9% uptime.




Design will use point
-
to
-
point Frame
-
Relay links for core interconnectivity and access to the internet.




One point
-
to
-
multipoint fractional T1 at 128Kbit/s will be the primary data connection path from

distribution layer to the schools.




ISDN links wil
l be point
-
to
-
multipoint (the schools being the BRI connections) and Distribution
Routers

being the PRI side of the connection using sub
-
interfaces. This will be the backup connection to the
distribution layer.


Connecting the WAN Ports would be limiting

factor if using dedicated leased lines for the distribution layer,
In the model considered currently there is a 1:1 (P to P) ratio to WAN ports and very costly. This would be a less of a
problem if the WAN links are using Frame Relay, or ATM to allow m
ultiple virtual circuits and paths to be defined on
a single physical Interface allowing a many: 1 ratio of WAN virtual links to WAN ports. Incidentally, the virtual
circuits would typically be connected/configured to the logical sub interfaces on the C
isco WAN equipment (Router).
Thereby allowing the 36xx Router to handle much more than 6 to 25 WAN connections from schools to District Office
Regional HUB. Well. The Fractional T1 frame relay would be load balanced and complement the BRI
-
PRI ISDN
links.

This can be done with IGRP or EIGRP using bandwidth and delay as the routing metrics to make the routing
path decisions.


With load balancing across the WAN links that they are all working and online will provide, 512Kbit/s +
128kbs will create 640Kbit
/s of bandwidth/capacity for the schools connection to the district hub when both links
become active. The use of a fractional T1 and ISDN allows schools to have degree of fault tolerance. The lines

will have to be procured from two different upstream
service providers to achieve this level of reliability as

I would surmise that if one telephone company had problems with its trunk lines then it would be unlikely the other
company will be down too. That is only if they don’t share common WAN backbone.



Either Sprint or MCI/WorldCom can be the 1544Kbit/s data pipe to the Internet from the Shaw Butte

office. The fractional T1s, can be supplied by Local RBOC such as Pacific Bell. A T1 line costs in the $1000

range. Either the Quick
-
Eagle or the Split
-
T from Larse make Fractional T1 CSU/DSU. The costs for those

are 300.00 to 600.00 depending on features and functionality. The Split
-
T unit is not as impressive as the one from

QuickEagle as it only support HDLC at 512Kbit/s. There are many companies to

choose from when you need a T1
dedicated data line:







This
would
provide an good measure of network performance while not costing a whole bunch.

It has just occurred to me that the regional hub that resides in any one location has very few (2 or
3 maybe

6 with a 3600) WAN ports. If you had several sites attaching to a WAN at one regional hub what would you end up

buying in the way of a router at the regional hub to attach multiple LAN's connecting there?



I was considering ADSL or HDSL but I qu
ickly decided against these as they require very close proximity to

the Central Office and the signals are effected by bad weather, than say the other technologies. The products priced

reasonably and the telcos provide DSL service where it was obviously

cheap for them to do so. PacBell does not

provide IDSL, but when I called them they seemed really eager to talk me into a ISDN narrow band connection. The

price of Covad (or other such provider) for IDSL is way over
-
priced in my option because of the
underlying ISDN

circuit that they have to lease from the telco. So better to go right to the baby bell, and save some money… which leads
me to my researching into ISDN line costs show a roughly doubling of what a normal analog phone costs. Round

about

$60. Analog line costs round about $25. With Long distance, MCI/Worldcom, and they send separate bill round
about $8
-
$12 a month. . The killer charge will be the installation charge, round about $149/$200, which also includes
the first Monthly charge. Yo
u’ll also be billed a $10
-
$30 setup fee and $.06 per minute charge per B channel for
64Kbps connections.


If you find an ISP that supports Data over Voice (DOV) and the calls to them are local than you can avoid the
64Kbps charges mentioned above. DOV call
s connect at 56Klkbps. Finding an ISP that supports DOV and that will
support Multilink/Bonding DOV can be difficult pain the ass. But most are using the ISDN line for Internet access, so
may be better to switch to xDSL or cable modem (If you are in rang
e of their facility). As are faster and cheaper. Or
else you can install 4 modems 56Kbps (x 4 = 224KBPS) modems and a 100 Mbs Ethernet NIC in a win98/NT
computer and use some DDR routing software to provide demux’d acs to the Internet. Of course if yo
u cannot find an
ISP that support Modem/Bonded accts then you’ll have to get 4 separate lines and ISP POP accts.


For inside installing of phone line for AUX and ISDN modem dial in/out service and the phone jacks
installation/modification, the rates ar
e based on as follows first jack modification , addition jack modification, jack
installation each being $95, $50, and $100 dollars each respectively. The big companies will charge usually double
that to get you hooked up. So better to stay with small t
ech. company to lay your Category 4 phone wiring, I would
prefer to use two runs of cat 4 or 5e a for ISDN BRI and PSTN telephone accessing. Most techs/competitors charge
hourly rates ($80/hr) for phone jacks that they have touched (have to opened up) in
order to get the phone line to the
Bell Atlantic

Bell South

Cable and Wireless

Global One

IBM (This one surprised me!)

MCI/WorldCom

Pacific Bell/SBC

QUEST

Sprint

US West





phone jack that you want. Basically, to get started installed a WAN technology/Data link you Call your Local Telco
Phone Service Company to activated your phone line. Then once your service is activated call the tech for

an
appointment and we come out and install and configure your routers and run the cables to the equipment and so.


2. PHYSICAL



There will be THREE regional hubs in all with eleven schools connected to respective regional hub

(data and or service c
enters) . Schools Regional WAN Should connect all school and offices for the purpose delivering

data. The WAN technology required for the region’s link to the internet is a T1 frame relay PVC.




4 Fractional T1 (at 512Kbps) data lines will provide Point
-
to
-
Point connectivity between

each of the three Regional Hubs (Central Office, Service Center, and Data Center).





One FULL T1 (1.544Mbs) data pipe (PVC) will provide Point
-
to
-
Point connectivity from District
Office


to the Capital
-
I
-
Internet, WAN
-
to
-
I
nternet connection.




Each of the schools, eleven total, will be connected via ISDN BRI to the closest Regional Hub.

And also to provide a secondary redundant connection, in case of first connection failure.

A backup and load bearing fractional T1 connect
ion at 128Kbit




Each Regional Hub will be equipped with a ISDN PRI connection. The use of sub
-
interfaces for


each schools uplink shall be configured under this interface (PRI 0).




Each region requires 75 hosts. So, I sugges
t eight 24 port 10/100 Cisco 3500XL VLAN enabled



Catalyst Switches. (Four bare minimum, eight for future growth) .


3. LOGICAL ADDRESSING


The entire logical addressing schema and naming conventions for all hosts/workstations, servers, network

interco
nnection devices for the Regional District hub will be developed and administered by the Washington School

District Central Office. Unauthorized addresses implementation and distribution will be strictly prohibited.

Although with proper security measures

like Access
-
Lists, VLANS and rotating password protected servers, any

unauthorized IP access will not be able to do any lasting and potential lethal damage to the network.




The District Office Addressing Scheme can be implemented in a number of ways.
Ideas you should consider
are Class A, B, and C Addresses with appropriate subnetting, Network Address Translation (NAT), and Private
Network Numbers, and also geographically based on entire WAN, Regional Hub, or individual campus. All the
machines locat
ed on the administrative networks will have static addresses; curriculum (student) computers will obtain
addresses by utilizing Dynamic Host Configuration Protocol (DHCP) and each school site will be responsible in
managing those servers.



Wide Area Net
work/Enterprise servers at each district hub shall have will at least one or each server to
support the schools: A root DNS server and Master EMAIL POP3/SMTP server (that will maintain a complete
directory of all staff personnel and student population for
that location.) Each campus should have a server running
DHCP and use only addresses consistent with the overall Washington School District Addressing Scheme. The
management scheme for the data portion of the network will be based on the Simple Network M
anagement Protocol
(SNMP) standards. This master Network management SNMP host will be established at the District Office and will
have total management rights over all devices in the network. This host will also serve as the router configuration host
and m
aintain the current configurations of all routers in the network.


Each Admin computer will be statically assigned and IP address from the generic host range shown above.

However, curriculum computers will have to apply to a DHCP server in order to receiv
e an IP Address. Any service

oriented machines such as networked printers, servers, routers, switches and other miscellaneous debris & devices

on the network will also be given an statically assigned IP addresses.



Network Address Translation is con
figured under the Global Config interfaces on each border router.

Command syntax to enable dynamic NAT is in the form of
ip nat inside/outside.

I prefer to use Dynamic NAT so as to

not burden the network staff with the responsibility of tracking which

internal maps to which external IP. But if you
want to use statically mapped addresses the syntax would be
ip nat inside source static <private IP> <public IP>.


For the WAN project we been assigned the class B IP Address of 172.16.0.0 and we subnetted
it up

with a subnet mask of 255.255.254. 0 or /23 (seven bits barrowed in the 3
rd

octet). This addressing scheme gives us

127 total sub
-
networks with 126 being usable. 512 total host addresses (510 being usable) for each subnet range.
These sub
-
network
s and ip addresses will be used for regional Hubs, and school site LANS. It has been determined
that this IP address will be placed on the gateway router and that the internal address within that allotment and will be
used internally. This will be done f
or heightened security and enable us to create more subnets on the network. The IP
addresses for the WAN can be viewed below :

Static Addresses


4. ISDN (PPP Over ISDN BRI multilink)


Accessi
Core Level Devic
e Interfaces

172.16.200.1


NTO.NS.OMT.ORQ

Adm楮楳瑲慴楯n 卷楴捨 fn瑥tf慣敳e

NTO.NS.RS.NN




Curr楣i汵m 卷楴捨 fn瑥tf慣敳

NTO.NS.RS.ON


㌰P

卥pv敲 fn瑥tf慣攠Addr敳e

NTO.NS.NMQ.N


NTO.NS.NNN.ORQ

䑡瑡 C敮瑥t

NTO.NS.U.M 瑯 NTO.NS.NR.ORR

卥pv楣i

C敮瑥t

NTO.NS.NMQ.M 瑯 NTO.NS.NNN.ORR

C敮瑲慬a佦f楣攠E卨慷 Bu瑴攩

NTO.NS.OMM.M 瑯 NTO.NS.OMT.ORR



ng BRI service requires subscription to an ISDN phone line. Cust
omer must be 18000 feet (3.4 miles or 5.5 km) of the
phone company central office for BRI service; beyond that, expensive repeater devices are required, or ISDN service
may not be available at all. Special devices will be required such as ISDN Terminal Ad
apters (sometimes called,
incorrectly, "ISDN Modems" TE2 to TE1 type conversion) and ISDN Routers (the NT2 device). BRI consists of two
64 kbps B channels and one 16 kbps D channel for a total of 144 kbps. This basic service is intended to meet the needs
o
f most individual users and as backup connection plans for small LAN sites (like a school). Another type of ISDN
service is know as PRI (Primary Rate Interface) is intended for broadband capacity requirements. The cabling
structure of PRI ISDN is 23 B ch
annels plus one 64 kbps signaling D channel for a total of 1536/1544 kbps. This
differs from E1 in Europe where PRI consists of 30 B channels plus one 64 kbps D channel for a total of 1984/2000
kbps. It is also possible to support multiple PRI lines with
one 64kbps D channel using Non
-
Facility Associated
Signaling (NFAS), saving on the costs by cutting down on the amount of D channels.


A sample ISDN BRI config to be loaded on the School Site Router using PPP Configuration with CHAP

Authentication and PA
P for fall
-
back authentication.


!Router Setup: ISDN BRI and PPP Configuration Sample for one school.

To check the configuration settings type show interface s0, Show frame
-
relay pvc !and or show frame
-
relay map in privileged exec mode

DesertView# confi
g terminal

DesertView(config)# username desertview passward ethics

DesertView(config)# isdn switch
-
type basic
-
ni

DesertView(config)# dialer
-
list 1 protocol ip permit

DesertView(config)# interface bri0

DesertView(config
-
if)# description Router configured by

Chris

DesertView(config
-
if)# isdn spid1 0835866101 8358661

DesertView(config
-
if)# isdn spid2 0836666969 8354242

! I just made up these SPIDs since the telco would give out these

DesertView(config
-
if)# ip address 176.16.1.1 255.255.255.0

DesertView(confi
g
-
if)# dialer
-
group 1

DesertView(config
-
if)# dialer string 4426969

DesertView(config
-
if)# dialer load
-
threshold 125 either

DesertView(config
-
if)# dialer idle
-
timeout 120

! 2 minutes or idle time One can go to as low as 45

! lower since connecting times ar
e about 1
-
3 seconds

DesertView(config
-
if)# hold
-
queue 75 in

DesertView(config
-
if)# encapsulation ppp

DesertView(config
-
if)# ppp multilink

DesertView(config
-
if)# ppp authentication chap pap

DesertView(config
-
if)# ppp chap hostname desertview

DesertView(conf
ig
-
if)# ppp chap passward ethics

DesertView(config
-
if)# ppp pap sent
-
username desertview password ethics

DesertView(config
-
if)# no shutdown

DesertView(config
-
if)# exit

! To verify the ISDN connection: ping between the school's router and the data center'
s router. then telnet to the District Office Router, if you

! need information on configuration settings then use show dialer and or show isdn status.

DesertView(config)# interface s0

DesertView(config
-
if)#
ip address 172.16.56.1 255.255.254.0

DesertV
iew(config
-
if)#encapsulation frame
-
relay cisco

DesertView(config
-
if)#frame
-
relay lmi
-
type cisco

DesertView(config
-
if)# description Of course, we be the Team Cisco class.

DesertView(config
-
if)#bandwidth 1554

DesertView(config
-
if)#frame
-
relay interface
-
dlci

20

DesertView(config
-
if)# no shutdown

DesertView(config
-
if)#exit

DesertView(configf)#
router igrp 1

DesertView(config
-
router)#

network 172.16.56.0

DesertView(configf)#
exit

DesertView(config)# end



The regional hub distribution router will have this ISDN
PRI configuration:




configure terminal

hostname shaw
-
butte
-
regional
-
hub

enable secret shawbutte_secret

enable password guessit

username admin password xxx32xxx

username desertview password ethics

username anotherschool password dial4pass

access
-
list 101

deny icmp any any

access
-
list 101 deny eigrp any any

access
-
list 101 permit tcp any any

access
-
list 101 permit udp any any

access
-
list 101 permit ip any any

dialer
-
list 5 protocol ip list 101

isdn switch
-
type primary
-
5ess

controller T1 2/0

! not exact
ly sure what this is for


framing esf


clock source line


linecode b8zs

dialer
-
list 1 protocol ip permit

pri
-
group timeslots 1
-
24

!
--

For T1 PRI scenarios, all 24 T1 timeslots are assigned as ISDN PRI channels. The router now automatically creates the

!
-
-

corresponding D
-
channel: interface Serial 1:23.

interface Serial 1/0:23


no ip address


encapsulation ppp


ppp chap hostname shaw
-
butte


ppp chap password shaw
-
butte
-
secret

isdn incoming
-
voice modem


dialer rotary
-
group 0


dialer
-
group 1


no fair
-
q
ueue


no cdp enable

access
-
group 101 in

! access
-
group 101 out

!

int s0.1


dialer map ip 172.16.104.4 name EB1 234


encapsulation ppp


description for DesertView School


ppp authentication chap pap


pp
p chap hostname desertview


ppp chap password ethics


ppp pap sent
-
username DesertView password ethics

exit

!

int s0.2


dialer map ip 172.16.104.5 name EB2 456


encapsulation ppp


description for Oth
er School


ppp authentication chap pap


ppp chap hostname otherschool


ppp chap password ethics


ppp pap sent
-
username otherschool password ethics

exit


!

int s0.3


dialer map ip 172.16.104.6 name EB3

690


encapsulation ppp


description for Whatever_Elementry School


ppp authentication chap pap


ppp chap hostname whatever_elementry


ppp chap password ethics


ppp pap sent
-
username whateve
r_elementry password ethics

exit

!

! repeat for the rest of the schools for this Distribution router

!

exit

interface Ethernet0/0


ip address 172.16.104.1 255.255.254.0


no shutdown

exit

interface Dialer0


ip 172.16.104.0 255.255.254.0


no ip mroute
-
c
ache


encapsulation ppp


peer default ip address pool dialin_pool


dialer in
-
band


dialer
-
group 1


no fair
-
queue


no cdp enable


ppp authentication chap pap dialin


ppp multilink

exit

ip local pool ISDN 172.16.104.4 172.16.111.254

router eigrp 1


network <
list networks available on this router>


auto
-
summary


no eigrp log
-
neighbor
-
changes

exit

ip classless

ip http server

line con 0


exec
-
timeout 0 0

login

password whatever

exit

line aux 0

login

password whatever

modem autoconfigure discovery

modem dialin

sp
eed 38400

autohangup

flowcontrol hardware

databits 8

parity none

stopbits 2

exit

line vty 0 4


login

password whatever

exit

line 1 192


modem InOut

transport input all

autoselect during
-
login

autoselect ppp

end








5. T1 FRAME RELAY CONFIGURATION



The
Service Provider supplies the DLCI (Data
-
Link Connection Identifier ) number assigned to the DCE end
of the frame
-
relay switch. The CIR (Committed Information Rate) metric is set at 1.544bps, which is the rate at which
the Service Provider will be sendi
ng out the bits. Frame
-
Relay operates at Layer 2 of the OSI model, and is very fast
transfer rates, however, you loose some reliability of the data since it depends on upper layers to correct for errors.
Virtual Circuits (DLCI numbers) make frame
-
relay
an cheap alternative to dedicated circuit switched lines. LMI, Link
Management Interface, is a signaling protocol standard between the CPE device and the FR switch that is responsible
for managing the connection and maintaining status between the devices
. LMI reports the status of the established
PVCs and sends out Keep Alive Packets to prevent inactivity shutdown. To prevent routing loops in the FR cloud,
Frame Relay uses split horizon on those sub
-
interfaces having reachability issues. Also when rout
ing updates are
received on a central router, it will not allow the updates to be advertised on the same physical interface where it was
received. Frame
-
Relay success even with out strong error control is because it normal run on fast and less susceptible
to interference media such as Optical FDDI SONET and short haul synchronous serial connections.


When too much data is transmitted through a Frame
-
Relay cloud, congestion can occur. The FR switch uses
FECN, Forward Explicit Congestion Notification, to hel
p in flow control and re
-
mapping of PVC routes to high data
rates can be still achieved. Same with Backward Explicit Congestion Notification, BECN, only it tells the sender to
stop sending router to reduce the rate at which it is sending packets.



Here a
re some more bits records in the LAP
-
D frame:





C/R: Command/Response
--

Not used in Frame
-
relay


EA: Extended Address





indicates the address field is continued in next octlet (long address).

DE: Discard Eligibility




indicates if a frame should be

discarded in preference to other frames if


congestion occurs.


Other alternative fast packet switching technologies are SMDS (Switched Multimegabit Data Service) and
ATM, Async
hronous Transfer Mode, the difference being that Frame
-
relay works with variable length packets instead
of ATM fixed length 53 byte cells. The fixed length protocol is better for low speed serial links, (2400/4800 baud),
and very efficient use of channel

resources are required.


To make Frame
-
Relay work you need a serial port. And a CSU/DSU if you going over a T1 WAN link to the

internet. Your DLCI number allows you to map to an outbound port at the service providers switch. Below is a

sample Core Ro
uter configuration snippet for T1 frame relay switch configuration.



frame
-
relay switching

int serial0/0.1


no ip address


encapsulation frame
-
relay


frame
-
relay interface dlci 20


clockrate 56000


frame
-
relay intf
-
type dce serial 1 20

exit

router e
igrp 1


network 172.16.0.0

exit

router igrp 1


network 172.16.56.0

exit



6. EQUIPMENT & COST ESTIMATE



Equipment prices are approximate and were obtained from
WWW.EBAY.COM

Fractional T1 prices are estimates based o
n the cost of a full T1 pipe.

These quotes are very fluid and can go up or down by $1000.00
-
ish.































7. WAN Pros & Cons


Arturo Flores


Pros


Growth

ITEM

QUANTITY

UNIT
PRICE

SUBTOTAL

Cisco 3640 Router

9

2000.00

18,000.00

Quickk Eagle 4210 T1
CSU/DSU

6

500.00

3000.00

Cisco 3524 24 Port 10/100
Switc
h

8

1,095.00

8760.00

RJ 45 Terminators

1000

0.25

250.00

Wall Mount Termination
Kits (www.jdr.com)

100

6.00

600.00

Cat5 Enhanced (1000 ft
spools)

4

80.00

320.00

Cisco 2600 Router

33

250.00

8250.00

T1 1544Mbit/s from Spri
nt

1

1000.00

1000.00

Fractional T1 @ 512Kbs

3

500.00

1500.00

Fractional T1 @ 128Kbs

33

125.00

4125.00

ISDN 2B+D BRI 128K

33

60.00

1980.00

TOTALS



$47,785.00





WANs interconnect LANs so that they no longer need to remain isolated. This
i
nterconnection can involve LANs that span cross
-
country to LANs that span across the world.



Because of the WAN a customer can access the Internet and World Wide Web and so
access resources all around the world. A company can save on its total
-
cost
-
of
-
man
agement
through use of a WAN. The expenses saved on Flight tickets, for example, by simply
implementing video conferencing to communicate with other offices across the country or
around world can be enormous.



Because of the WAN, a company can develop con
nectivity to its suppliers. By doing
so inventory monitoring expenses can picked up by the supplier because it can directly access
its customer’s inventory database and ship items that have reached re
-
stocking levels without
the customer having to lift a f
inger.



Because of the WAN a company can create and support Telecommmuters. By using a
circuit
-
switch technology like ISDN or _DSL a company can provide efficient transmission
speeds of up to128mpbs at very reasonable costs. Another benefit of the WAN is
the giving
Salesmen or Technicians in the field access to the company’s network through the use of
Remote Dial
-
in services.


Flexibility




WANs provide connectivity to a variety of network protocols. It can interconnect IP
LANs, IPX LANs, Unix LANs and Ap
pletalk LANs. WANs can provide the customer a variety
customizable services depending on his network requirements and his budgetary constraints.



The customer needs to make an informed decision on what kind of service he wants
to purchase. His computer n
etwork should be measured by a professional as to its Average
and Maximum and traffic volume. Once he knows his networks WAN bandwidth requirements
the customer is able to made an informed decision of what kind of WAN service to go with.


Variety of Servi
ces



For smaller networks, available services start with Plain Old Telephone Service
twisted pair analog lines with a transmission speed of 56kbps. ISDN which is also a circuit
-
switched service like POTS, provides digital lines capable of data, video and
voice
transmission. ISDN is capable of 128mbps with BRI service and 1.54mbps with PRI service.



Another type of WAN service suitable for smaller networks is x
-
DSL. There are
several different versions including, H
-
dsl, S
-
dsl, A
-
dsl, V
-
dsl and R
-
dsl. Each
provides
different performance feature at different price levels.



For larger networks there are several different way you can go. First there is T1 and
T3 dedicated leased line, each with transmission speeds of 1.54mbps and 44.7mbps
respectively. The thi
ng to remember when considering these dedicated links is that they tend
to be more expensive because the through
-
put solely for the customers use and not shared
with other customer traffic.



Another option is Frame
-
Relay, a packet
-
switched technology whe
re, by sharing
bandwidth with other customers one can cut WAN service costs dramatically. Possible
attainable transmission speeds reach up to 1.54mbps. With this type service one can
approach T1 speeds at much reduced costs.



Other technologies available

but at significantly more expensive are ATM and SONET,
these provide speeds of up to 622mbps for ATM and up
t
o 9952mbps for SONET. These WAN
technologies are more commonly used on

Internet backbones.




CONs



WANs are slower than LANs in transferring da
ta. Typical LAN transfer speeds range
from 10mbps to 100mbps. Typical WAN transfer rates range from 56kbps to 52mbps.


Costs



Access to LAN media is free after installation costs, while WAN media is not. Since
the Regional Bell operating company owns th
e communications infrastructure, the customer
has to pay for his choice of available communication services. These services can range from
rather inexpensive 56kbps POTS (Plain Old Telephone Service) to a more expensive service
such as a 44.7mbps T3 dedica
ted point
-
to
-
point service. WAN connectivity also means added
costs in regards to equipment especially designed for use with WAN connectivity. Another cost
may be the cost of security monitoring of the WAN.


Latency



In a LAN the only latency is introduc
ed by the networking devices. With WANs
Latency can come not only from the RBOC’s WAN devices it can also be affected by condition
of the communication lines, noise in the lines is a common symptom. This latency can still be
overcome by WAN protocols, such

as IGRP or OSPF that are able to detect degraded lines and
are able to redirect traffic to better links with better throughput capabilities.


Security



With regard to security, LANs provide for the most part a secure environment for
packet traffic. Bu
t if these same packets were to exit the intranet LANs and exit into the WAN
media, they become vulnerable to snooping. There are measures that can be taken to greatly
reduce this security issue, such as tunneling with Virtual Private Networks but then ag
ain, this
introduces an additional cost for equipment, RBOC service and administration costs.