The Apache Tomcat 5.5

judgedrunkshipΔιακομιστές

17 Νοε 2013 (πριν από 3 χρόνια και 9 μήνες)

135 εμφανίσεις

The Apache Tomcat 5.5


Servlet
/
JSP Container


Servlet/JSP container


Implements
the
Servlet 2.4



http
://
java
.
sun
.
com
/
products
/
servlet
/
download
.
html

-

Servlet
API Specification, Version 2.4
.


and
JavaServer Pages 2.0

specifications



http
://
java
.
sun
.
com
/
products
/
jsp
/
download
.
html

-

JavaServer
Pages
(
JSP
)
Specfication, Version 2.0
.

JDK


Tomcat 5.5 was designed to run on J2SE 5.0, but it
can run on JDK 1.4 as well, using the compatability
package as detailed in the Tomcat installation
instructions.


Compatible JDKs for many platforms (or links to
where they can be found) are available at
http
://
java
.
sun
.
com
/
j2se
/

Tomcat Setup


Windows


Installation as a service



Java location
: The installer will use the registry or the
JAVA_HOME environment variable to determine the base path
of a
J2SE 5 JRE



Tray icon



If using a J2SE 1.4 JRE, the compatibility package must be
downloaded and expanded inside the folder where Tomcat was
installed
.