Chapter 8 Solutions

ginglyformweekΔίκτυα και Επικοινωνίες

29 Οκτ 2013 (πριν από 3 χρόνια και 9 μήνες)

512 εμφανίσεις

Chapter 8 Solutions

Review Questions


1.

What command injects a default route into an OSPF network?

a.

passive
-
interface

b.

loopback default

c.

router ospf


d.

default
-
information originate

2.

Classless routing protocols carry
subnet mask information
in th
eir routing table updates.

True

or False?

3.

The process ID must match on all routers in an OSPF network. True or
False
?

4.

What command switches RIP to version 2?

a.

router rip 2

b.

version 2

c.

rip version 2

d.

ripv2 on

5.

What command turns off automati
c summarization to major network boundaries in both RIPv2 and
EIGRP?

a.

summarization off

b.

no summary

c.

no auto
-
summary

d.

no ip classless

6.

In what state are OSPF neighbors, when bidirectional communication has been established and
adjacencies have be
en formed?

a.

Passive

b.

Up

c.

DR

d.

FULL

7.

Which type of authentication sends only a hash across the link between two authenticating peers?

a.

MD5

b.

Clear text

c.

Signed secret keys

d.

Shared keys

8.

What command places the 192.168.12.32/27 network int
o OSPF area 0?

a.

network 192.168.12.0 area 0

b.

network 192.168.12.32 area 0

c.

network 192.168.12.32 255.255.255.224 area 0

d.

network 192.168.12.32 0.0.0.31 area 0

9.

EIGRP uses the same metric as IGRP multiplied by
_________
256
____
.

10.

What feature of

OSPF allows it to use a hierarchical design?

a.

areas

b.

auto
summarization

c.

wildcard
masks

d.

neighbor
adjacencies

11.

Cisco routers can be configured to send and receive RIPv1 updates on a per
-
interface basis.
True

or
False?

12.

What does the
feasibil
ity condition state
?


RD < FD = feasible successor

13.

What protocol is used by EIGRP to transport its routing protocol information?

a.

TCP

b.

UDP

c.

RTP

d.

DR/BDR

14.

Which of the following commands enables EIGRP on a router with an autonomous system numb
er of
101?

a.

router eigrp

b.

router eigrp 101

c.

router 101 eigrp

d.

as 101

15.

What algorithm is used by OSPF for path selection?

a.

DUAL

b.

Open Path First

c.

Shortest Path First

d.

Default
-
information Originate

16.

A backup route in EIGRP is a(n)
__

fe
asible successor
.
___
.

17.

OSPF timers must match for neighbors to form adjacencies.
True

or False?

18.

EIGRP timers must match for neighbors to form adjacencies. True or
False
?

19.

Which of the following commands would ensure that a router becomes the DR o
n a broadcast,
multiaccess network?

a.

ip ospf priority 256

b.

ip ospf dr on

c.

ip ospf priority 0

d.

None of the above

20.

What command displays the successors and feasible successors for EIGRP?

a.

show ip route

b.

show ip eigrp topology

c.

show ip ospf t
opology

d.

show ip topology

21. What command displays area authentication information?

a.

show ip route

b.

show ip ospf

c.

show ip ospf authentication

d.

show authentication


22.
What OSPF priority range can
be
assign
ed

to a router?

0
-
255


23. Cl
ear text is the most secure authentication supported by OSPF. True or
False
?


24. Which of the following is used by EIGRP for path determination?

a.

DUAL

b.

Dijkstra’s Shortest Path First Algorithm

c.

wildcard
masks

d.

priority


25. What is the d
efault OSPF cost for FastEthernet (assuming the default reference bandwidth)?

a.


40

b.

255

c.

0

d. 1


Case Projects


Case Projects

Case Project 1

In the small network at Hogan Enterprises, it is not necessary to abandon RIP in order to implement VLSM. I
f the
company wants to implement a VLSM scheme with the least amount of di

ruption, it can convert the network to
RIP version 2 using the no auto
-
summary command. Additionally, RIPv2 supports authentication so the company
can implement VLSM and add to the
network’s security. Finally, by staying with RIPv2, the company will not need
to pay for costly hardware upgrades on routers. The overall effect of using RIPv2 will be meeting the company’s
goals with less work, disruption, and money.

Case Project
2


EIGRP

has the following characteristics:



Distance
-
vector protocol that uses some link
-
state features



Event triggered updates



Fast convergence



Cisco Proprietary



Easy to configure



Automatic redistribution into IGRP

OSPF has the following characteristics:



Link
-
sta
te routing protocol



Event triggered updates



Fast convergence



Open standards



Slightly harder to configure



Does not automatically redistribute into IGRP

Conner, Inc. must be running a network of all Cisco routers or it would not be able to run the Cisco prop
rietary
protocol IGRP. Therefore, the company can choose to run EIGRP or OSPF. The main advantage EIGRP has
over OSPF in this scenario is its ability to automatically redistribute IGRP. Due to this feature, the network can be
upgraded in a piecemeal fashio
n very easily. If you use OSPF, more complex redistribution commands would be
necessary. Of course, OSPF has the advantage of allowing areas to be created to control routing traffic. So, the
answer to this case project could be either protocol, depending o
n how the student decides to support the case. If
the student believes controlling routing update traffic is most important, then OSPF is a better choice. If the
student wants faster convergence with minimal configuration problems, EIGRP is the protocol of

choice.


Case Project 3

Student should discuss OSPF authentication and then show a printout of commands such as the following:

RouterA(config)#int s0/3/0

RouterA(config
-
if)#ip ospf message
-
digest
-
key 1 md5 secureme


RouterB(config)#interface s0/3/0

Router
B(config
-
if)#ip ospf message
-
digest
-
key 1 md5 secureme

RouterB(config
-
if)#

RouterA(config)#router ospf 1

RouterA(config
-
router)#area 0 authentication message
-
digest


RouterB(config)#router ospf 1

RouterB(config
-
router)#area 0 authentication message
-
digest