CCNA 4 Practice Lab 2 Solutions

ginglyformweekΔίκτυα και Επικοινωνίες

29 Οκτ 2013 (πριν από 3 χρόνια και 9 μήνες)

78 εμφανίσεις


1
-
1

CCNA 4: WAN Technologies v3.0

Copyright


2003, Cisco Systems, Inc.

CCNA

4
Practice Lab

2

Solutions





Objectives


1.

Establish a Frame
-
Relay link

between SanJose and Honolulu.


2.

Configure OSPF routing over Frame
-
Relay between SanJose and Honolulu advertising
all serial and loopback links.


3.

Create an 802.1q trunk between Syd
ney and ALSwitch to allow
i
nter
-
VLAN routing. Also
configure a default route on Sydney to reach all other networks.


4.

Configure ALSwitch with VLANs 10 and 20. Assign ports FastEthernet 0/5
-
8 to VLAN 10
and 0/9
-
12 to VLAN 20.


5.

Create an extended ACL on Hon
olulu with the following requirements: HostA is denied
access to 172.16.50.1 but has access to everything else. HostB is only allowed access
to 172.16.40.1 and nothing else. Place this ACL on the inbound of
s
erial
interface 0/1.


6.

Create a NAT pool on Ho
nolulu to allow
all
traffic from

HostA’s
subnet
to be translated

into a global address
in the 200.200.200.0/24 range

when it is routed to the WAN cloud
.


7.

Configure a static route on SanJose to network
10.0.0.2
.


8.

Verify connectivity between all devices and

troubleshoot if necessary.


1
-
2

CCNA 4: WAN Technologies v3.0

Copyright


2003, Cisco Systems, Inc.

SanJose Router Configuration



Router>
enable

Router#
config
ure

t
erminal


Enter configuration commands, one per line. End with CNTL/Z
.

Router(config)#
ho
stname SanJose

SanJose(config)#
enable secret class

SanJose(config)#
line console 0

SanJose(config
-
line)#
logging synchronous


SanJose(config
-
line)#
password cisco


SanJose(config
-
line)#
login

SanJose(config
-
line)#
exit



SanJose(config
)#
line vty 0 4

SanJose(config
-
line)#
password cisco


SanJose(config
-
line)#
login

SanJose(config
-
line)#
exit


SanJose(config)#
interface loopback 0

SanJose(config
-
if)#
ip address 10.10.10.10 255.255.255.255

SanJose(config
-
if
)#
exit


SanJose(config)#
interface serial0/0

SanJose(config
-
if)#
encapsulation frame
-
relay ietf

SanJose(config
-
if)#
frame
-
relay lmi
-
type ansi

SanJose(config
-
if)#
ip address 10.0.0.1 255.255.255.0

SanJose(config
-
if)#
frame
-
relay interface
-
dlci 102

SanJose(config
-
fr
-
dl
ci)#
ip ospf network broadcast

SanJose(config
-
if)#
no shut

SanJose(config
-
if)#
exit


SanJose(config)#
ip route 200.200.200.0 255.255.255.0
10.0.0.2

SanJose(config)#
router ospf 1

SanJose(config
-
router)#
network 10.0.0.0 0.0.0.255 area 0

SanJose(config
-
router)#
ne
twork 10.10.10.10 0.0.0.0 area 0

SanJose(config
-
router)#
end

SanJose#





1
-
3

CCNA 4: WAN Technologies v3.0

Copyright


2003, Cisco Systems, Inc.

Honolulu Router Configuration


Router>
enable

Router#
config
ure

t
erminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#
hostname Honolulu

Honolulu(config)#
enable secret class

Honolulu(config)#
line console 0

Honolulu(config
-
line)#
logging synchronous

Honolulu(config
-
line)#
password cisco

Honolulu(config
-
line)#
login

Honolulu(config
-
line)#
exit


Honolulu(config
)#
line vty 0 4

Honolulu(config
-
line)#
password cisco

Ho
nolulu(config
-
line)#
login

Honolulu
(config
-
line
)#
exit


Honolulu
(config
)#
interface loopback 0

Honolulu(config
-
if)#
ip address 172.16.40.1 255.255.255.255

Honolulu(config
-
if)#
exit


Honolulu
(config
)#
interface loopback 1

Honolulu(config
-
if)#
ip address 172.16.50.
1 255.255.255.255

Honolulu(config
-
if)#
exit


Honolulu(config)#
interface serial0/0

Honolulu(config
-
if)#
encapsulation frame
-
relay ietf

Honolulu(config
-
if)#
frame
-
relay lmi
-
type ansi

Honolulu(config
-
if)#
ip address 10.0.0.2 255.255.255.0

Honolulu(config
-
if)#
fram
e
-
relay interface
-
dlci 201

Honolulu(config
-
fr
-
dlci)#
ip ospf network broadcast

Honolulu(config
-
if)#
ip nat outside

Honolulu(config
-
if)#
no shut

Honolulu(config
-
if)#
exit


Honolulu(config
)#
interface serial 0/1

Honolulu(config
-
if)#
ip address 172.16.1.1 255.255.2
55.0

Honolulu(config
-
if)#
clock rate 64000

Honolulu(config
-
if)#
encapsulation ppp

Honolulu(config
-
if)#
ip nat inside

Honolulu(config
-
if)#
ip access
-
group 101 in

Honolulu(config
-
if)#
no shut

Honolulu(config
-
if)#
exit


Honolulu(config)#
ip route 192.168.0.0 255.255
.0.0 172.16.1.2

Honolulu(config)#
ip nat pool Sydney_Pool 200.200.200.1 200.200.200.254
netmask 255.255.255.0

Honolulu(config)#
access
-
list 10 permit 192.168.10.0 0.0.0.255

Honolulu(config)#
ip nat inside source list 10 pool Sydney_Pool

Honolulu(config)#
route
r ospf 1

Honolulu(config
-
router)#
network 10.0.0.0 0.0.0.255 area 0

Honolulu(config
-
router)#
network 172.16.1.0 0.0.0.255 area 0

Honolulu(co
nfig
-
router)#
network 172.16.40.0

0.0.0.0 area 0

Honolulu(co
nfig
-
router)#
network 172.16.50.0

0.0.0.0 area 0

Honolulu(co
nfig
-
router)#
exit



1
-
4

CCNA 4: WAN Technologies v3.0

Copyright


2003, Cisco Systems, Inc.

Honolulu(config)#
access
-
list 101 deny ip 192.168.10.0 0.0.0.255 host
172.16.50.1

Honolulu(config)#
access
-
list 101 permit ip 192.168.10.0 0.0.0.255 any

Honolulu(config)#
access
-
list 101 permit ip 192.168.20.0 0.0.0.255 host
172.16.
4
0.1

Hon
olulu(config)#
access
-
list 101 deny ip 192.168.20.0 0.0.0.255 any

Honolulu(config)#
end

Honolulu#




Sydney Router Configuration



Router#
config
ure

t
erminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#
hostname Sydney

Sydney(c
onfig)#
enable secret class

Sydney(config)#
line console 0

Sydney(config
-
line)#
logging synchronous

Sydney(config
-
line)#
password cisco

Sydney(config
-
line)#
login

Sydney(config
-
line)#
exit


Sydney
(config
)#
line vty 0 4

Sydney(config
-
line)#
password cisco

Sydney(co
nfig
-
line)#
login

Sydney(config
-
line)#
exit


Sydney(
config
)#
interface serial 0/1

Sydney(config
-
if)#
ip address 172.16.1.2 255.255.255.0

Sydney(config
-
if)#
encapsulation ppp

Sydney(config
-
if)#
no shut

Sydney(config
-
if)#
exit


Sydney
(config
)#
interface fastethernet

0/0

Sydney(config
-
if)#
no shut

Sydney(config
-
if)#
exit


Sydney(config)#
interface fastethernet 0/0.1

Sydney(config
-
subif)#
encapsulation dot1q 1

Sydney(config
-
subif)#
ip address 192.168.1.1 255.255.255.0

Sydney(config subif)#
exit


Sydney(config
)#
interface fast
ethernet 0/0.10

Sydney(config
-
subif)#
encapsulation dot1q 10

Sydney(config
-
subif)#
ip address 192.168.10.1 255.255.255.0

Sydney(config subif)#
exit


Sydney(config)#
interface fastethernet 0/0.20

Sydney(config
-
subif)#
encapsulation dot1q 20

Sydney(config
-
subif)#
ip address 192.168.20.1 255.255.255.0

Sydney(config
-
subif)#
exit


Sydney(config)#
ip route 0.0.0.0 0.0.0.0 172.16.1.1

Sydney(config)#
exit

Sydney#


1
-
5

CCNA 4: WAN Technologies v3.0

Copyright


2003, Cisco Systems, Inc.



ALSwitch 2950 Switch Configuration



Switch>
enable

Switch#
vlan database

Switc
h(vlan)#
vlan 10 name Users


VLAN 10 modified:


Name: Users

Switch(vlan)#
vlan 20 name Servers

VLAN 20 modified:


Name: Servers


Switch(vlan)#
exit

APPLY completed.

Exiting....

Switch#
config t

Enter configuration commands, one per line. End with CNTL/Z.

Switch
(config)#
hostname ALSwitch

ALSwitch(config)#
enable secret class

ALSwitch(config)#
ip default
-
gateway 192.168.1.1

ALSwitch(config)#
line console 0

ALSwitch(conf
ig
-
line)#
logging synchronous

ALSwitch(config
-
line)#
password cisco

ALSwitch(config
-
line)#
login

ALSwitch(config
-
line)#
exit


ALSwitch(config
)#
line vty 0 15


ALSwitch(config
-
line)#
password cisco

ALSwitch(config
-
line)#
login

ALSwitch(config
-
line)#
exit




ALSwitch(config)#
interface vlan 1

A
LSwitch(config
-
if)#
ip address 192.168.1.2 255.255.255.0

ALSwitch(config
-
if)#
no shut

ALSwitch(config
-
if)#
exit




ALSwitch(config)#
interface fastethernet 0/1

ALSwitch(config
-
if)#
switchport mode trunk


ALSwitch(
config
-
if
)#
interface fastethernet 0/5

ALSwitch(
config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vlan 10


ALSwitch(
config
-
if
)#
interface fastethernet 0/6


ALSwitch(config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vlan 10


ALSwitch(
config
-
if
)#
interface fastethernet 0/7


ALSwitch(config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vlan 10


ALSwitch(
config
-
if
)#
interface fastethernet 0/8


ALSwitch(config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vlan 10



1
-
6

CCNA 4: WAN Technologies v3.0

Copyright


2003, Cisco Systems, Inc.

ALSwitch(
config
-
if
)#
interface fastethernet 0/9


ALSwitch(config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vlan 20


ALSwitch(
config
-
if
)#
interface fastethernet 0/10

ALSwitch(config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vl
an 20


ALSwitch(
config
-
if
)#
interface fastethernet 0/11

ALSwitch(config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vlan 20


ALSwitch(
config
-
if
)#
interface fastethernet 0/12

ALSwitch(config
-
if)#
switchport mode access

ALSwitch(config
-
if)#
switchport access vlan 20

ALSwitch(config
-
if)#
end

ALSwitch#