07级计算机通信《计算机网络工程》试题A答案

ginglyformweekΔίκτυα και Επικοινωνίες

29 Οκτ 2013 (πριν από 3 χρόνια και 7 μήνες)

108 εμφανίσεις

07

信息工程
《网络工程》试题
A
答案


一、

填空题:

1.

逻辑链路控制

媒体接入控制
.

2.

网络接口层

网络层

传输层

应用层

3.

双绞线

4.

enable

5.

110 120

二、

单项选择题

1. D 2.C 3.B 4.D 5.D 6.B 7.C 8.C 9.C 10.C

三、实验题

1.

R
outer0

Router>en

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#
hostna

Router(config)#hostname R
0

R1(config)#int fa0/0

R1(config
-
if)#ip add 1.1.1.1 255.255.255.0

R1(config
-
if)#no sh

R1(config
-
if)#no shutdown


R
outer1

Router>en

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ho
stna

Router(config)#hostname R1

R1(config)#int fa0/0

R1(config
-
if)#ip add 1.1.1.2 255.255.255.0

R1(config
-
if)#no sh
utdown

2.
Ospf
配置

Router1

hostname Router1

interface FastEthernet0/0

ip address 172.16.2.33 255.255.255.224

no shutdown

interface Serial0/0

ip address 172.16.1.2 255.255.255.252

clockrate 56000

no shutdown

outer ospf 50

network 172.16.0.0 0.0.255.255 area 0

rout
er
-
id 192.168.1.1

Router2

hostname Router2

interface FastEthernet0/0

ip address 172.30.1.1 255.255.255.0

no shutdown

interface Serial0/0

ip address 172.16.1.1 255.255.255.252

no shutdown

interface serial0/1

ip address 10.10.1.1 255.255.255.252

cl
ockrate 56000


Router
2
(config)#router ospf 50

Router
2
(config
-
router)#network 172.
30.1.1 0.0.0.0
area 0

Router
2
(config
-
router)#network 172.
16.1.1 0.0.0.0
area 0

Router
2
(config
-
router)#network 1
0.10.1.1 0.0.0.0
area 0

Router
2
(config
-
router)#router
-
id 192.1
68.1.
2


Router3


hostname Router
3

interface FastEthernet0/0

ip address 172.
30
.2.1255.255.255.
0

no shutdown

interface Serial0/0

ip address
10.10.1.2

255.255.255.252

no shutdown

router ospf 50

network 10.10.1.2 0.0.0.0 area 0

network 172.30.2.1 0.0.0.0
area 0


3

V
lan
之间的通信

路由器上:


Router>en

Router#conf t

Router(config)#interface fastEthernet 0/1

Router(config
-
if)#no sh
(开启物理接口)


Router(config
-
if)#no ip address
(关闭物理接口

IP
地址)


Router(config
-
if)#
exit

Router(config)#interface fastEthernet 0/1.2
(创建虚拟接口

F0/1.2
,对应

VLAN
2



Router(config
-
subif)#encapsulation dot1Q 2
(封装为

dot1Q
,对应
vlan2



Router(config
-
subif)#ip address 192.168.1.254 255.255.255.0
(配置虚拟接口

IP
地址,配
置为
VLAN2
中主机的默认网关)


Router(config
-
subif)#exit

Router(config)#interface fastEthernet 0/1.3

Router(config
-
subif)#en
capsulation dot1Q 3

Router(config
-
subif)#ip address 192.168.2.254 255.255.255.0


交换机上的配置:

Switch>en

Switch#conf t

Switch(config)#vlan 2
(创建
VLAN2



Switch(config
-
vlan)#name cisco1
(为
VLAN2
命名)


Switch(config
-
vlan)#exit

Switch(config)#interface fastEthernet

0/2
(进入接口)


Switch(config
-
if)#switchport access vlan 2
(将接口加入
VLAN2,
下同)

Switch(config
-
if)#exit

Switch(config)#interface fastEthernet 0/3

Switch(config
-
if)#switchport access vlan 2

Switch(config
-
if)#exit

Switch(config)#vlan 3

Switch(config
-
vlan)#name cis
co2

Switch(config
-
vlan)#exit

Switch(config)#interface fastEthernet 0/4

Switch(config
-
if)#switchport access vlan 3

Switch(config
-
if)#exit

Switch(config)#interface fastEthernet 0/5

Switch(config
-
if)#switchport access vlan 3

Switch(config)#interface fas
tEthernet 0/1
(这里,
F0/1
接口接的是路由器)


Switch(config
-
if)#switchport mode trunk
(所以将

F0/1
接口配置为
trunk
模式,允许通过所有

VLAN
的数据)