QLIKVIEW 11.2 AND QLIKVIEW EXPRESSOR SYSTEM REQUIREMENTS

echinoidqueenΔιακομιστές

4 Δεκ 2013 (πριν από 3 χρόνια και 8 μήνες)

167 εμφανίσεις

qlikview.com
QLIKVIEW 11.2 AND QLIKVIEW EXPRESSOR

SYSTEM REQUIREMENTS
QlikView
Desktop
32-bit (x86)
64-bit (x64)
Operating

system
Windows XP SP3
Windows Vista
Windows 7
Windows Server 2003
Windows Server 2008
Windows XP Professional x64 SP2
Windows Vista x64
Windows 7 x64
Windows Server 2003 x64 Edition
Windows Server 2008 x64 Edition
Windows Server 2008 R2
Processor
Intel Core Duo or higher recommended
Intel Core 2 Duo or higher recommended
Memory
1 GB minimum. Depending on data volumes

more may be required.
1
2 GB minimum. Depending on data volumes

more may be required.
1
Disk space
250 MB total required to install
300 MB total required to install
Security
Microsoft Active Directory
NTLM
Third-party security
2
Microsoft Active Directory
NTLM
Third-party security
2
Browser Support
AccessPoint
QlikView

Portal
QlikView for

Internet Explorer
QlikView

Ajax Client
Internet Explorer 6



Internet Explorer 7, 8 & 9



Firefox 6
(Windows & Mac)


Safari 5
(Windows & Mac)


Google Chrome 12
(Windows & Mac)


Mobile Safari
(iOS 4 devices)


Blackberry Handheld

*Native Java App
Android Phones & Tablets
(built in browser)
3

Android 2.2 – 3.2
QlikView 11.2 and QlikView Expressor System Requirements | Page 2
QlikView Server
32-bit (x86)
64-bit (x64)
Platform
Windows XP Professional SP3
4

Windows Vista
4

Windows 7
4

Windows Server 2003
Windows Server 2008
Windows XP Professional x64 SP2
4

Windows Vista x64
4

Windows 7
4

Windows Server 2003 x64 Edition
Windows Server 2008 x64 Edition
Windows Server 2008 R2
Processor
Intel Core Duo compatible or higher

recommended
Multi-core x64 compatible processors
Memory
1 GB minimum. Depending on data volumes

more may be required.
1
4 GB minimum. Depending on data volumes more
may be required.
1
Disk space
450 MB total required to install
450 MB total required to install
Security
Microsoft Active Directory
NTLM
Third-party security
2
Microsoft Active Directory
NTLM
Third-party security
2
Web server
QlikView web server
Microsoft IIS 6 or 7
QlikView web server
Microsoft IIS 6 or 7
Management

console
Microsoft Internet Explorer 7, 8 & 9
Firefox 6
Microsoft Internet Explorer 7, 8 & 9
Firefox 6
.NET framework
4.0
4.0
QlikView

Publisher
5
32-bit (x86)
64-bit (x64)
Repository database
Native XML

SQL Server 2005 or 2008
Native XML

SQL Server 2005 or 2008
QlikView web
parts for use with
Microsoft

SharePoint
®5
32-bit (x86)
64-bit (x64)
Microsoft

SharePoint
SharePoint Server 2007
SharePoint Server 2010
SharePoint Foundation 2010 (WSS 4.0)
SharePoint Server 2007
SharePoint Server 2010
SharePoint Foundation 2010 (WSS 4.0)
QlikView

Workbench
5
32-bit (x86)
64-bit (x64)
Microsoft

Visual Studio
Visual Studio 2008
Visual Studio 2010
Visual Web Developer 2008 Express Edition
Visual Web Developer 2010 Express Edition
Visual Studio 2008
Visual Studio 2010
Visual Web Developer 2008 Express Edition
Visual Web Developer
QlikView 11.2 and QlikView Expressor System Requirements | Page 3
QlikView Expressor
Platform
Microsoft Windows Server 2003 SP2
Microsoft Windows Server 2008 R2
Microsoft Windows 7 Professional
Microsoft Windows XP, sp3 or higher
Red Hat Enterprise Linux 5.7 or higher (
QlikView Expressor Server
only)
VMware images with these operating systems can also be used.
Processor
Intel
®
Core™ Duo compatible or higher recommended. Systems can have either 32-bit or 64-bit
processors.
Memory
Minimum 2 GB.
Disk space
QlikView Expressor Desktop
(includes embedded Server)
314 MB
QlikView Expressor Server

(standalone)
202 MB
QlikView Expressor Metadata Repository
107 MB
Display Monitor
Monitors for
QlikView Expressor Desktop
must be able to display 1280 x 800 DPI resolution.
.NET framework
QlikView Expressor Desktop
requires the Microsoft .NET 3.5 framework. If the framework is not
installed, it will be installed automatically during the installation.
Additional
Requirements
Do not install the product on an NFS shared directory.
You must be an administrator on the target computer in order to install.
Note: If you receive a message during installation on Windows XP that indicates the following

hotfix is not installed on your system, use this URL to get the hotfix:

http://support.microsoft.com/kb/943326
If you receive a message during installation that hotfix 967328 is not installed on your system,

contact Microsoft support, starting at the following URL:

http://support.microsoft.com/
Do not install either of these hotfix patches unless the expressor installation program indicates that

they are not on your system.

QlikView 11.2 and QlikView Expressor System Requirements | Page 4
© 2011 QlikTech International AB. All rights reserved. QlikTech, QlikView, Qlik, Q, Simplifying Analysis for Everyone, Power of Simplicity, New Rules, The Uncontrollable Smile and other QlikTech products and services as well as their respective logos
are trademarks or registered trademarks of QlikTech International AB. All other company names, products and services used herein are trademarks or registered trademarks of their respective owners. The information published herein is subject
to change without notice. This publication is for informational purposes only, without representation or warranty of any kind, and QlikTech shall not be liable for errors or omissions with respect to this publication. The only warranties for QlikTech
products and services are those that are set forth in the express warranty statements accompanying such products and services, if any. Nothing herein should be construed as constituting any additional warranty.
QlikView/

Microsoft Office
Supported

Platforms
32-bit (x86)
64-bit (x64)
Office 2003
Not Supported
Not Supported
Office 2007
SR1 (minimum)
SR2 (recommended)
SR1 (minimum)
SR2 (recommended)
Office 2010
(32 bit)
SR1 (minimum)
SR2 (recommended)
SR1 (minimum)
SR2 (recommended)
Office 2010
(64 bit)
SR2 (required)
SR2 (required)
QlikView

Integration with
SAP, Informatica,
Salesforce.com
32-bit (x86)
64-bit (x64)
SAP
SAP BASIS system 4.6c or later
SAP Business Warehouse 3.5 or later
SAP BASIS system 4.6c or later
SAP Business Warehouse 3.5 or later
Informatica
PowerCenter 8.6.1, 9.0.1 and 9.1
PowerCenter 8.6.1, 9.0.1 and 9.1
Salesforce.com
Salesforce.com API 21 or earlier
Salesforce.com API 21 or earlier
1
QlikView is an in-memory analysis technology; memory requirements for QlikView products are directly related to the quantity of data being analyzed.
2
Third-party security requires QlikView Server Enterprise Edition.
3
Android browser support requires anonymous access to be enabled on the QlikView Server (requires session or usage cal’s – not available on a

Small Business Edition QlikView server).
Given the wide variety of Android devices please see QlikCommunity for tested devices and version details.
4
Recommended for development and testing purposes only.
5
QlikView Publisher, QlikView web parts for Microsoft SharePoint
®
, and QlikView Workbench are additional licensed modules of QlikView Server.

They are installed by applying a license to a QlikView Server. QlikView web parts for Microsoft SharePoint
®
and QlikView Workbench require

QlikView Server Enterprise Edition.
6
It is recommended, for optimal performance of a QlikView deployment, that QlikView Server and Publisher reside on separate, dedicated server
machines with no other applications running.