Metadata Integration Software - InfoLibrarian Corporation

echinoidqueenΔιακομιστές

4 Δεκ 2013 (πριν από 3 χρόνια και 8 μήνες)

151 εμφανίσεις


Telephone: (585)-218-9740 Toll Free: (877)-415-1957 sales@infolibcorp.com


Metadata Integration Software
V 4.1.2 Hardware and Software
Requirements



Hardware and Software Requirements
This table shows hardware requirements for installing InfoLibrarian™ or InfoLibrarian™ client
management tools and libraries.
Hardware
Minimum requirements
Computer
Intel or compatible Pentium 166MHz or higher.
1GHZ or better processor recommended.
Memory (RAM)
1
Enterprise Edition: 512 MB or more minimum.
2GB recommended.
Hard disk space
2
170 MB typical. 200 MB recommended.
Monitor
VGA or higher resolution. 800x600 or higher
resolution required for the Classic tools. 1280x1024
Typical. Web portal Supports all resolutions.
1280x1024 minimum recommended.
Pointing device
Mouse or compatible pointing device.
Network Interface Card
Required connectivity to LAN or WAN.

1. Additional memory may be required, depending on operating system requirements.
2. Actual requirements will vary based on your system configuration and the applications and features you choose to
install.

InfoLibrarian™ does not have a hardware compatibility list (HCL). If your computer meets the minimum
requirements listed in the preceding table, InfoLibrarian™ software works on the hardware certified for use
with the Windows. Windows® operating system. For more information about hardware certified for use with
the Windows operating system, see the Microsoft Windows Hardware Compatibility List


Telephone: (585)-218-9740 Toll Free: (877)-415-1957 sales@infolibcorp.com


Operating System Requirements
This table shows the operating systems that must be installed to use the various editions or components of
InfoLibrarian™.
Product Component
Operating System Requirement
Core Components InfoLibrarian Administrator,
Object Modeler, Auto-Scan Utility and Core Dlls.
Commonly referred to as Desktop Components or
Core Components.
Microsoft Windows NT Server 4.0, Windows NT
Server Enterprise Edition 4.0 Windows 2000
Advanced Server, Windows Advanced Server,
Windows Data Center Server or Windows 2003
Server. Server License Required for Server
Operating systems. Machine License required for
Windows 98, XP.

Server and Desktop Installation procedures
are different when deploying the InfoLibrarian
Core Components.

InfoLibrarian Portal
Microsoft Windows NT Server 4.0, Windows NT
Server Enterprise Edition 4.0 Windows 2000
Advanced Server, Windows Advanced Server,
Windows Data Center Server or Windows 2003
Server. Plus Microsoft IIS Server 5 or better.
Mozilla/Firefox , Netscape and IE web browsers
supported.
InfoLibrarian Repository
Microsoft Access, Oracle, Microsoft SQL Server ,
DB2 all versions
InfoLibrarian Evaluation
Native Desktop Repository, Windows XP,
Windows 2000 Personal Edition or Professional.


InfoLibrarian Classic Desktop Tools are not supported on Windows Vista Operating System.


Telephone: (585)-218-9740 Toll Free: (877)-415-1957 sales@infolibcorp.com


Special Software Requirements
Product Component
Operating System
Core Components InfoLibrarian Administrator,
Object Modeler, Auto-Scan Utility and Core Dlls.
Commonly referred to as Desktop Components or
Core Components.
Microsoft Windows NT Server 4.0, Windows NT
Server Enterprise Edition 4.0 Windows 2000
Advanced Server, Windows Advanced Server,
Windows Data Center Server or Windows 2003
Server. Server License Required for Server
Operating systems. Machine License or Desktop
License required for Windows 98, XP installations.


When the InfoLibrarian Core Components are
installed on a server platform, you will need to
install and configure the Server Components
and appropriate Server License using the
InfoLibrarian Server Configuration Utility.

InfoLibrarian Portal
Microsoft Windows NT Server 4.0, Windows NT
Server Enterprise Edition 4.0 Windows 2000
Advanced Server, Windows Advanced Server,
Windows Data Center Server or Windows 2003
Server. Plus Microsoft IIS Server 5 or better.
Mozilla/Firefox , Netscape and IE web browsers
supported.
IIS ASP Enabled on Server Portal.
Oracle Scanners
Oracle ODP .Net Client Tools and OLEDB Drivers.
Microsoft SQL Server Scanners
Microsoft SQL Server Client Tools or Native
connectivity.
Other DBMS Scanners
Native DBMS Client Libraries with OLEDB for
connectivity.
Classic COM SDK Components
Any Microsoft Windows Operating System. Licensing
required.
.NET SDK Components
Windows XP or Better including Vista. .NET Framework
3.5 Required.
MDAC - Microsoft Data Access Components
Version 2.8 or Better.

Telephone: (585)-218-9740 Toll Free: (877)-415-1957 sales@infolibcorp.com


Internet Requirements
This table shows Internet requirements related to using InfoLibrarian™.
Product Component
Requirement
Internet software
Microsoft IIS 5.0 or higher is required for all
installations of InfoLibrarian Portal. Microsoft Internet
Explorer, Netscape and Mozilla/Firefox browsers are
supported.

Network Software Requirements
File systems scanning may require NFS CIFS gateway product to be installed with InfoLibrarian™ if Unix file scanning
will be performed.























































Copyright © 2007 under license to InfoLibrarian Corporation. All rights reserved. TRADEMARKS. InfoLibrarian and/or other products referenced herein
are either registered trademarks or trademarks licensed to InfoLibrarian Corporation in the U.S. and/or other countries. The names of actual
companies and products mentioned herein may be the trademarks of their respective owners. Any rights not expressly granted herein are reserved.