interface vlan 2 ip address 192.168.2.1 255.255.255.0 no shutdown interface vlan 3 ip address 192.168.3.1 255.255.255.0 no shutdown

droppercauseΔίκτυα και Επικοινωνίες

28 Οκτ 2013 (πριν από 3 χρόνια και 11 μήνες)

82 εμφανίσεις



1



Refer to the graphic. Which of the following commands would be used on the router to provide communication between the two ho
sts
connected to the switch?


interface vlan 2

ip address 192.168.2.1 255.255.255.0

no shutdown

interface vlan 3

ip address 192.168.3.1 255.255.255.0

no shutdown


interface fastethernet 0/0

no shutdown

interface fastethernet 0/0.2

enc
apsulation dot1q 2

ip address 192.168.2.1 255.255.255.0

interface fastethernet 0/0.3

encapsulation dot1q 3

ip address 192.168.3.1 255.255.255.0


interface vlan 2

switchport mode trunk dot1q

interface vlan 3

switchport
mode trunk dot11


interface fastethernet 0/0

mode trunk dot1q 2 3

ip address 192.168.2.1 255.255.255.0




2



Refer to the graphic. If the switches are new and have been cabled as shown, which switch will become the root bridge?


SC


CE


JB


JP


JN


cannot be determined from
the information given




3

A switch is operating in VTP client mode. What is true about the operations that can be performed by
the switch?


VLANs that are created are not included in advertisements.


It can only adopt VLAN changes advertised from a VTP server.


It adve
rtises topology changes out all trunk ports.


It can modify existing VLANs, but can not create new ones.


It can create and modify VLANs, but can not delete existing ones.




4

Why would a network administrator choose to enable authentication for OSPF exchanges? (Choose two.)


to prevent routing information from being falsified


to reduce OSPF information exchange overhead


to assure that OSPF routing information takes priority over RIP or I
GRP updates


to encrypt routing tables to prevent unauthorized viewing


to ensure that routing information comes from a valid source




5

A network administrator asked an assistant to remove several VLANs from a switch. When the assistant entered in the
no vlan 1

command an error was received. What was
the cause of the error?


VLANs can not be deleted until all ports have been removed from the VLAN assignment.


VLANs can only be deleted by the user that created them.


VLAN 1 can not be deleted until another VLAN has been assigned its duties.


VLAN1 is the management VLAN by default and can not be deleted.


The command
was not entered properly, which caused a syntax error to occur.




6

Employees of XYZ Company connect their laptop computers to t
he office LAN using Ethernet ports. The Cisco switches used in the
company network are configured with port security. At which layer of the three
-
layer design model do these switches operate?


physical


distribution


data link


access


core




7



Refer to the graphic. What will be the result of DR elections in the network presented in the graphic u
sing OSPF? (Choose three.)


RTC will be DR of the 10.5.0.0/24 network.


RTD will be DR of the 10.5.0.0/24 network.


RTA will be DR of th
e 10.4.0.0/24 network.


RTD will be DR of the 10.4.0.0/24 network.


RTB will be DR of the 10.7.0.0/24 network.


RTD will be DR of the 10
.7.0.0/24 network.




8

Which of the following statements is true when VTP is configured on a switched network that incorporates
VLANs?


VTP is only compatible with the 802.1Q standard.


VTP adds to the complexity of managing a switched network.


All VTP hello packets ar
e routed through VLAN 1 interfaces.


Changes made to the network can be communicated to all switches dynamically.




9

Which of the following tasks must be completed to configure a router interface to serve the newly added network 192.168.10.64
/27 and
to advertise this network over RIP v2? (Choose three.)


RIP v2 must be configured with the
network

command and the IP network number for the new network.


RIP v2 must be configured with the
network

command and the IP host address and subnet mask for the newly activated
interface.


The router must be configured with the
ip subnet
-
zero

command so that this network can be added and advertised.


A network host address and subnet mask must be appl
ied to the newly activated interface.


The routing protocol must be activated with the
router rip

and
version 2

commands.


RIP v2 must be configured on the other enterprise rou
ters with an entry for the newly added network.




10

Which layer of the hierarchical three
-
layer design model combines traffic f
rom multiple IDFs?


access


backbone


distribution


core




11

A company has been assigned three Class C addresses and requires the use of supernetting in its addressing scheme. Which rout
ing
protocol could be used to configure the
company routers to support supernetting? (Choose two.)


a classless routing protocol


a classful routing protocol


OSPF


IGRP


RIP v1




12



Refer to the graphic. What does the mode of FORWARDING mean in the spanning
-
tree process?


The switch is sending and receiving frames.


The switch is receiving frames, but cannot send frames.


The switch is participating in an election process.


The switch is only receiving BPDUs, not data, and is not s
ending any type of frames.




13



Refer to the graphic. The network administrator has determined that RTRA needs to be the DR because it is the more powerful r
outer.
Which of the following commands would be used to control the election process?


RTRA(config)#
interface fastethernet 0/0

RTRA(config
-
if)#
ospf priority 0


RTRA(config)#
interface fastethernet 0/0

RTRA(config
-
if)#
ip ospf priority 255


RTRA(config)#
ospf priori
ty 1


RTRA(config)#
ip ospf priority 255


RTRA(config)#
interface fastethernet 0/0

RTRA(config
-
if)#
ip ospf priority 0




14

Which device provides connectivity between IP routed networks and subnetworks?


switch


bridge


router


active hub




15

Which statements describe features of f
ull
-
duplex Ethernet? (Choose three.)


allows packets to be received and sent simultaneously by a host


requires a minimum of two wires


reduces the number of collisions


allocates between 60 and 80 percent of available bandwidth in both directions


allocates 100 percent of the bandwidth in both directions


increases the number of broadcast domains




16



Refer to the graphic. Both routers are configured using RIP v1. Both routers

are sending updates about the directly connected routes.
R1 can successfully ping the serial interface of R2. The routing table on R1 does not contain any dynamically learned routes
from R2,
and the routing table on R2 shows no dynamically learned routes
from R1. What is the problem?


Subnetting is not supported by RIP v1.


One of the routers needs a clock rate on the serial interface.


CIDR is

not supported by RIP v1.


VLSM is not supported by RIP v1.




17



The network administrator shown in the graphic is connected to Switch3 using a LAN Ethernet connection. The administrator nee
ds to
verify configuration settings on the newly instal
led Switch2. What actions must the administrator take to access Switch2 with a web
browser? (Choose three.)


Configure the hostname on Switch2.


Activate the HTTP service on Sw
itch2.


Set the management VLAN password.


Configure IP addressing parameters on Switch2.


Establish host connectivity to Switch2.




18



Refer to the graphic. Rout
er A and C are completely configured and the administrator needs to configure the routing protocol on Router
B so that communication occurs throughout the network. Which of the following commands configures routing on Router B?


B(config)#
router eigrp 1

B(config)#
network 192.168.10.0 0.0.0.3

B(config)#
network 192.168.10.4 0.0.0.3

B(config)#
network 192.168.10.128 0.0.0.192


B(config)#
router eigrp 1

B(config)#
network 192.168.10.
0 0.0.0.3 area 0

B(config)#
network 192.168.10.4 0.0.0.3 area 0

B(config)#
network 192.168.10.128 0.0.0.192 area 0


B(config)#
router eigrp 1

B(config)#
network 192.168.10.0 0.0.0.3 no
-
summary

B(config)#
network 192.16
8.10.4 0.0.0.3 no
-
summary

B(config)#
network 192.168.10.128 0.0.0.192 no
-
summary


B(config)#
router eigrp 1

B(config
-
router)#
network 192.168.10.0




19



Refer to the graphic. If the network is running OSPF, which subnetworks can be assigned to th
e serial links between Router2 and the
other routers shown in the diagram?


192.1.1.4/30 and 192.1.1.8/30


192.1.1.32/30 and 192.1.1.160/30


1
92.1.1.96/30 and 192.1.1.100/30


192.1.1.160/30 and 192.1.1.164/30


192.1.1.192/30 and 192.1.1.196/30




20

Which of the following are attributes of link
-
state routing protocols? (Choose three.)


Periodic updates are sent every 120 seconds to neighboring routers.


Each router sends its entire routing table to neighboring routers.


Routers send updates when a change in the network is detected.


Link
-
st
ate protocol s converge more rapi dl y than di stance vector protocol s.


After convergence, l i nk
-
state protocol s use more bandwi dth than di stance vector protocol s use.


Link
-
state
protocols are less prone to routing loops than distance vector protocols.




21



Which command configures the static address shown in the graphic?


Switch1(config)#
mac
-
address
-
table entry 00e0.2917.1884 VLAN 1 fastethernet 04


Switch1(config
-
if)#
mac
-
address
-
table entry static 00e0.2917.1884 VLAN 1 fastethernet 04


Switch1(config)#
mac
-
address
-
table entry 00e0.2917.1884 fastethernet interface 0/4 VLAN 1


Switch1(config)#
mac
-
address
-
table static 00e0.2917.1884 interface fastethernet 0/4 VLAN 1


Switch1(config
-
if)#
mac
-
address
-
table static 00e0.2917.1884 VLAN 1 fastethernet 04




22

The following command was added to a router's configuration:
ip route 192.168.20.0 255.255.255.0 172.16.15.3
. What will adding this
command accomplish
? (Choose two.)


A default route will be created.


A static route will be created.


Information about the 192.168.20.0 network learned d
ynamically will be ignored as long as the static route exists.


All packets with an unknown destination address will be forwarded out interface 192.168.20.245.


The route will
be added as a RIP route in the routing table.




23



Refer to the graphic. Switch 2 has computers attached that belong to VLAN 2. Switch 3 has computers attached that belong to V
LAN
3. Switch 1 is a Cisco 2926G Layer 3 switch that has a route module installed. Switch 1 provides connec
tivity to the other switches and
is used to route between the VLANs. At which layer of the three
-
layer switch design model does Switch 1 operate?


physical


data link


core


access


network


distribution




24



Which command is used to obtain the information presented in the above graphic?


show vlan ifindex


show vlan id


show vlan brief


show running
-
config




25



Refer to the graphic. Two Catalyst switches with ports configured for VLANs
3 and 4 are connected. The hosts on SW
-
A and SW
-
B
need to communicate with one another. Which of the following commands is used to configure Port 1 on SW
-
B? Note that SW
-
B Port 1
used to have a host connected to it before the switch was connected to SW
-
A.


(config)#
interface vlan 1

(config
-
subif)#
ip address 192.168.10.1 255.255.255.0

(config
-
subif)#
no shutdown


(config)#
interface fastethernet 0/1

(config
-
if)#
vlan 1 trunk

(confi
g
-
if)#
switchport mode trunk dot1q


(config)#
interface fastethernet 0/1

(config
-
if)#
switchport mode trunk


(config)#
interface vlan 1

(config
-
subif)#
switchport mode trunk dot1q




26

How do EIGRP routers actively maintain neighbor relationships?


by the exchange of h
ello packets with neighboring routers


by dynamically learning new routes from neighbors


by the exchange of neighbor tables with directly attached routers


by comparing known routes to received updates


by the exchange of routing tables with directly attached routers


by continuously monitoring the status of the router
ports




27

What is the first step in the spanning
-
tree process?


elect a designated switch


use a router to locate a default gateway


elect a root bridge


determine the path cost of each active port on the switch




28



Refer to the graphic. Which commands wo
uld direct outbound traffic from R1 to the ISP and inbound traffic from the ISP to network
200.1.1.0?


R1(config)#
ip route 144.1.1.0 255.255.255.192 serial 0/0

ISP(config)#
ip route 0.0.0.0 0.0.0.0 serial 0/1


R1(config)#
ip route 0.0.0.0 0.0.0.0 serial 0/0

ISP(config)#
ip route 0. 0.0.0 0.0.0.0 serial 0/0


R1(config)#
ip route 0.0.0.0 0.0.0.0 serial 0/0

ISP(config)#
ip route 200.1.1.0 255.255.
255.0 serial 0/1


R1(config)#
ip route 144.1.1.0 255.255.255.192 serial 0/0

ISP(config)#
ip route 200.1.1.0 255.255.255.0 serial 0/1




29

Which switching method increases latency and reliability more than any other method?


cut
-
through


fast
-
forward


fragment
-
free


store
-
and
-
forward




30



Consider the networks shown in the graphic. Which of the following is the correct configuration for Router B if OSPF is being

used as the
routing protocol?


B(config)#
router ospf 0

B(config
-
router)#
network 10.10.10.64 0.0.0.31 area 0

B(config
-
router)#
network 10.10.10.0 0.0.0.3 area 0


B(config)#
router ospf 1

B(config
-
router)#
network 10.10.10.64 0.0.0.63 area 0

B(config
-
router)#
network 10.10.10.0 0.0.0.3 area 0


B(config)#
router ospf 99

B(config
-
router)#
network 10.10.10.64 255.255.255.224 area 0

B(config
-
router)#
network 10.10.10.0 255.255.255.248 area 0


B(config)#
router ospf 1

B(config
-
router)#
network 10.10.10.64 0.0.0.31 area 0

B(config
-
router)#
network 10.10.10.0 0.0.0.3 area 0




31

What does a constant amber SYSTEM LED indicate on a Catalyst switch?


The switch is going through POST.


The switch is in the process of initializing ports.


The switch has failed POST.


The switch has pass
ed POST and is working properly.




32



Refer to the graphic. What is the first parameter used to determine which switch is selected as the root bridge in the spanni
ng
-
tree
process?


highest Layer 2 address


h
ighest priority number


highest path cost


lowest Layer 2 address


lowest priority number


lowest path c
ost




33

A network administrator is having problems with excessive collisions on the corporate network. If the network currentl
y uses hubs, what
is the most cost effective way to reduce collisions?


add additional hubs


replace hubs with switches


replace hubs with ac
cess points


add a router to every hub segment




34



One part of the network shown in the graphic uses IGRP and another part uses EIGRP. Which statement is true about this networ
k?


IP traffic will not be rou
table from network 192.168.1.0 to network 10.1.1.0.


The autonomous system number in the IGRP network must be converted to an EIGRP autonomous system number.


The route to network
192.168.1.0 will be tagged as external by the EIGRP routers.


The IGRP router will classify routes learned from the EIGRP routers as internal.


The IGRP router will not detect EIGR
P routers.


EIGRP is not backward compatible and the IGRP routes will not be detected.




35

Which of the following features do RIPv1 and RIPv2 have in common? (Choose three.)


hop count as a metric


classless routing


use spl
it horizon


maximum hop count is 15


broadcast updates


no authentication




36

When configuring the networks that need to be advertised on a router using EIGRP, which of the following can be configured on

the
router? (Choose three.)


the network number


subnet mask


wildcard mask


process number


area ID


autonomous system number




37



Refer to the graphic. The host on VLAN 2 cannot communicate with the host on VLAN 3. Which of the following could be the prob
lem
based on the output of the
show interface fastethernet 0/1

command from the switch?


The switch port 1 is not set to access mode.


The router interface connected to switch port 1 is shut down.


The router is not configured for trunking.


The switch port is not configured for full duplex or a speed of 100 Mbps.




38



Refer to the graphic above. The network has stabilized and SW
-
F has been elected root bridge of the STP tree. Network traffic
indicates that SW
-
A would be a better se
lection for the root bridge. How can the network administrator accomplish this task?


change the bridge priority of SW
-
F to a lower value


change the bridge priority of SW
-
F to a h
igher value


change the bridge priority of SW
-
A to a lower value


change the bridge priority of SW
-
A to a higher value




39



Refer to the graphic. Which of the following commands is used to configure switch
port 2 for the host on VLAN 2?


(config)#
interface fastethernet 0/2

(config
-
if)#
switchport mode access

(config
-
if)#
switchport access vlan 2


(config)#
interface vlan 2

(config
-
s
ubif)#
switchport mode access 2


(config)#
interface vlan 2

(config
-
subif)#
switchport mode trunk dot1q


(config)#
interface fastethernet 0/2

(config
-
if)#
vlan 2




40

Which of the following statements are true about routers that are running EIGRP? (Choose three.)


The
y can support multiple routed protocols.


They can support only link
-
state protocols.


They send their entire routing tables to neighboring routers.


They send partial routing updates in response to topology changes.


They send routing updates to all other routers in the network.


They use hello packets to info
rm neighboring routers of their status.




41



A network administrator located at the East site needs to check the configuration of a switch located at the Corporate site.
The
show
hosts

command is entered on the East router but does not produce any output. Which command can be used
to gain access to the
Corporate LAN switch assuming the switch is assigned the IP address 172.16.15.5/24?


dial Corporate 172.16.15.5


line vty 0 4

telnet


telnet Corporate


telnet 172.16.15.5




42



What is an advantage of building a network such as the one shown in the graphic?


provides multiple paths for connectivity in the event of link failure


provides alternate routes when spanning tree has a problem


provides alternate network routes when the Spanning Tree Protocol is converging


provides concurrent paths for faster data transfers




43



What type of connectivity (refer to point A in the graphic) is required between SW1 and SW2? Note that SW1 has VLANs 2, 3, 4,

and 5
configured and SW2 has VLANs 5, 6, 7, and 8 configured. Also, the computers on the same VLAN

need the ability to communicate
with one another.


access


channel


interVLAN


intraVLAN


trunk




44



Refer to the graphic and the following configurations from the routers. Router A is not receiving any OSPF routes from the ot
her
routers. Based on the Router A and Router B configurations, what is the problem?


A#
show running
-
config

--
output omit
ted
--

interface Fastethernet 0/0

ip address 192.168.10.65 255.255.255.192

interface Serial 0/0

ip address 192.168.10.2 255.255.255.252

clockrate 64000

router ospf 1

network 192.168.10.0 0.0.0.3 area 0

network 192.168.10.64 0.0.0.63 area 0


B#
show running
-
config

--
output omitted
--

interface Fastethernet 0/0

ip address 192.168.10.129 255.255.255.192

interface Serial0/0

ip address 192.168.10.2 255.255.255.252

interface Serial0/1

ip address 192.168.10.5 255.255.255.252

clockrate 56000

router ospf 2

network 192
.168.10.0 0.0.0.3 area 0

network 192.168.10.4 0.0.0.3 area 0

network 192.168.10.128 0.0.0.63 area 0


duplicate IP address


mismatched OSPF process IDs


mismatched OSPF timers


mismatched clock rates




45



Refer to the graphic. Routers A and B are running EIGRP and Router C is running IGRP. Which of the following is necessary for

Router
C to automatically see routes from Routers A and
B?


Routers B and C must use the same autonomous system number, but Router A can use a different autonomous system number.


Routers A, B, and C must all use the same autonomous sys
tem number.


Routers B and C must both use the
redistribute igrp
as_number

command.


No commands are necessary. EIGRP routes are always seen by IGRP routers.




46

Which of the followin
g is true about Spanning Tree Protocol? (Choose two.)


eliminates physical loops in network topologies


eliminates logical loops in network topologies


can only be used in networks where routers are installed


can only be used in networks where switches are incorporated into the design


can only be used in netw
orks where both routers and switches are used




47

A company with the address 192.168.3.0 needs an address scheme that supports
ten networks with a maximum of seven hosts per
segment. The network administrator wants to use VLSM for the most efficient use of addresses. What is a valid address to assi
gn to
one of the LAN links?


192.168.3.192


192.168.3.209


192.168.3.223


192.168.3.225


192.168.3.235




48

Which of the following commands can be used to configure the default management VLAN on a Cisco Catalyst switch?


(config)#
interfa
ce fastethernet 0/1

(config
-
if)#
ip address 10.0.0.1 255.255.255.0

(config
-
if)#
no shutdown


(config)#
interface vlan 1

(config
-
subif)#
ip address 10.0.0.3 255.255.255.0

(config
-
subif)#
no shutdown


(config)#
interface management vlan

(config
-
subif)#
ip address 10.0.0.3 255.255.255.0

(config
-
subif)#
no shutdown


(config)#
interface fastethernet 0/1

(config
-
if)#
switchport mode vlan 1

(config
-
if)
#
no shutdown




49

When should EIGRP automatic summarization be turned off?


when a router

has not discovered a neighbor within three minutes


when a router has more than three active interfaces


when a router has discontiguous networks attached


when a router has less than five active interfaces




50



Consider the network shown in the graphic. Which of the following IP addresses would be valid for a company that is leasing a

single
Class C network address and using VLSM for maximum efficiency?


200.1.1.64 /26 for the 50 users

200.1.1.128 /27 for the 25 users

200.1.1.176 /27 for the 10 users

200.1.1.192 /30 for one pair of serial links

200.1.1.196 /30 for the second pair of serial links


200.1.1.0 /26 for the 50 users

200.1.1.80 /27 for the 25 users

200.1.1.96 /27 for the 10 users

200.1.1.128 /30 for one pair of serial links

200.1.1.132 /30 for the second pair of serial links


200.1.1.64 /26 for the
50 users

200.1.1.128 /27 for the 25 users

200.1.1.160 /28 for the 10 users

200.1.1.176 /30 for one pair of serial links

200.1.1.180 /30 for the second pair of serial links


200.1.1.0 /26 for the 50 users

200.1.1.64 /26

for the 25 users

200.1.1.128 /27 for the 10 users

200.1.1.192 /30 for one pair of serial links

200.1.1.192 /30 for the second pair of serial links