進階網管報告

cloutedcoughΔίκτυα και Επικοινωνίες

28 Οκτ 2013 (πριν από 3 χρόνια και 7 μήνες)

79 εμφανίσεις





進階網管報告

作業
(

)









班級:
四資管三
A

組長:
4960Q021
王雅雯

組員

4960Q006
洪湘怡


4960Q085
陳淑蘭


4960Q100
黃美華


4970D092
黃中平



路由表




目的:不同網路環境的路由表整合,

透過
RIP
把路由交換

R5



(

)



設定
R2

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Rou
ter(config)#hostname R2

R2(config)#
int f0/0

R
2
(config
-
if)#ip addr 192.192.33.1 255.255.255.0

R
2
(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed
st
ate to up

R
2
(config
-
if)#int s0/0

R
2
(config
-
if)#ip addr 192.192.34.1 255.255.255.0

R
2
(config
-
if)#clock rate 64000

R
2
(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface Serial0/0, changed state to down

R
2
(config
-
if)#

%LINK
-
5
-
CHANGED: Interface Serial0/0, changed

state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Serial0/0, changed state to
up



設定
R3

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R3

R3(config)#

int s0/1

R
3
(config
-
if)#ip addr 1
92.192.34.2 255.255.255.0

R
3
(config
-
if)#clock rate 64000

R
3
(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface Serial0/1, changed state to up

R
3
(config
-
if)#

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Serial0/1, changed state to
up

R
3
(config
-
if)#

%SYS
-
5
-
CO
NFIG_I: Configured from console by console

R3(config
-
i
f
)#int s0/0

R3(config
-
if)#ip addr 192.192.37.1 255.255.255.0

R3(config
-
if)#clock rate 64000

R3(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface Serial0/0, changed state to down

R3(config
-
if)#int s0/2

R3(c
onfig
-
if)#ip addr 192.192.35.1 255.255.255.0

R3(config
-
if)#clock rate 64000

R3(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface Serial0/2, changed state to down

R3(config
-
if)#int f0/0

R3(config
-
if)#ip addr 192.192.36.1

% Incomplete command.

R3(config
-
if)#ip
addr 192.192.36.1 255.255.255.0

R3(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up

R3(config
-
if)#

%LINK
-
5
-
CHANGED: Interface Serial0/2,

changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Serial0/2, changed state to
up

%LINK
-
5
-
CHANGED: Interface Serial0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Serial0/0, changed state to
up



設定
R4

Router>en

Rout
er#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R4

R4(config)#int s0/0

R4(config
-
if)#ip addr 192.192.35.2 255.255.255.0

R4(config
-
if)#clock rate 64000

R4(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface Seria
l0/0, changed state to up

R4(config
-
if)#

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Serial0/0, changed state to
up

R4(config
-
if
)#int f0/0

R4(config
-
if)#ip addr 192.192.32.1 255.255.255.0

R4(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface FastEthernet0/
0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up



設定
R5

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R5

R5(config)#int s0/1

R5(confi
g
-
if)#ip addr 192.192.37.2 255.255.255.0

R5(config
-
if)#clock rate 64000

R5(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface Serial0/1, changed state to up

R5(config
-
if)#

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Serial0/1, changed state to
up

R5(config
-
if)#int f0/0

R5(config
-
if)#ip addr 192.192.39.1 255.255.255.0

R5(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up

R5(config
-
if)#int f1/
0

R5(config
-
if)#ip addr 192.192.38.1 255.255.255.0

R5(config
-
if)#no shut


%LINK
-
5
-
CHANGED: Interface FastEthernet1/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet1/0, changed
state to up



R2
路由表設定

R2#sh ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

OSPF inter area


N1
-

OSPF NSSA external type 1, N2
-

OSPF NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external
type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate default, U
-

per
-
user static route, o
-

ODR


P
-

periodic downloaded static route


Gateway of last resort is 192.192.34.2 to network
0.0.0.0


C 192.192.33.0/24 is directly connected, FastEthernet0/0

C 192.192.34.0/24 is directly connected, Serial0/0

S* 0.0.0.0/0 [1/0] via 192.192.34.2



R3
路由表設定

R3(config)#ip route 192.192.33.0 255.255.255.0 192.192.34.1

R3(config)#ip route 192.192
.32.0 255.255.255.0 192.192.35.2

R3(config)#

%SYS
-
5
-
CONFIG_I: Configured from console by console

R3(config)#router rip

R3(config
-
router)#network 192.192.37.0

R3(config
-
router)#redistribute static

R3(config
-
router)#redistribute connect

R3(config
-
router)#

%S
YS
-
5
-
CONFIG_I: Configured from console by console

R3#sh ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

OSPF inter area


N1
-

OSPF NSSA external type 1, N2
-

OSPF

NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate default, U
-

per
-
user static route, o
-

ODR


P
-

periodic
downloaded static route


Gateway of last resort is not set


S 192.192.32.0/24 [1/0] via 192.192.35.2

S 192.192.33.0/24 [1/0] via 192.192.34.1

C 192.192.34.0/24 is directly connected, Serial0/1

C 192.192.35.0/24 is directly connected, Serial0/2

C 192.192.36.0/24 is directly connected, FastEthernet0/0

C 192.192.37.0/24 is directly connected, Serial0/0

R 192.192.38.0/24 [120/1] via 192.192.37.2, 00:00:05, Serial0/0

R 192.192.39.0/24 [120/1] via 192.192.37.2, 00:00:05, Serial0/0



R4
路由表設定

R4(config)#ip route 0.0.0.0 0.0.0.0 192.192.35.1

R4(config)#

%SYS
-
5
-
CONFIG_I: Configured from console by console

R4#sh ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

O
SPF inter area


N1
-

OSPF NSSA external type 1, N2
-

OSPF NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate d
efault, U
-

per
-
user static route, o
-

ODR


P
-

periodic downloaded static route


Gateway of last resort is 192.192.35.1 to network 0.0.0.0


C 192.192.32.0/24 is directly connected, FastEthernet0/0

C 192.192.35.0/24 is directly connected, Seria
l0/0

S* 0.0.0.0/0 [1/0] via 192.192.35.1



R5
路由表設定

R5(config)#router rip

R5(config
-
router)#network 192.192.37.0

R5(config
-
router)#network 192.192.38.0

R5(config
-
router)#network 192.192.39.0

R5(config
-
router)#

%SYS
-
5
-
CONFIG_I: Configured from console by console

R5#sh ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

OSPF inter area


N1
-

OSPF NSSA external type 1, N2
-

OSPF NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate default, U
-

per
-
user static route, o
-

ODR


P
-

periodic downloaded static route


Gateway of last resort is not set


C 192.192.37.0/24 is direct
ly connected, Serial0/1

C 192.192.38.0/24 is directly connected, FastEthernet1/0

C 192.192.39.0/24 is directly connected, FastEthernet0/0



(

)



R3
路由設定

R3#config t

Enter configuration commands, one per line. End with CNTL/Z.

R3(config)#router rip

R3(co
nfig
-
router)#redistribute static

R3(config
-
router)#redistribute connect





R5
路由表

R5#sh ip route

Codes: C
-

connected, S
-

static, I
-

IGRP, R
-

RIP, M
-

mobile, B
-

BGP


D
-

EIGRP, EX
-

EIGRP external, O
-

OSPF, IA
-

OSPF inter area


N1
-

OSPF N
SSA external type 1, N2
-

OSPF NSSA external type 2


E1
-

OSPF external type 1, E2
-

OSPF external type 2, E
-

EGP


i
-

IS
-
IS, L1
-

IS
-
IS level
-
1, L2
-

IS
-
IS level
-
2, ia
-

IS
-
IS inter area


*
-

candidate default, U
-

per
-
user static route
, o
-

ODR


P
-

periodic downloaded static route


Gateway of last resort is not set


R 192.192.32.0/24 [120/1] via 192.192.37.1, 00:00:15, Serial0/1

R 192.192.33.0/24 [120/1] via 192.192.37.1, 00:00:15, Serial0/1

R 192.192.34.0/24 [120/1] via

192.192.37.1, 00:00:15, Serial0/1

R 192.192.35.0/24 [120/1] via 192.192.37.1, 00:00:15, Serial0/1

R 192.192.36.0/24 [120/1] via 192.192.37.1, 00:00:15, Serial0/1

C 192.192.37.0/24 is directly connected, Serial0/1

C 192.192.38.0/24 is directly
connected, FastEthernet1/0

C 192.192.39.0/24 is directly connected, FastEthernet0/0




R2>R3,R4,R5

R2#ping 192.192.34.2


Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 192.192.34.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent

(5/5), round
-
trip min/avg/max = 19/28/32 ms


R2#ping 192.192.37.2


Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 192.192.37.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 46/55/62 ms


R2#ping
192.192.35.2


Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 192.192.35.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 46/53/62 ms



R2>PC0,PC2,PC4

R2#ping 192.192.33.10


Type escape sequence to a
bort.

Sending 5, 100
-
byte ICMP Echos to 192.192.33.10, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 33/50/63 ms


R2#ping 192.192.36.10


Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 192.192.36.1
0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 62/81/94 ms


R2#ping 192.192.38.10


Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 192.192.38.10, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 63/97/125 ms



PC2>PC1,PC3