ITC_Lab_Report_Sample - Up to Information Technology Program

chinchillatidyΔίκτυα και Επικοινωνίες

26 Οκτ 2013 (πριν από 3 χρόνια και 1 μήνα)

59 εμφανίσεις

1


Laboratory Report 1:

Sample Laboratory Report for the Information Technology Program














Final
Laboratory Report

Submitted in partial fulfillment of the
requirements for

ITC
332L
,
Multilayer Switching,

in

Information Technology

January 24, 2006



First A. Last, MCP, CCNA

First.Last
@usm.edu













ITC

332L
, Section H001

Spring 2006

Instructor:
Steven Blessé

F.Last


ITC 332L: Lab Report 1



2


Table of Contents


Section

Topic

Page

1

Introduction

3

2.1

Lab 1.2.9.1

4

2.2

Lab 1.2.9.2

9

2.3

Lab 1.2.9.3

10

2.4

Lab 1.2.9.4

11

2.5

Lab 1.2.9.5

12

3

Summary

13

4

References

14

5

Appendices

15


La
b 1.2.9.1 Command Line Output

17


La
b 1.2.9.2 Command Line Output

23


La
b 1.2.9.3 Command Line Output

23


La
b 1.2.9.4 Command Line Output

24


Lab 1.2.9.5 Command Line Output

28

6

Certification

of Authorship

30



F.Last


ITC 332L: Lab Report 1



3

Introduction


These laboratory exercises for Module 1 in the CCNP 3: Multilayer Switching course
provide a review of the switching
-
related CCNA topics essential to success in the course.


Procedures include configuring console connec
tivity, basic (minimal) switch
configuration at the IOS command line interface (CLI), file management using TFTP,
and password recovery procedures. Supplemental activities include tutorials on using
network and protocol analysis tools, using the Fluke Net
work Inspector and the Fluke
Protocol Expert as sample utilities.


The laboratory procedur
es are enhanced further through a comparative analysis between
the Catalyst series switches available in the teaching laboratory


including the Catalyst
2900XL serie
s, 2950 series, and the 3550 series.

[1]


F.Last


ITC 332L: Lab Report 1



4

Lab 1.2.9.1
: Catalyst Series Basic Setup


Purpose


The purpose of this laboratory exercise is to configure Cisco 2900XL, 2950T, and 3550
series Ethernet switches for the first time using the command
-
line interface

(CLI) mode.

Basic first
-
time tasks necessary for network connectivity and remote management

are
implemented
.

[6]


Materials




Windows workstation with a terminal emulation application.



Rollover cable and COM port adapter for console connectivity.



CAT5 pat
ch cable for Ethernet connectivity.



Cisco Catalyst 2924XL,
2950T
-
24
-
EI, and
3550
-
24
-
EMI with IOS image


Procedure


Equipment is configured as indicated in Figure 1 for all steps in this lab. The PC COM
port is connected to the switch console port using th
e rollover cable and COM port
adapter. The PC Ethernet network card is connected to switch

port Fastethernet 0/1 using
a CAT5 UTP patch cable.



Figure 1. Physical topology diagram for Lab 1.2.9.1

through Lab 1.2.9.3
.


Step
1a.
Console Connectivity.

1.

The terminal emulation program used was TeraTerm Pro 3.13.

2.

The PC COM1 port was used and the application was configured to use the Cisco
default console communication settings of “8N1
-
none” (9600 baud, eight data
bits, no par
ity bits, one stop bit, and no hardware flow control).

[2]


Step 1b. Switch Startup and
Cleaning Previous Configurations.


1.

Power was applied to the Cisco switch and it was allowed to boot.

2.

Reject the offer to use of the System Configuration Dialog (Set
up Utility) to
access the CLI directly.

3.

E
nter privilege exec mode by using the
enable

command.

4.

Remove all previous configuration information by using the following
commands:

switch# erase start

switch# delete vlan.dat

switch# reload

F.Last


ITC 332L: Lab Report 1



5


Step
2
.
Examinatio
n of the Default Configuration
.

1.

After the switch reloads, r
eject the offer to use of the
System Configuration
Dialog (
Setup Utility
)

to access the CLI directly.

2.

From the EXEC prompt, enter privilege exec mode by using the
enable

command.

3.

At the privileged
exec prompt, view the configuration running in memory by
using the command
show running
-
config
.
The default running configurations
are shown in
appendix Listing 1.

a.

The default running configuration for the Catalyst 2924XL were omitted
because there were

no significant differences between it and the Catalyst
2950T.

b.

There were, however, some significant differences between the Catalyst
2950T and the 3550

indicated in blue text
. The 2950T has spanning
-
tree
BPDU transmission optimization disabled and
VLAN
1 has IP

route
-
cache
disabled (required for layer 3 routing optimization). As a multilayer
swit
ch, the Catalyst 3550 has the IP

route
-
cache featu
re enabled by default
and the IP

classl
ess command enables classless IP

addressing by default.


Step 3
. Basic

Switch Configuration

1.

At the
global configuration prompt, e
nter the basic
Cisco device

commands
learned previously including naming the device, passwords and
VTY

access.


Listing 1. Cisco Device Standard Minimal Configuration
.

No ip domain
-
lookup

Enable p
assword cisco

Enable secret class

Hostname SW1

Banner login #

= = = = = = = = = = = = = = = = = = = = = =

Authorized Users Only. Disconnect Now.

= = = = = = = = = = = = = = = = = = = = = =

#

Line console 0


Password cisco


Login


Exec
-
timeout 30 0

Line vyt 0 15


Password cisco


Login


Exec
-
timeout 30 0


2.

View the running configuration by using the command
show running
-
config
.
The running configuration reflects the configuration modifications.

3.

View the startup configuration by using the com
mand
show startup
-
config
. The
startup configuration does not reflect the configuration changes.

4.

Save the running configuration to NVRAM by using the command
copy run
start
.

Subsequent examination the startup configuration

shows that the running
configura
tion has been saved to non
-
volatile memory.

F.Last


ITC 332L: Lab Report 1



6


Step 4
. Configure VLAN1 for Network Connectivity.

1.

To configure VLAN1 for network connectivity, the logical interface requires a
valid IP address and subnet mask. The switch itself requires a default gateway fo
r
network communications with other networks.

2.

Both the VLAN interface and the default gateway are configured from the global
configuration prompt. Listing 2 shows the required commands to activate
VLAN1, assign the switch an IP address and a default gat
eway


both in the same
broadcast domain.


Listing 2. Commands Required to Support Remote Access and Management.

Interface vlan 1


Description This is VLAN One


Ip address 10.1.1.251 255.255.255.0


No shutdown

Ip default
-
gateway 10.1.1.1


Step
5. Connecting a PC to VLAN1.

1.

Connect the PC network interface card to a switch port that is assigned to VLAN1

using a CAT5 patch cable
.
(
Because all ports are assigned to VLAN1 by default
and no changes have been made, any switch port can be used.
)

2.

Confi
gure the PC TCP/IP client software with
a valid IP address that is a member
of the VLAN1 broadcast domain.

(
IP Address: 10.1.1.10
;
Subnet Mask:
255.255.255.0
;
Default Gateway: 10.1.1.10
)

[3]

3.

Verify layer 1 connectivity by checking the connection LED on

the PC NIC and
the switch port. It may take up to 50 seconds for the link to become active due to
the latency of spanning
-
tree protocol. The PC connection LED (if there is one)
should be illuminated. The switch port LED should be green.

[7]

4.

Verify conn
ectivity up to layer 3 by using the PING command and redirect the
output to a text file for later use in the lab
report. Listing 3
shows that layer
-
3
connectivity from the PC to the switch has been validated with four successful
ICMP echos.
Listing 4 sho
ws that layer
-
3 connectivity from the switch to the PC
has been validated

with five successful ICMP echos
. This indicates that both the
switch and the PC have valid IP configurations on the same subnet and can
communicate.


Listing 3. Testing Layer 3 Con
nectivity Using PING

on a PC
.

C:
\

ping 10.1.1.251


Pinging 131.95.124.1 with 32 bytes of data:


Reply from 131.95.124.1: bytes=32 time<1ms TTL=255

Reply from 131.95.124.1: bytes=32 time<1ms TTL=255

Reply from 131.95.124.1: bytes=32 time<1ms TTL=255

Reply f
rom 131.95.124.1: bytes=32 time<1ms TTL=255


Pi
ng statistics for 131.95.124.1:


Packets: Sent = 4, Re
ceived = 4, Lost = 0 (0% loss),

Approximate rou
nd trip times in milli
-
seconds:


Minimum = 0ms, Maximum = 0ms, Average = 0ms

F.Last


ITC 332L: Lab Report 1



7


Listing 4
. Testing Lay
er 3 Connectivity Using PING

on a Switch
.

SW1#ping 10.1.1.10

Type escape sequence to abort.

Sending 5, 100
-
byte ICMP Echos to 10.1.1.10, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round
-
trip min/avg/max = 1/1/4 ms


5.

Verify remote manage
ment via http by opening a web browser to the switch IP
address.

Because user
-
level authentication is not configured on the switch (local
login database or AAA) no username is required; however, the privileged
password is required to access the HTTP serve
r on the switch.

[8]



Figure 1. Catalyst 3750G
-
24 Web Server Interface.


6.

Verify remote management via Telnet by opening a telnet session to the switch IP
address.



Listing 6. Verifying Telnet Access to a Switch
.

= = = = = = = = = = = = = = = = = =
= = = =

Authorized Users Only. Disconnect Now.

= = = = = = = = = = = = = = = = = = = = = =

User Access Verification


Password
:

{cisco}

SW1>


7.

Save the switch configuration for use in the next lab exercise.






F.Last


ITC 332L: Lab Report 1



8

Data

and
Analysis


1.

Default running configura
tions were compared between the Catalyst 2924XL,
2950T, and 3550. No significant differences exist between the 2900XL series and
the 2950 series. The 3550 series default running configuration has additional
performance related features enabled for BPDU t
ransmission and IP route
caching.

2.

Required CLI output is available in the appendix.

3.

For IP network connectivity a valid IP address and subnet mask are required on
all hosts. The management VLAN must also be activated.

4.

For IP network connectivity between d
ifferent networks a default gateway is also
required.


Discussion


Initial configuration of Cisco Catalyst switches is performed through a terminal session

via the console port
. Minimally, the switch should be secured using appropriate
authentication and p
asswords and configured for remote access via http or telnet by
configuring a management VLAN with a valid IP address, subnet mask and default
gateway.

[9]


Remote management
via Telnet is possible if the VTY ports are configured with a
password and login
checking. Remote management is also available via HTTP by
default, using the privileged password for
authorization
. Use of Telnet and http for
remote management should be used carefully because the sessions are not secured with
any type of transport secu
rity. Use of Telnet or http on secure management VLANs
(without user hosts) is generally acceptable. Remote management of internetworking
devices over public networks should use some form of transport level security, such as
SSH v.3 or IPSec tunnels.

[10
]


The IOS
-
based Catalyst switches examined in this lab have similar default startup
configurations and even the Catalyst 3550 multilayer switch will behave as a layer
-
2
switch given this minimal configuration.


[11]


F.Last


ITC 332L: Lab Report 1



9

Lab 1.2.9.2:
Catalyst Configuration a
nd IOS Files


Purpose


The purpose of this laboratory exercise is to manage IOS images and device
configurations on Cisco 2900XL, 2950T, and 3550 series Ethernet switches, uploadin
g
and downloading both via TFTP. [6]


Materials




Use the same materials use
d in Lab 1.2.9.1



A TFTP server application is required


Procedure


<
-

section omitted for brevity
-
>


Data

Analysis


<
-

section omitted for brevity
-
>


Discussion


<
-

section omitted for brevity
-
>



F.Last


ITC 332L: Lab Report 1



10

Lab 1.2.9.3:
Catalyst Series Password Recovery


Purpose


The purpose of this laboratory exercise is to practice password recovery procedures for
the Cisco 2900XL, 2950T, and 35
50 series Ethernet switches. [6]


Materials




Windows workstation with a terminal emulation application.



Rollover cable and COM port ad
apter for console connectivity.



Cisco Catalyst 2924XL with IOS image



Cisco Catalyst 2950T
-
24
-
EI with IOS image



Cisco Catalyst 3550
-
24
-
EMI with IOS image


Procedure


<
-

section omitted for brevity
-
>


Data

Analysis


<
-

section omitted for brevity
-
>


Discu
ssion


<
-

section omitted for brevity
-
>



F.Last


ITC 332L: Lab Report 1



11

Lab 1.2.9.4:
Introduction to Fluke Network Inspector


Purpose


The purpose of this laboratory exercise is to complete a tutorial on the use of the Fluke
Network Inspector application for

network discovery and ana
lysis. [6]


Materials




Windows workstation with a terminal emulation application and Fluke Network
Inspector installed. (Local administrator privileges are required to use the
application.).



Rollover cable and COM port adapter for console connectivity.



CA
T5 patch cables for Ethernet connectivity.



Serial cable for router
-
to
-
router connectivity.



Cisco access router (1700, 2500, or 2600 series) with IOS image



Hubs, switches with default config, or crossover cables


Procedure


<
-

section omitted for brevity
-
>


Data

Analysis


<
-

section omitted for brevity
-
>


Discussion


<
-

section omitted for brevity
-
>



F.Last


ITC 332L: Lab Report 1



12

Lab 1.2.9.5:
Introduction to Fluke Protocol Expert


Purpose


The purpose of this laboratory exercise is to complete a tutorial on the use of the Fluke
Prot
ocol Inspector application for network packe
t capture and protocol analysis. [6]


Materials




Windows workstation with a terminal emulation application and Fluke
Protocol

Inspector installed. (Local administrator privileges are required to use the
applicat
ion.).



Rollover cable and COM port adapter for console connectivity.



CAT5 patch cables for Ethernet connectivity.



Serial cable for router
-
to
-
router connectivity.



Cisco access router (1700, 2500, or 2600 series) with IOS image



Hubs, switches with default co
nfig, or crossover cables


Procedure


<
-

section omitted for brevity
-
>


Data

Analysis


<
-

section omitted for brevity
-
>


Discussion


<
-

section omitted for brevity
-
>




F.Last


ITC 332L: Lab Report 1



13

Summary


The laboratory exercises for Module 1 in the CCNP 3: Multilayer Switching
course
provide a review of the switching
-
related CCNA topics essential to success in the course.


Cisco Systems has simplified the process of configuring LAN switches by consolidating
their development efforts on the IOS platform and placing the Catalyst o
perating system
in line for retirement. Cisco’s standardization on the IOS for all Cisco routing and
switching devices lessens the burden on internetwork administrators with respect to the
knowledge required to implement an internetwork and with respect t
o the effort required
to maintain and optimize an existing internetwork.

[12]


Catalyst series switches must be “cleaned” prior to beginning a new configuration to
ensure that all previous startup configuration files and VLAN database files are removed.
If this step is not performed, new configuration information is merged with the pre
-
existing configuration. A clean Catalyst switch that is configured with only the default
startup configuration will perform as a
n unmanaged

layer
-
2 switch
. To support rem
ote
management, a minimal configuration is required including passwords, IP address, subnet
mask, and default gateway.

[13]


Management of Cisco internetworking devices is a critical part of managing Cisco
internetworks. Using TFTP is a simple means to c
opy both configuration files and IOS
image files to a server for backup purposes. TFTP is also the easiest means to migrate
Catalyst switches to a new IOS image.

[14]


Password recovery procedures are not frequently needed, but are critical when they are

required. Although password recovery procedures are conceptually the same


accessing
the device with level
-
15 access, copy the startup configuration to RAM, change the
password


the step
-
wise procedure differs between Cisco device families.

Thorough
f
amiliarity with these procedures is essential.

[15]


Network monitoring applications, such as the Fluke Network Inspector, are valuable tools
for network discovery, audit, inventory and analysis. These applications vary in their
capabilities and limitati
ons and generally use a combination of ICMP and SNMP in the
discovery process.


Protocol sniffers or analyzers, such as the Fluke Protocol Inspector, are valuable tools for
network traffic capture and analysis. These applications vary in their capabilit
ies and
limitations. They provide the capability to capture traffic without interfering with
network operations. The analysis tools provide quantitative analysis of protocol
s and
header information providing network engineers the information required to
optimize
networks to support the prevalent applications.

[21]


This lab provided a brief review of Catalyst switch configuration and an overview of
some network analysis tools.
F.Last


ITC 332L: Lab Report 1



14

References


[1]
Blesse, Steven. Instructor Policy. The University of Souther
n Mississippi. 2004.
http://hightide.st.usm.edu/shared

documents/Blesse_Instructor_Policy.doc. Last accessed
January 22, 2006.


[2]
Blesse, Steven.
ITC 332 Class Orientation and Lab Equipment Overview
. The
University of Southern Mississippi. January
18, 2006.


[3]
Blesse, Steven.
ITC 332 Lecture on Module 1,
Designing a Network Using the
Campus Infrastructure Module
. The University of Southern Mississippi. January 20,
2006.


[4]
Blesse, Steven.
ITC 332 Lecture on Module
2
,
Defining VLANs
. The Uni
versity of
Southern Mississippi. January 2
3
, 2006.


[5]
Cisco Systems.
CCNP 3: Multilayer Switching Version 4,
Online Curriculum,
Module 1.

Cisco Systems.
http://www.set.usm.edu/curr/ccnp/en
-
knet
-
40EXCXVAKTAQeUMzhQ/

ccna3theme/ccna3/
. Last accessed Ja
nuary 22, 2006.


[6]
Cisco Systems.
CCNP 3: Multilayer Switching v4.0, Student Lab Manual
. Cisco
Systems, Inc. 2005.
http://www.set.usm.edu/curr_assets/ccnp/ccnp3/

en_CCNP3_SLM_v40.pdf
. Last accessed January 22, 2006.


[7]
Cisco Systems.
Catalyst 29
50 Desktop Switch Software Configuration Guide
. Cisco
Systems, Inc. March 2002.
http://www.cisco.com/application/pdf/en/us/guest/products/

ps628/c2001/ccmigration_09186a0080088b6b.pdf
. Last accessed January 22, 2006.


[8]
Cisco Systems.
Catalyst 2900 S
eries Configuration Guide and Command Ref
.
Cisco
Systems, Inc. 2005.
http://www.cisco.com/en/US/products/hw/switches/ps606/

products_configuration_guide_book09186a008007f199.html
. Last accessed January 22,
2006.



[9]
Cisco Systems.
Catalyst 3550 Mul
tilayer Switch Software Configuration Guide,
12.1(19)EA1
. Cisco Systems, Inc. 2005.
http://www.cisco.com/application/pdf/en/us/

guest/products/ps646/c2001/ccmigration_09186a00801cdf54.pdf
. Last accessed January
22, 2006.


[10]
Cisco Systems.
Cisco IOS
Wide
-
Area Networking Configuration Guide, Release
12.1
. Cisco Systems, Inc. 2005.
http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/

products_configuration_guide_book09186a0080087d07.html
. Last accessed January 22,
2006.


[11]
Cisco Systems.
Conf
iguring InterVLAN Routing and ISL/802.1Q Trunking on
Catalyst 2900XL/3500XL/2940/2950 Switch Using an External Router
. Cisco Systems,
F.Last


ITC 332L: Lab Report 1



15

Inc. 2005.
http://www.cisco.com/warp/public/473/50.pdf
. Last accessed January 22,
2006.


[12]
Cisco Systems.
Cisco IO
S Dial Technologies Command Reference, Release 12.2T
.
Cisco Systems, Inc. 2005.
http://www.cisco.com/application/pdf/en/us/guest/products/

ps1839/c2001/ccmigration_09186a008011b912.pdf
. Last accessed January 22, 2006.


[13]
Cisco Systems.
Software Con
figuration Guide, For Cisco 2600 Series, Cisco 3600
Series, and Cisco 3700 Series Routers
. Cisco Systems, Inc. 2005.
http://www.cisco.com/application/pdf/en/us/guest/products/ps259/c2001/ccmigration_09
186a00801f6f6b.pdf
. Last accessed January 22, 2006.


[14]
Cisco Systems.
Cisco Network Assistant, Version 3.0
. Cisco Systems, Inc. 2005.
http://www.cisco.com/en/US/products/ps5931/index.html
. Last downloaded January 23,
2006.


[15]
Deal, Richard A.
Exam Cram 2, BCMSN
, Exam 642
-
811
. Que Publishing.
2004.


[16]
ITC Program. ITC Lab Report Guidelines. The University of Southern Mississippi.
2006.
http://hightide.st.usm.edu/shared

documents/ITC_Guidelines_for_Assignments/
ITC_Lab_Report_Guidelines.doc. Last accessed January 22, 2006.


[17]
ITC Prog
ram. ITC Lab Report Evaluation. The University of Southern Mississippi.
2006.
http://hightide.st.usm.edu/shared

documents/ITC_Guidelines_for_Assignments/

ITC_Lab_Report_
Eval
.doc. Last accessed January 22, 2006.


[18]
ITC Program. ITC Sample Title Pag
e. The University of Southern Mississippi.
2006.
http://hightide.st.usm.edu/shared

documents/ITC_Guidelines_for_Assignments/

ITC_
Sample_Title_Page
.doc. Last accessed January 22, 2006.


[19]
ITC Program. ITC Lab Report Sample. The University of Southe
rn Mississippi.
2006.
http://hightide.st.usm.edu/shared

documents/ITC_Guidelines_for_Assignments/

ITC_Lab_Report_
Sample
.doc. Last accessed January 22, 2006.


[20]
Lewis, Wayne.
Cisco Networking Academy Program CCNP 3: Multilayer
Switching Companion Gui
de, Second Edition
. Cisco Press. 2005.


[21]
Thomas, Thomas.
BCMSN, Building Cisco Multilayer Switched Networks Course
Companion
. McGraw Hill. 2000.


[22]
Webb, Karen.
Building Cisco Multilayer Switched Networks
. Cisco Press. 2000.





F.Last


ITC 332L: Lab Report 1



16

Appendix

Ap
pendix

Title


Page

Appendix 1.

Catalyst Switch Default Running Configurations


17

Appendix 2.1.

Catalyst 2950T Output: show running
-
config


18

Appendix 2.2.

Catalyst 2950T Output: show version


20

Appendix 2.3.

Catalyst 2950T Output: show ip int
erfaces brief


20

Appendix 2.4.

Catalyst 2950T Output: show boot


21

Appendix 2.5.

Catalyst 2950T Output: show vtp status


21

Appendix 2.6.

Catalyst 2950T Output: show vlan brief


21

Appendix 2.7.

Catalyst 2950T Output: show spanning
-
tree summa
ry


22

Appendix 3.1.

Catalyst 2950T Output: dir flash:


23

Appendix 3.2

Catalyst 2950T Output: Copy flash tftp


23

Appendix 4.

Catalyst 2950T Output: Password Recovery


23

Appendix 5.1

Cisco 2620
R1 and R2
Output:
show running
-
config


24

Appendix 5.2

C
isco 2620
R1
Output:
show version


25

Appendix 5.3

Cisco 2620 R2 Output: show version


25

Appendix 5.4

Cisco 2620 R1 Output: show ip interfaces brief


25

Appendix 5.5

Cisco 2620 R2 Output: show ip interfaces brief


25

Appendix 5.6

Cisco 2620 R1 Output:

show ip route


26

Appendix 5.7

Cisco 2620 R2 Output: show ip route


26

Appendix 5.8.

Fluke Network Inspector Screen Shot, Discovery


27

Appendix 5.9.

Fluke Network Inspector Screen Shot, Analysis


27

Appendix 6.1

Fluke Protocol Inspector Screen Shot, Ca
pture


28

Appendix 6.2

Fluke Protocol Inspector Screen Shot, Analysis


28

Appendix 6.3

Ethereal Protocol Analyzer, Capture


29

Appendix 6.4

Ethereal Protocol Analyzer, Analysis


29


F.Last


ITC 332L: Lab Report 1



17

Appendix

1. Catalyst Switch Default Running Configurations.

Catalyst 295
0T
-
24
-
EI

Catalyst 3550
-
24
-
EMI

Current configuration : 1449 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password
-
encryption

!

hostname Switch

!

ip subnet
-
zero

!

spanning
-
tree mode pvst

no spa
nning
-
tree optimize bpdu
transmission

spanning
-
tree extend system
-
id

!

interface FastEthernet0/1


no ip address

interface FastEthernet0/2


no ip address

!

<
-

output omitted
-
>

!

interface FastEthernet0/23


no ip address

interface FastEthernet0/24


no ip address

interface GigabitEthernet0/1


no ip address

interface GigabitEthernet0/2


no ip address

!

interface Vlan1


no ip address


no ip route
-
cache


shutdown

!

ip http server

line con 0

line vty 5 15

end

Current configuration : 1451 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password
-
encryption

!

hostname Switch

!

ip subnet
-
zero

!

spanning
-
tree mode pvst

spanning
-
tree extend system
-
id

!

interface FastEthernet0/1


no ip addre
ss

interface FastEthernet0/2


no ip address

!

<
-

output omitted
-
>

!

interface FastEthernet0/24


no ip address

interface FastEthernet0/23


no ip address

interface GigabitEthernet0/1


no ip address

interface GigabitEthernet0/2


no ip address

!

int
erface Vlan1


no ip address


shutdown

!

ip classless

ip http server

line con 0

line vty 5 15

end




F.Last


ITC 332L: Lab Report 1



18

Appendix 2.1. Catalyst 2950T Output: show running
-
config

Current configuration : 6519 bytes

!

version 12.1

no service pad

service timestamps debug d
atetime

service timestamps log datetime

service password
-
encryption

!

hostname 328
-
2950T

!

username
<
-

output omitted
-
>

clock timezone CST
-
6

clock summer
-
time CDT recurring

ip subnet
-
zero

!

no ip domain
-
lookup

!

spanning
-
tree mode pvst

no spanning
-
tree o
ptimize bpdu transmission

spanning
-
tree extend system
-
id

spanning
-
tree uplinkfast

spanning
-
tree vlan 1 priority 12288

spanning
-
tree vlan 2 priority 12288

spanning
-
tree vlan 16 priority 12288

!
<
-

output omitted
-
>

!

interface Port
-
channel1


switchport tr
unk native vlan 2



switchport mode trunk



no ip address

interface FastEthernet0/1



switchport access vlan 16



switchport mode access



no ip address



spanning
-
tree portfast

!

! <
-

output omitted
-
>

!

interface FastEthernet0/24



switchport a
ccess vlan 144



switchport mode access



no ip address



spanning
-
tree portfast

interface GigabitEthernet0/1



switchport trunk native vlan 2



switchport mode trunk



no ip address



speed 1000



channel
-
group 1 mode on

interface GigabitEthernet0
/2



switchport trunk native vlan 2



switchport mode trunk



no ip address



speed 1000



channel
-
group 1 mode on

F.Last


ITC 332L: Lab Report 1



19

!

interface Vlan1



no ip address



no ip route
-
cache



shutdown

!

interface Vlan2



description ROUTER DMZ VLAN



ip address 172.1
6.2.3 255.255.255.0



no ip route
-
cache

!

ip default
-
gateway 172.16.2.1

ip http server

ip http authentication local

!

snmp
-
server community
<
-

output omitted
-
>

RO

snmp
-
server community
<
-

output omitted
-
>

RW

snmp
-
server location TEC328A

snmp
-
server cont
act steven.blesse@usm.edu

banner
exec

#

===============================
==

WARNING!! Author
ized Users Only!

===============================
==

#

banner login
#

===============================
==

WARNING!! Author
ized Users Only!

===============================
==

#

!

line con 0



exec
-
timeout 30 0



logging synchronous



login local

line vty 0 4



exec
-
timeout 30 0



logging synchronous



login local



terminal
-
type mon

line vty 5 15



exec
-
timeout 30 0



logging synchronous



login local



terminal
-
t
ype mon

!

ntp clock
-
period 17179987

ntp server 172.16.2.1 prefer

ntp server 131.95.124.1

end



F.Last


ITC 332L: Lab Report 1



20

Appendix 2.2. Catalyst 2950T Output: show version

SW1
#sh ver

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950
-
I6Q4L2
-
M), Version 1
2.1(19)EA1c, RELEASE

SOFTWARE

(
fc2)

Copyright (c) 1986
-
2004 by cisco Systems, Inc.

Compiled Mon 02
-
Feb
-
04 23:29 by yenanh

Image text
-
base: 0x80010000, data
-
base: 0x8058A000


ROM: Bootstrap program is C2950 boot loader


328
-
2950T uptime is 11 weeks, 5 da
ys, 6 hours, 25 minutes

System returned to ROM by power
-
on

System restarted at 09:44:05 CST Thu Nov 3 2005

System image file is "
flash:/c2950
-
i6q4l2
-
mz.121
-
19.EA1c.bin
"


cisco WS
-
C2950T
-
24 (RC32300) processor (revision P0) with
20808K bytes
of memory

.

Pro
cessor board ID FOC0823X1N1

Last reset from system
-
reset

Running Enhanced Image

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)


32K bytes of flash
-
simulated non
-
volatile configuration memory.

Base ethernet MAC Address: 0
0:11:5C:24:A0:40

Motherboard assembly number: 73
-
6114
-
10

Power supply part number: 34
-
0965
-
01

Motherboard serial number: FOC08231ZPM

Power supply serial number: DAB0819A2V1

Model revision number: P0

Motherboard revision number: A0

Model number: WS
-
C2950T
-
2
4

System serial number: FOC0823X1N1

Configuration register is 0xF


Appendix 2.3. Catalyst 2950T Output: show ip interfaces brief

SW1
#sh ip int brie

Interface

IP
-
Address

OK? Method Status

Protocol

Vlan1

unassigned

YES NVR
AM administ

down


down

Vlan2

172.16.2.3

YES NVRAM up

up

FastEthernet0/1

unassigned

YES unset down

down

FastEthernet0/2

unassigned

YES unset down

down

FastEthernet0/3

unassigned

YES
unset down



down


<
-

output omitted
-
>

GigabitEthernet0/1

unassigned

YES unset up


up

GigabitEthernet0/2

unassigned

YES unset up



up

Port
-
channel1

unassigned

YES unset up



up


F.Last


ITC 332L: Lab Report 1



21

Appendix 2.4. Catalyst 2950T Out
put: show boot

SW1
#sh boot

BOOT path
-
list:

Config file: flash:/config.text

Private Config file: flash:/private
-
config.text

Enable Break: no

Manual Boot: no

HELPER path
-
list:

NVRAM/Config file


buffer size: 32768


Append
ix 2.5. Catalyst 2950T Output: show vtp status

SW1
#sh vtp status

VTP Version : 2

Configuration Revision : 3

Maximum VLANs supported locally : 250

Number of existing VLANs :
7

VTP Operating Mode : Server

VT
P Domain Name : ITC

VTP Pruning Mode : Disabled

VTP V2 Mode : Enabled

VTP Traps Generation : Disabled

MD5 digest : 0x54 0xE8 0x9E 0x9E 0x75 0x11 0x76
0x11

Configuration last

modified by 172.16.2.2 at 1
-
27
-
05 15:06:45

Local updater ID is 172.16.2.3 on interface Vl2 (lowest numbered VLAN
interface

found)


Appendix 2.6. Catalyst 2950T Output: show vlan brief


328
-
2950T#sh vlan brief


VLAN N
ame Status
Po
rts

----

--------------------------

-------

-------------------------------

1 default

active

2 ROUTER_DMZ

active

16 ITC_Production

active

Fa0/1, Fa0/2, Fa0/3, Fa0/4



Fa0/5, Fa0/6, Fa0/7, Fa0/8








Fa0/9, Fa0/10
,
Fa0/11, Fa0/12








Fa0/13, Fa0/14
,
Fa0/15, Fa0/16








Fa0/17, Fa0/18
,
Fa0/19, Fa0/20








Fa0/21, Fa0/22
,
Fa0/23, Fa0/24

1002 fddi
-
default act/unsup

1003 trcrf
-
default

act/unsup

1004 fddinet
-
default act/unsup

1005 trbrf
-
default act/unsup


F.Last


ITC 332L: Lab Report 1



22

Appendix 2.7. Catalyst 2950T Output: show spanning
-
tree summary

SW1
#sh spanning
-
tree summ

Switch is in pvst mode

Root bridge for: none

EtherChannel misconfig guard is enabled

Extended system ID is enabled

Portfast Default is disabled

PortFast BPDU Guard Default is disabled

Portfast BPDU Filter Default is disabled

Loopguard Default is disabled

UplinkFast

is enabled

BackboneFast is disabled

Pathcost method used is short


Name Blocking Listening Learning Forwarding STP
Active

----------------------

--------

--------
-

--------

----------

---------

VL
AN0001 0 0 0 1 1

VLAN0002 0 0 0 1 1

VLAN0016 0 0 0 4 4

----------------------

--------

--------
-

--------

----------

---------

3

vlans


0 0 0


6



6


Station update rate set to 150 packets/sec.


UplinkFast statistics

-----------------------

Number of transitions via uplinkFast (all VLANs) :
0

Number of proxy multicast addresses transmitted (all VLANs) : 0


F.Last


ITC 332L: Lab Report 1



23

Certification of Authorship

of Work (Individual)



Submitted to (Instructor’s
Name):

Steven Blesse

Course Number and Section:

ITC 332L, H001

Date of Submission:

January 24, 2006

Title
of Submission:

Lab Report 1



Certification of Authorship:

I hereby certify that:



I am the author of this document and that any assistance I received in its
preparation is fully acknowledged and disclosed in the document.



I have cited all sources from w
hich I obtained data, ideas, or words that are copied
directly or paraphrased in the document.



Sources are properly credited according to accepted standards for professional
publications.



This paper was prepared by me expressly for the stated purpose an
d that this work
has not been submitted to any other parties for any other purposes.





First A. Last




24JAN2006

Student Name


Student Signature


Date