Wednesday, July 22, 2009

bluegooseexchangeΔίκτυα και Επικοινωνίες

26 Οκτ 2013 (πριν από 3 χρόνια και 10 μήνες)

460 εμφανίσεις



RSS FEED
COMENTARIOS


Wednesday, July 22, 2009

CCNA3 FINAL (91,8%)


at
7:22 PM


11 comment


Download


-----------
4 Questions Updated 25/03/2009
-----------------

1

Which statement is true about open authentication when it is enabled on an access point?


requires no authentication


uses a 64
-
bit encryption algorithm


requires

the use of an authentication server


requires a mutually agreed upon password



2




Refer to the exhibit. The switches in the exhibit have VTP prun
ing enabled. What will be pruned in the VTP
advertisements from switch ST
-
C to switch ST
-
1?

VLAN 30

VLAN 20 and VLAN 30

VLAN 1, VLAN 20, and VLAN 30

VLAN 2 through VLAN 29, and VLAN 31 through VLAN 1000




**** True (Thank moldy)


Read more.. !


Label
CCNA3
,
CCNA3 FINAL




Saturday,
July 18, 2009

CCNA 3 Final D


at
10:41 AM


4 comment


http:/www.ccna4u.org

Tke Assessment
-

ESwitching Final Exam
-

CCNA Exploration: LAN Switching and Wireless (Version 4.0)


Thi
s is lastest version i have updated in July 2009


Only 90%, Help me fix it, comment in this post.

Thank


1



Refer to the exhibit. The configuration steps that are listed in the exhibit have been entered in switch S1 via the console.
Subseq
uent
attempts to telnet to the switch are not successful. What is causing the problem?


The switch must be configured with SSH version 1.


The
transport input

command must specify
Telnet access.


The RSA keys must be returned to zero before SSH will permit Telnet access.


The
ip domain
-
name

command must also be entered in line configuration mode for the vty
lines.




2



Refer to the exhibit. How is port Gi1/1 on SWT
-
A functioning in the spanning
-
tree topology?


It is sending and receiving data frames.


I
t is receiving BPDUs, but not sending data frames.


It is participating in the election process by forwarding the BPDUs it receives.


It is receiving BPDUs and populating the MAC a
ddress table, but not sending data.




3

Which parameter is a specific frequency at which a wireless access point will operate?


BSS


WEP


SSID


ad hoc


channel




4

What will be the effect of the command S1#

copy system:running
-
config tftp://172.16.2.155/tokyo
-
config
?


The IOS will be copied to the TFTP server.


The configuration file named tokyo
-
config will overwrite the startup configuration file on S1.


The running configuration file on S1 will be saved via TFTP to a file named tokyo
-
config.


The contents of NVRAM on S1 will become the startup configuration file on the tokyo switch.




5

What identifier in the BPDU creates a unique BID for a switch?


IP address


MAC address


bridge priority


VLAN ID


port priority




6



Refer to the exhibit. A wireless infrastructure has been established in a company building as shown. The design goal was to a
llow
roaming between t
he three APs for handheld devices. However, the devices lose connectivity when the users roam. How can this
problem be fixed?


Assign different SSIDs to each AP.


Reconfigure all A
Ps to the same channel.


Use the same BSSID address for each AP.


Reposition the APs so that each area of signal strength overlaps the neighbor by at least 10
-
15%.




7



Refer to the exhibit. The network administrator wants to configure Switch1 to allow SSH connections and prohibit Telnet conne
ctions.
How should the network administrator change the displayed configuration to satisfy the requirement?


Use SSH version 1.


Reconfigure the RSA key.


Configure SSH on a different line.


Modify the
transport i
nput

command.




8

How does Spanning Tree Protocol aid network architecture?


allows for redundant links by eliminating loops


provides greater scalab
ility by eliminating collisions


reduces switch processor load by reducing broadcast traffic on trunk links


reduces administrative overhead by sharing VLAN databases between switc
hes across the network




9



Refer to the exhibit. A new host needs to be connected to VLAN 3. Which IP address should be assigned to this new host?


192.168.1.22 /28


192.168.1.31 /28


192.168.1.32 /28


192.168.1.52 /28


192.168.1.63 /28




10

In setting up a

wireless infrastructure network, which device is used to associate a client computer to the network?


an Ethernet switch


a wireless access point


another wireless computer


a hard
-
wired computer on the network




11

Which statement about STP network diameter is correct?


STP diameters are

restricted by convergence times.


Layer 2 root elections should be optimized by adjusting BPDU timers to match network diameter.


Using lower bandwidth connections between switche
s will allow STP to have a larger network diameter.


Portfast can be used to increase the allowable switched network diameter because it disables the forward delay and maximum
age timers.




12



Refer to the exhibit. Hosts that are connected to switch SW1 are not able to communicate with hosts in the same VLAN that are

connected to switch SW2. What should be done to fix the problem?


Introduce a Layer
3 device in the topology.


Configure both switches in VTP transparent mode to allow them to share VLAN information.


Reconfigure the fa0/1 interface on switch SW1 with a static tru
nk configuration.


Apply IP addresses that are in the same subnet to FastEthernet 0/1 on SW1 and FastEthernet 0/2 on SW2.




13



Refer to the exhibit. What would happen if the network ad
ministrator moved the network cable of Host A from interface Fa0/1 to Fa0/3
on switch SW1?


Host A remains a member of VLAN 10, because the router is routing traffic between VLANs.


Host A is no longer a member of VLAN 10, because port Fa0/3 has been manually assigned to VLAN 30.


Host A remains a member of VLAN 10, because the switch provides dynamic VLAN assignment for the port.


Host A maintains connectivity to all members of VLAN 10, because it is connected to the same physical network.


Host A is no longer a member of VLAN 10, but because port Fa0/3 was unused, it is

now a member of VLAN 1.




14



Refer to the exhibit. All hosts are in listen mode. Host 1 and Host 4 both transmit data at the same time. How do the hosts r
espond on
the network? (Choose two.)


After the end of the jam signal, a backoff algorithm is invoked.


Hosts 1 and 4 are operating full duplex so no collision will exist.


The hub will block the port con
nected to Host 4 to prevent a collision.


Hosts 1 and 4 are assigned shorter backoff values to provide them priority to access the media.


If a host has data to transmit after
the backoff period of that host, the host checks to determine if the line is idle before
transmitting.




15

What are two requirements for configuring inter
-
VLAN routing using the router
-
on
-
a
-
stick model? (Choose two.)


Each subinterface should be configured with its own IP address, subnet mask, and unique VLAN assignment.


The physical interface of the router must be connected to a trunk link on t
he adjacent switch.


The number of physical interfaces on the router should match the number of VLANs.


Different static VLANs should be assigned to different interfaces of the

router.


The router should be configured as the VTP server.










16



Refer to the exhibit. Router R1 is properly configured for router on a stick inter
-
VLAN routing, but PC1 is
unable to ping PC2. What
needs to be done to resolve the problem?


Rename VLAN1.


Connect one more port of S1 to R1.


Configure the Fa0/1 port

of S1 as a trunk port.


Move the Fa0/0 interface of R1 to another VLAN.




17



Refer to the exhibit. If switch SW1 is configured with the four VLANs as shown in the exhibit, how many phy
sical interfaces are needed
on router R1 to configure inter
-
VLAN routing using subinterfaces?


zero


one


two


four




18



Refer to the exhibit. Router RA receives a packet with a source address of 192.168.1.35 and a destination address of 192.168.
1.85.
What will the router do with this packet?


The router will drop the packet.


The router will forward the packet out interface FastEthernet 0/1.1.


The router will forward the packet out interface FastEthernet 0/1.2.


The router will forward the packet out interface FastEthernet 0/1.3.


The router will forward the packet out interface FastEthernet 0/1.2 and interface FastEthernet 0/1.3.




19



Refer to the exhibit. What does the term DYNAMIC indicate in the output that is shown?


This entry can only be removed from the MAC address table by a network administrator.


When forwarding a frame to the device with address 0060.5c5b.cd23, the switch does not have to perform a lookup to determine
the final destination port.


Only the device with MAC address 0060.
5c5b.cd23 will be allowed to connect to port Fa0/18.


The switch learned this MAC address from the source address in a frame received on Fa0/18.




20

Which parameter is associated with w
ireless authentication?


shared key


SSID


ad hoc


channel




21



Refer t
o the exhibit. Hosts B and C attempt to transmit a frame at the same time, but a collision occurs. Which hosts will receive t
he
collision jamming signal?


all hosts that are shown


only hosts B and C


only hosts A, B, and C


only hosts A, B, C, and D


only hosts A, D, E, and F


only
hosts D, E, and F




22

What is an efficient and cost effective way to minimize the frequency and effects of broadcast storms on an Ethernet LAN?


Connect each PC directly to a router por
t.


Use access control lists to filter broadcasts from the network.


Divide the computers into separate VLANs on the existing switches.


Divid
e the computers into separate workgroups using different physical switches.




23



Refer to the exhibit. The switches in the exhibit have VTP pruning enabled. Which VLAN(s) will be allowed on the trunk to SW2

by
SW4?


VLAN 20 only


VLAN 10 and VLAN 30


VLAN 10, VLAN 20, and VLAN 30


VLAN 1, VLAN 20 and VLANs 1002 through 1005




24

What is the correct order in which the STP components are chosen?


designated ports, nondesignated ports, root bridge, root ports


nondesignated

ports, designated ports, root ports, root bridge


root bridge, root ports, designated ports, nondesignated ports


root ports, root bridge, nondesignated ports, designated ports




25



Refer to the exhibit. Hosts PC_A and PC_B send traffic simultaneously, and the frames from the transmitting stations collide.

What is
the last device to receive the collision?


hub H
B1


switch SW1


router R1


switch SW2


router R2


switch SW4




26



Refer to the exhibit. What three statements describe why Host1 and Host2 are unable to communicate? (Choose three.)


The switch ports are on different VLANs.


The switch IP address is on the wrong subnet.


The hosts are configured on different logical networks.


A router is required to forward traffic between Host1 a
nd Host2.


The VLAN port assignments must be contiguous for each VLAN.


The host default gateway addresses must be on the same logical network.




27

Which statement is correct about STP architecture?


Spanning Tree Protocol will guarantee a loop free Layer 2 topology.


Spanning Tree Protocol guarantees the shortest path to
destination networks.


The switch with the highest priority will be assigned the lowest BID in the root election.


The first step in the spanning
-
tree election process is to determ
ine the root port.


To select designated ports, the spanning
-
tree algorithm must determine the longest contiguous path from the root bridge.




28

While configuring a new switch, a networ
k administrator configures the switch as an HTTP server. What benefits does this
configuration provide?


This allows the switch to host web pages for the network.


This allows remo
te VPN connections to the switch over the Internet.


This is required if a web server or web farm is attached to the switch.


This allows web
-
based configuration tools to be used w
ith the switch.




29

What are two benefits of the IEEE 802.11n standard over the IEEE 802.11G? (Choose two.)


requires less equipment


provides i
mproved range


permits increased data rates


has a single
-
input and a single
-
output


needs no hardware upgrade for compatibility




30



Refer to the exhibit. The network administrator wants to allow both SSH and Telnet connections to Switch1. However, the SSH
connections fail. What is the most likely cause of this problem?


The RSA key has been removed.


SSH has been configured on the wrong line.


The
transport input

command is applied incorrectly.


The domain

name has been configured in the wrong configuration mode.



31



Refer to the exhibit. A new switch, SW3, has been added to the network. The network administrator determines that VLAN inform
ation
is not propagating to SW3.
Which command will remedy the problem?


SW1(config)#
vtp version 1


SW2(config)#
vtp mode client


SW3(config)#
vtp domain Cisco1


SW3(config)#
vtp mode transparent




32

Which CLI mode allows users to access all device commands, such as those used for configuration, management, and
troubleshooting?


user EXEC mode


privileged EXEC mode


global configuration mode


interface configuration mode




33



Refer to the exhibit. Users A and B are reporting intermittent connectivity problems. Pre
-
installation surveys showed strong signal
strength from the AP locations to the client locations. Outside electrical interference has been eliminated. What will fix t
he problem?


Relocate the APs closer to each other.


Increase the distance between the clients.


Change the channel on AP
-
B to 6 or 11.


Place AP
-
A and AP
-
B on the same wireless channel.




34

A switch that is using port
-
based memory buffering receives two incoming frames on the same port. The destination port for the first
fram
e that is received is busy. How will the switch handle the second frame that it received?


The second frame will have to wait to be delivered even if its destination port is available.


The second frame will be delivered to the memory buffer for its destination port.


The second frame will be placed in a common memory buffer to await delivery.


The second fr
ame will be dropped.




35



Refer to the exhibit. The network administrator has just added VLAN 50 to Switch1 and Switch2. Hosts A, B, C, and D are corre
ctly
configured with IP addresses in the subnet range for VLAN 50. Host

A can communicate with host B, but cannot communicate with
host C or host D. What is the cause of this problem?


There is a native VLAN mismatch.


The Fa0/11 interface of Switch1
is not configured as a trunk.


The link between Switch1 and Switch2 is up but not trunked.


VLAN 50 is not allowed on the trunk link between Switch1 and Switch2.




36



Refer to the exhibit. Switch SW2 was tested in a lab environment and then inserted into a production network without reloadin
g its
configuration. After the trunk link between SW1 and SW2 was brought up, all users lost connectivity to t
he network. What could be the
source of the problem?


All the VLANs were pruned from the trunk port between SW1 and SW2.


SW1 and SW2 cannot be both set as VTP servers in the same
VTP domain.


VTP configuration revision number of SW2 was higher than the configuration revision number of SW1.


The additional VLANs from SW2 created more VLANs than the VLAN dat
abase of SW1 could contain.




37

Company policy requires disabling the command history buffer on network devices. An administrator enters
terminal no history size

at the command prompt on a Cisco Catalyst switch and receives

no error messages back, but the command history buffer is still
available. What is the problem?


The command contained a syntax error.


The Cisco IOS version does not support disa
bling the command history buffer.


The command history can only be disabled on a router, not a switch.


The
size

parameter reset the default buffer size but did not disable access
to the buffer.




38



Refer to the exhibit. Which two options correctly describe the router configuration that is shown? (Choose two.)


Routing between the 192.168.1.0 and 192.168.3.0 n
etworks will not succeed until a routing protocol is configured on the router.


VLANs have not been appropriately configured on the router subinterfaces.


The configuration is
appropriate for a router
-
on
-
a
-
stick network design.


Trunking has been appropriately configured on the router subinterfaces.


An IP address should be applied to interface Fa0/
1 for routing to occur.




39



Refer to the exhibit. After entering the commands in the exhibit, the administrator receives a "password required, but none s
et"
message when attempting to connect to S1. What is the problem?


The
enable secret

password was not set.


S1 does not have
login

configured on the vty lines.


S1 does not have a password configured for the
vty lines.


The
crypto key

is not properly configured to generate passwords.


The VLAN1 interface has not be enabled with the
no shutdown

command.




40



Refer to the exhibit. A network administrator has segmented the network into two VLANs and configured R1 and S1 as displayed.

However, PC1 is unable to access PC2. What is the likely problem?


No routing protocol
is configured on R1.


The Fa0/1 port of S1 is not a trunk port.


The default gateway address is not set on S1.


Only one physical link between

S1 and R1 is configured for inter
-
VLAN routing.




41



Refer to the exhibit. The Layer 2 switching design that is shown has been implemented in a campus environment that is using
Spanning Tree Protocol. All inter
-
switch lin
ks that are shown are trunks. Whenever an inter
-
switch link fails, the network takes nearly a
minute to completely converge. How can the convergence time be reduced?


Increase the capacity of the distribution and core
trunk links to 10 Gb/s.


Add a trunk link that directly connects D1 and D2.


Use Layer 3 switching on the core switch.


Implement Rapid Spanni
ng Tree Protocol.




42



Refer to the exhibit. What are two reasons for the Fa0/24 port being placed in the blocking state? (Choose two.)


This switch is not the root bridge.


The Fa0/24 port is administratively down.


STP has detected links that create a loop.


There is a change in the VTP configuration.


The Fa0/24 port is overloaded with too much traffic for its configured bandwidth.




43

Which three actions are performed during the boot sequence of a Cisco switch? (Choose three.)


The boot loader uses the self
-
contained switch operating system to boot the switch.


The boot loader retrieves diagnostics routines via TFTP.


The boot

loader performs POST.


The boot loader is loaded from RAM.


The boot loader initializes the flash file system that is used to boot the system.


The boot loader loads the default operating system if the flash
-
based operating system is corrupt or missing.




44

Which combination is required to establish a connection to initially configure the Linksys WRT300N wi
reless access device?


a computer with a console connection to the WRT300N


a computer with a wireless connection to the WRT300N


a computer w
ith an AUX port connection to the WRT300N


a computer configured in the same IP subnet as the WRT300N and a direct cable connection to it




45



Refer to the exhibit. RTB is configured f
or traditional inter
-
VLAN routing. RTB can ping computer A but cannot ping computer B. What is a
possible cause of this failure?


Port Fa0/11 is in the wrong VLAN
.


RTB does not ha
ve an active routing protocol.


The IP address of computer B is in the wrong logical network.


Router interface Fa0/1 has the wrong trunk encapsulation type configured.









46

In which mode is a VTP switch operating if it has been configured to only forward VTP advertisements?


client


root


server


transparent




47



Refer to the exhibit. Switch SW2 has been newly purchased and added to the network. What configuration should be applied to S
W2
so that it participates i
n the same VTP domain as switch SW1, receives VLAN information from SW1, and synchronizes VLAN
information?


Disable VTP pruning on SW2.


Configure SW2 in VTP transparent mode.


Configure SW2 with the VTP domain password.


Configure SW2 as a VTP server with a higher revision number.




48



Refer to the exhibit. What is the eff
ect of setting the security mode to WEP on the Linksys integrated router?


WEP identifies the wireless LAN.


WEP allows the access point to inform clients of its presence.


WEP translates IP addresses into easy
-
to
-
remember domain names.


WEP encrypts data between the wireless client and the access point.


WEP ensures tha
t only authenticated users are allowed access to the WLAN.


WEP translates an internal address or group of addresses into an outside, public address.




49



Refer to the exhibit. What wil
l allow a host on VLAN 40 on switch X to communicate with a host in VLAN 40 on switch Y?


QoS


routing


trunking


VPN




50



Refer to the exhibit. All switches are configured with the default bridge priority. Which port will act as a non
-
designated port if all links
are operating at the same bandwidth?


Fa0/1 interface of switch A


Fa0/2 interface of switch A


Fa0/1 interface of switch B


Fa0/2 interface of switch B


Fa0/1 interface of switch C


Fa0/2 interface of switch C




51

What provides an authentication mechanism for 802.11
-
based wireless networks?


DSSS


OFDM


SSID


WPA




52



Refer to the exhibit. Computer D sends a broadcast message. Wh
ich devices will process the broadcast message?


computer E


computer D and computer E


computer D, computer E, and Router1


computer B and computer E


computer B, computer E, and Router1


computer C, computer D, and computer E


computer C, compu
ter D, computer E, and Router1


computer A, computer B, computer C, computer D, computer E, and Router1


Read more.. !


Label
CCNA3
,
CCNA3 FINAL




CCNA3
-

Final A


at
10:40 AM


13

comment


1. Refer to the exhibit. The network administrator needs to setup Switch1 for remote access from HostA. Theshow ip
interface brief is issued on Router1 and the show interfaces trunk command is issued on theSwitch1 to verify the current
status.
The administrator applies the additional configuration shown in theexhibit to Switch1. However, the telnet from
HostA fails. What additional commands need to be appliedto the switch?

• Switch(config)# interface vlan 1

Switch(config
-
if)# ip address 10.1.1.2
50 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254

• Switch(config)# interface vlan 1

Switch(config
-
if)# ip address 10.1.50.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gatewa
y 10.1.50.254

• Switch(config)# interface vlan 10

Switch(config
-
if)# ip address 10.1.10.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254

• Switch(config)# interface vlan 10

Switch(config
-
if)# ip address 10.
1.1.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254

• Switch(config)# interface vlan 50

Switch(config
-
if)# ip address 10.1.10.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254

www.ccna4u.org



www.ccna4u.o
rg

Read more.. !


Label
CCNA3
,
CCNA3 FINAL




Friday, July 17, 2009

CCNA3 Final exam answer E


at
11:35 AM


0 comment


1












Refer to the exhibit. The network administrator needs to setup Switch1 for remote access fr
om HostA. The show ip interface brief is issued
on Router1 and the show interfaces trunk command is issued on the Switch1 to verify the current status. The administrator app
lies the
additional configuration shown in the exhibit to Switch1. However, the tel
net from HostA fails. What additional commands need to be
applied

to the switch?


Switch(config)# interface vlan 1

Switch(config
-
if)# ip address 10.1.1.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254


Swit
ch(config)# interface vlan 1

Switch(config
-
if)# ip address 10.1.50.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.50.254


Switch(config)# interface vlan 10

Switch(config
-
if)# ip address 10.1.10.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254


==> Switch(config)# interface vlan 10

Switch(config
-
if)# ip address 10.1.1.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254


Switch(config)# interface vlan 50

Switch(config
-
if)# ip address 10.1.10.250 255.255.255.0

Switch(config
-
if)# no shutdown

Switch(config
-
if)# ip default
-
gateway 10.1.10.254



2










Refer to the exhibit. On the basis of the configuration shown, how will an Ethernet frame on por
t GigabitEthernet0/1 be modified?


802.1Q encapsulation prepends a 4
-
byte tag field in front of the original Ethernet frame and recomputes the frame check sequence (FCS)
on the modified frame.

==> 802.1Q encapsulation inserts a 4
-
byte tag field into the or
iginal Ethernet frame between the source address and type/length fields and
recomputes the frame check sequence (FCS) on the modified frame.

802.1Q encapsulation prepends an 802.1p field in front of the original Ethernet frame and recomputes the frame chec
k sequence (FCS) on
the modified frame.

802.1Q encapsulation inserts an 802.1p field into the original Ethernet frame between the source address and type/length fiel
ds and
recomputes the frame check sequence (FCS) on the modified frame.



3

What VLANs are
allowed across a trunk when the range of allowed VLANs is set to the default value?

==> All VLANs will be allowed across the trunk.

Only VLAN 1 will be allowed across the trunk.

Only the native VLAN will be allowed across the trunk.

The switches will negot
iate via VTP which VLANs to allow across the trunk.



www.ccna4u.org


Read more.. !


Label
CCNA3
,
CCNA3 FINAL




Sunday, June 14, 2009

CCNA E3
-

Final latest (Updated Jun 14 2009)


at
10:27 PM


7 comment


Tke Assessment
-

ESwitching Final Exam
-

CCNA Exploration: LAN Switching and Wireless (Version 4.0)


1

Refer to the exhibit. The configuration steps that are listed in t
he exhibit have been entered in switch S1 via the console. Subsequent
attempts to telnet to the switch are not successful. What is causing the problem?



The switch must be configured with SSH version 1.



The
transport input

command must specify Telnet access.



The RSA keys must be returned to zero before SSH will permit Telnet access.



The
ip domain
-
name

command must also be entered in line configuration mode for the vty lines.




2

Refer to the exhibit. How is port Gi1/1 on SWT
-
A functioning in the spanning
-
tree topology?



It is sending

and receiving data frames.



It is receiving BPDUs, but not sending data frames.



It is participating in the election process by forwarding the BPDUs it receives.



It is receiving BPDUs and populating the MAC address table, but not sending data.




3

Which parameter is a specific frequency at which a wireless access point will operate?



BSS



WEP



SSID



ad hoc



channel




4

What will be the ef
fect of the command S1#

copy system:running
-
config



The
IOS
will be
copied
to the
TFTP
server.



The
configuration file named tokyo
-
config will overwrite the startup configuration file on S1.




The running configuration file on S1 will be saved via TFTP to a file named tokyo
-
config.




The contents of NVRAM on S1 will become the startup configuration file on the tokyo
switch
.





5

What identifier in the BPDU creates a unique BID for a switch?



IP address



MAC address



bridge priority



VLAN ID



port priority




6

Refer to the exhibit. A wireless infrastructure has been established in a company building as shown. The design goal was to a
llow
roaming between the three APs for handheld devices. However, the devices lose connectivity when the use
rs roam. How can this
problem be fixed?



Assign different SSIDs to each AP.



Reconfigure all APs to the same channel.



Use the same BSSID a
ddress for each AP.


Reposition the APs so that each area of signal strength overlaps the neighbor by at least 10
-
15%.





7

Refer to the exhibit. The network administrator wants to confi
gure Switch1 to allow SSH connections and prohibit Telnet connections.
How should the network administrator change the displayed configuration to satisfy the requirement?



Use SSH version 1.



Reconfigure the RSA key.



Configure SSH on a different line.



Modify the
transport input

command.




8

How does Spanning Tree Protocol

aid network architecture?



allows for redundant links by eliminating loops



provides greater scalability by eliminating collisions



reduce
s switch processor load by reducing broadcast traffic on trunk links



reduces administrative overhead by sharing VLAN databases between switches across the network




9

Refer to the exhi
bit. A new host needs to be connected to VLAN 3. Which IP address should be assigned to this new host?



192.168.1.22 /28



192.168.1.31 /28



192.168.1.32 /28



192.168.1.52 /28



192.168.1.63 /28




10

In setting up a wireless infrastructure network, which device is used to associate a cli
ent computer to the network?



an Ethernet
switch



a wireless access point



another wireless compute
r



a hard
-
wired computer on the network




11

Which statement about STP network diameter is correct?



STP diameters are restricted by convergence t
imes.



Layer 2 root elections should be optimized by adjusting BPDU timers to match network diameter.



Using lower bandwidth connections between switches will allow STP to have a

larger network diameter.



Portfast can be used to increase the allowable switched network diameter because it disables the forward delay and maximum
age timers.




12

Refer to the exhibi
t. Hosts that are connected to switch SW1 are not able to communicate with hosts in the same VLAN that are
connected to switch SW2. What should be done to fix the problem?



Introduce a Layer 3 device in the topology.



Configure both switches in VTP transparent mode to allow them to share VLAN information.



Reconfigure the fa0/1 interface on switch SW1 with a static trunk configuration.



Apply IP addresses that are in the same subnet to FastEthernet 0/1 on SW1 and FastEthernet 0/2 on SW2.




13

Refer to the exhibit. What would happen if the network administrator moved the net
work cable of Host A from interface Fa0/1 to Fa0/3
on switch SW1?



Host A remains a member of VLAN 10, because the router is routing traffic between VLANs.



Host A is no longer a

member of VLAN 10, because port Fa0/3 has been manually assigned to VLAN 30.



Host A remains a member of VLAN 10, because the switch provides dynamic VLAN assignment for the port.



Host A maintains connectivity to all members of VLAN 10, because it is connected to the same physical network.



Host A is no longer a member of VLAN 10, but because port Fa0/3 was unused, it is now a member of VLA
N 1.




14

Refer to the exhibit. All hosts are in listen mode. Host 1 and Host 4 both transmit data at the same time. How do the hosts r
espond on
the network? (Choose two.)



After the e
nd of the jam signal, a backoff algorithm is invoked.



Hosts 1 and 4 are operating full duplex so no collision will exist.



The hub will block the port connected to Host 4 to

prevent a collision.



Hosts 1 and 4 are assigned shorter backoff values to provide them priority to access the media.



If a host has data to transmit after the backoff perio
d of that host, the host checks to determine if the line is idle before
transmitting.




15

What are two requirements for configuring inter
-
VLAN routing using the router
-
on
-
a
-
stick model? (Choose two.)



Each subinterface should be configured with its own IP address, subnet mask, and unique VLAN assignment.



The physical interface of the router must be connected to a trunk link on the adjacent
switch
.


The number of physical interfaces on the router should match the number of VLANs.




Different static VLANs should be assigned to
different interfaces of the router.



The router should be configured as the VTP server.










16

Refer to the exhibit. Router R1 is properly configured for router on a stick inter
-
VLAN routing, but PC1 is unable to ping PC2. What
needs to be done to resolve the problem?



Rename VLAN1.



Connect one more port of S1 to R1.



Configure the Fa0/1 port of S1 as a trunk port.



Move the Fa0/0 interface of R1 to another VLAN.




17

Refer to the exhibit. If switch SW1 is configured with the four VLANs as shown
in the exhibit, how many physical interfaces are needed
on router R1 to configure inter
-
VLAN routing using subinterfaces?



zero



one



two



four




18

Refer to the exhibit. Router RA receives a packet with a source address of 192.168.1.35 and a destination address of 192.168.
1.85.
What will the router do with this packet?



The router will drop the packet.



The router will forward the packet out interface FastEthernet 0/1.1.



The router will forward the packet o
ut interface FastEthernet 0/1.2.



The router will forward the packet out interface FastEthernet 0/1.3.



The router will forward the packet out interface FastEthernet 0/1.2 and in
terface FastEthernet 0/1.3.




19

Refer to the exhibit. What does the term DYNAMIC indicate in the output that is shown?



This entry can only be removed from the MAC address table by a ne
twork administrator.



When forwarding a frame to the device with address 0060.5c5b.cd23, the switch does not have to perform a lookup to determine
the final destination port.



On
ly the device with MAC address 0060.5c5b.cd23 will be allowed to connect to port Fa0/18.


The switch learned this MAC address from the source address in a frame received on Fa0/18.





20

Which parameter is associated with wireless authentication?



shared key



SSID



ad hoc



channel




21

Refer to the exhibit. Hosts B and C attempt to transmit a frame at the same time, but a collision occurs. Which hosts will re
ceive the
collision jamming signal?



all hosts that are show
n



only hosts B and C



only hosts A, B, and C



only hosts A, B, C, and D



only hosts A, D, E, and F



only hosts D, E, and F




22

What is an efficient and cost effective way to minimize the frequency and effects of broadcast storms on an Ethernet LAN?



Connect each PC directly to a router port.



Use access control lists to filter broadcasts from the network.



Divide the computers into separate VLANs on the existing switch
es.



Divide the computers into separate workgroups using different physical switches.




23

Refer to the exhibit. The switches in the exhibit have VTP pruning enabled. Which VLAN(s) will
be allowed on the trunk to SW2 by
SW4?



VLAN 20 only



VLAN 10 and VLAN 30



VLAN 10, VLAN 20, and VLAN 30



VLAN 1, VLAN 20 and VLANs 1002 through 1005




24

What is the correct order in which the STP components are chosen?



designated ports, nondesignated ports, root bridge, root ports



nondesignated ports, designated ports, root ports, root bridge



root bridge, root ports, designated ports, nondesignated ports



root ports
, root bridge, nondesignated ports, designated ports




25

Refer to the exhibit. Hosts PC_A and PC_B send traffic simultaneously, and the frames from the transmitting stations collide.

What is
the last device to receive the co
llision?



hub HB1



switch SW1



router R1



switch SW2



router
R2



switch SW4




26

Refer to the exhibit. What three statements describe why Host1 and Host2 are unable to communicate? (Choose three.)



The swi
tch ports are on different VLANs.



The switch IP address is on the wrong subnet.



The hosts are configured on different logical networks.



A router is required to forward traffic between Host1 and Host2.



The VLAN port assignments must be contiguous for each VLAN.



The host default gateway addresses must b
e on the same logical network.




27

Which statement is correct about STP architecture?



Spanning Tree Protocol will guarantee a loop free Layer 2 topology.



Spanning Tree Protocol guarantees the shortest path to destination networks.



The switch with the highest priority will be assigned the lowest BID in the root election.



The first step in the spanning
-
tree election process is to determine the root port.



To select designated ports, the spanning
-
tree algorithm must determine the longest contiguous path from the root bridge.




28

While configuring a new switch, a network administrator configures the switch as an HTTP server. What benefits does this
configuration provide?



This allows the switch to host web pages for

the network.



This allows remote VPN connections to the switch over the Internet.



This is required if a web server or web farm is attached to the
switch
.



This allows web
-
based configuration tools to be used with the
switch
.




29

What are two benefits of the IEEE 802.11n standard o
ver the IEEE 802.11G? (Choose two.)



requires less equipment



provides improved range



permits increased data rates



has a single
-
input and a single
-
output



needs no hardware upgrade for compatibility




30

Refer to the exhibit. The network administrator wants to allow both S
SH and Telnet connections to Switch1. However, the SSH
connections fail. What is the most likely cause of this problem?



The RSA key has been removed.



SSH has been configured on

the wrong line.



The
transport input

command is applied incorrectly.



The domain name has been configured in the wrong configuration mode.



31

R
efer to the exhibit. A new switch, SW3, has been added to the network. The network administrator determines that VLAN informa
tion
is not propagating to SW3. Which command will remedy the problem?



SW1(config)#
vtp ver
sion 1



SW2(config)#
vtp mode client



SW3(config)#
vtp domain Cisco1



SW3(config)#
vtp mode transparent




32

Which CLI mode allows users to access all device commands, such as those used for configuration, management, and
troubleshooting?


user EXEC mode




privileged EXEC mode



global configuration mode



interface configuration mode




33

Refer to the exhibit. Users A and B are reporting intermittent connectivity problems. Pre
-
ins
tallation surveys showed strong signal
strength from the AP locations to the client locations. Outside electrical interference has been eliminated. What will fix th
e problem?



Relocate the APs closer to each other.



Increase the distance between the clients.



Change the channel on AP
-
B to 6 or 11.



Place AP
-
A and AP
-
B on the same wireless channel.




34

A switch that is using port
-
based memory buffering receives two incoming frames on the same port. The destination port for the first
frame that is received is busy. How will the switch handle the second frame that it received?



The second frame will have to wait to be delivered even if its destination port is available.



The second frame will be delivered to the memory buffer for its destination port.



The second frame will be placed in a common memory buffer to await delivery.



The second frame will be dropped.




35

Refer to the exhibit. The n
etwork administrator has just added VLAN 50 to Switch1 and Switch2. Hosts A, B, C, and D are correctly
configured with IP addresses in the subnet range for VLAN 50. Host A can communicate with host B, but cannot communicate with

host C or host D. What is t
he cause of this problem?



There is a native VLAN mismatch.



The Fa0/11 interface of Switch1 is not configured as a trunk.



The link betwe
en Switch1 and Switch2 is up but not trunked.



VLAN 50 is not allowed on the trunk link between Switch1 and Switch2.




36

Refer to the exhibit.

Swi
tch

SW2 was tested in a lab environment and then inserted into a production network without reloading its
configuration. After the trunk link between SW1 and SW2 was brought up, all users lost connectivity to the network. What coul
d be the
source of the p
roblem?



All the VLANs were pruned from the trunk port between SW1 and SW2.



SW1 and SW2 cannot be both set as VTP servers in the same VTP domain.


VTP configuration revision number of SW2 was higher than the configuration revision number of SW1.




The additional VLANs from SW2 created more VLANs than the VLAN database of SW1 could contain.




37

Company policy requires disabling the command history buffer on network devices. An administrator enters
terminal no history size

at the command prompt on a Cisco Catalyst switch and receives no error messages back, but the command
history buffer is still
available. What is the problem?



The command contained a syntax error.



The Cisco IOS version does not support disabling the command history buffer.



The command history can only be disabled on a router, not a switch.



The
size

parameter reset the default buffer size but did not disable access to the buffer.




3
8

Refer to the exhibit. Which two options correctly describe the router configuration that is shown? (Choose two.)



Routing between the 192.168.1.0 and 192.168.3.0 networks will not succeed until a routi
ng protocol is configured on the router.



VLANs have not been appropriately configured on the router subinterfaces.



The configuration is appropriate for a router
-
on
-
a
-
stick
network design.



Trunking has been appropriately configured on the router subinterfaces.



An IP address should be applied to interface Fa0/1 for routing to occur.




39

Refer to the exhibit. After entering the commands in the exhibit, the administrator receives a “password required, but none s
et”
message when attempting to connect to S1. What is the problem?



The
enable secret

password was not set.



S1 does not have
login

configured on the vty lines.



S1 does not have a password configured for the vty lines.



The
crypto key

is not properly configured to generate passwords.



The VLAN1 interface has not be enabled with the
no shutdown

command.




40

Refer to the exhibit. A netw
ork administrator has segmented the network into two VLANs and configured R1 and S1 as displayed.
However, PC1 is unable to access PC2. What is the likely problem?



No routing protocol is configured on R1.



The Fa0/1 port of S1 is not a trunk port.



The default gateway address is not set on S1.


Only one physical link between S1 and R1 is configured for
inter
-
VLAN routing.





41

Refer to the exhibit. The Layer 2 switching design that is shown has been implemented in a campus environment that is using
Spanning Tree Protocol. All inter
-
switch links that are shown are trunks. W
henever an inter
-
switch link fails, the network takes nearly a
minute to completely converge. How can the convergence time be reduced?



Increase the capacity of the distribution and core trunk links to 10 Gb/s.



Add a trunk link that directly connects D1 and D2.



Use Layer 3 switching on the core switch.



Implement Rapid Spanning Tree Protocol.




42

Refer to the exhibit. What are two reasons for the Fa0/24 port being placed in the blocking state? (Choose two.)



This switch is not the root bridge.



The Fa0/24 port is administratively down.



STP has detected links that create a loop.



There is a change in the VTP configuration.



The Fa0/24 port is overloaded with too much traffic for its configured bandwidth.




43

Which three actions are performed during the boot sequence of a Cisco switch? (Choose three.)



The boot loader uses the self
-
contained switch operating system to boot the
switch
.



The boot loader retrieves diagnostics routines via TFTP.



The boot loader performs POST.



The boot loader is loaded from RAM.



The boot loader initializes the flash file system that is used to boot the system.



The boot loader loads the default operating system if the flash
-
based operating system is corrupt or missing.




44

Which combination is required to establish a connection to initially configure
the Linksys WRT300N wireless access device?



a computer with a console connection to the WRT300N



a computer with a wireless connection to the WRT300N



a computer with an AUX port connection to the WRT300N



a computer configured in the same IP subnet as the WRT300N and a direct cable connection to it




45

Refer to the exhi
bit. RTB is configured for traditional inter
-
VLAN routing. RTB can ping computer A but cannot ping computer B. What is a
possible cause of this failure?



Port Fa0/11 is in the wrong VLAN
.



RTB does not have an active routing protocol.



The IP address of computer B is in the wrong logical network.



Router interface Fa0/1 has the wrong trunk encapsulation
type configured.





46

In which mode is a VTP
switch

operating if it has been configured to only forward VTP advertisements?



client



root



server



transparent




47

Refer to the exhibit.

Switch

SW2 has been n
ewly purchased and added to the network. What configuration should be applied to SW2
so that it participates in the same VTP domain as switch SW1, receives VLAN information from SW1, and synchronizes VLAN
information?



Disable VTP pruning on SW2.



Configure SW2 in VTP transparent mode.



Configure SW2 with the VTP domain password.



Configure SW2 as a VTP
server with a higher revision number.




48

Refer to the exhibit. What is the effect of setting the security mode to WEP on the Linksys integrated router?



WEP identifies the wireless LA
N.



WEP allows the access point to inform clients of its presence.



WEP translates IP addresses into easy
-
to
-
remember domain names.



WEP en
crypts data between the wireless client and the access point.



WEP ensures that only authenticated users are allowed access to the WLAN.



WEP translates an internal address or gr
oup of addresses into an outside, public address.




49

Refer to the exhibit. What will allow a host on VLAN 40 on switch X to communicate with a host in VLAN 40 on switch Y?



QoS



routing



trunking



VPN




50

Refer to the exhibit. All switches are configured with the default bridge priority. W
hich port will act as a non
-
designated port if all links
are operating at the same bandwidth?



Fa0/1 interface of switch A



Fa0/2 interface of
switch

A



Fa0/1 interface of
switch

B



Fa0/2 interface of
switch

B



Fa0/1 interface of
switch

C



Fa0/2 interface of
switch

C




51

What provides an authenticatio
n mechanism for 802.11
-
based wireless networks?



DSSS



OFDM



SSID



WPA




52

Refer to the exhibit. Computer D sends a broadcast message. Which devices will process the broadcast message?



computer E



computer D and computer E



computer D, computer E, and Router1



computer B and computer E



computer B, computer E, and Router1



computer C, compute
r D, and computer E



computer C, computer D, computer E, and Router1



computer A, computer B, computer C, computer D, computer E,


Read more.. !


Label
CCNA3
,
CCNA3 FINAL




Saturday, July 19, 2008

CCNA 3 final test


at
11:40 AM


2 comment


1

Refer to

the

graphic. Which
of the following commands would be used on the router to provide communication between the two hosts
connected to the switch?

interface vlan 2

ip address 192.168.2.1 255.255.255.0

no shutdown

interface vlan 3

ip address 192.168.3.1 255.255.255.0

no sh
utdown

*** interface fastethernet 0/0

no shutdown

interface fastethernet 0/0.2

encapsulation dot1q 2

ip address 192.168.2.1 255.255.255.0

interface fastethernet 0/0.3

encapsulation dot1q 3

ip address 192.168.3.1 255.255.255.0

interface vlan 2

switc
hport mode trunk dot1q

interface vlan 3

switchport mode trunk dot11

interface fastethernet 0/0

mode trunk dot1q 2 3

ip address 192.168.2.1 255.255.255.0


Refer to the graphic. If the switches are new and have been cabled as shown, which switch will b
ecome the root bridge?

*** SC

CE

JB

JP

JN

cannot be determined from the information given

3

A switch is operating in VTP client mode. What is true about the operations that can be performed by the switch?

VLANs that are created are not included in adverti
sements.

*** It can only adopt VLAN changes advertised from a VTP server.

It advertises topology changes out all trunk ports.

It can modify existing VLANs, but can not create new ones.

It can create and modify VLANs, but can not delete existing ones.

4

Wh
y would a network administrator choose to enable authentication for OSPF exchanges? (Choose two.)

*** to prevent routing information from being falsified

to reduce OSPF information exchange overhead

to assure that OSPF routing information takes priority ov
er RIP or IGRP updates

to encrypt routing tables to prevent unauthorized viewing

*** to ensure that routing information comes from a valid source

5

A network administrator asked an assistant to remove several VLANs from a switch. When the assistant entere
d in the no vlan 1 command
an error was received. What was the cause of the error?

VLANs can not be deleted until all ports have been removed from the VLAN assignment.

VLANs can only be deleted by the user that created them.

VLAN 1 can not be deleted until

another VLAN has been assigned its duties.

*** VLAN1 is the management VLAN by default and can not be deleted.

The command was not entered properly, which caused a syntax error to occur.

6

Employees of XYZ Company connect their laptop computers to the of
fice LAN using Ethernet ports. The Cisco switches used in the
company network are configured with port security. At which layer of the three
-
layer design model do these switches operate?

physical

distribution

data link

*** access

core

7

Refer to the graphi
c. What will be the result of DR elections in the network presented in the graphic using OSPF? (Choose three.)

RTC will be DR of the 10.5.0.0/24 network.

*** RTD will be DR of the 10.5.0.0/24 network.

RTA will be DR of the 10.4.0.0/24 network.

*** RTD will

be DR of the 10.4.0.0/24 network.

*** RTB will be DR of the 10.7.0.0/24 network.

RTD will be DR of the 10.7.0.0/24 network.

8

Which of the following statements is true when VTP is configured on a switched network that incorporates VLANs?

VTP is only comp
atible with the 802.1Q standard.

VTP adds to the complexity of managing a switched network.

All VTP hello packets are routed through VLAN 1 interfaces.

*** Changes made to the network can be communicated to all switches dynamically.

9

Which of the followi
ng tasks must be completed to configure a router interface to serve the newly added network 192.168.10.64/27 and to
advertise this network over RIP v2? (Choose three.)

*** RIP v2 must be configured with the network command and the IP network number for the

new network.

RIP v2 must be configured with the network command and the IP host address and subnet mask for the newly activated interface.

The router must be configured with the ip subnet
-
zero command so that this network can be added and advertised.

***
A network host address and subnet mask must be applied to the newly activated interface.

*** The routing protocol must be activated with the router rip and version 2 commands.

RIP v2 must be configured on the other enterprise routers with an entry for the
newly added network.

10

Which layer of the hierarchical three
-
layer design model combines traffic from multiple IDFs?

access

backbone

*** distribution

core

11

A company has been assigned three Class C addresses and requires the use of supernetting in its

addressing scheme. Which routing
protocol could be used to configure the company routers to support supernetting? (Choose two.)

*** a classless routing protocol

a classful routing protocol

*** OSPF

IGRP

RIP v1

12

Refer to the graphic. What does the mode o
f FORWARDING mean in the spanning
-
tree process?

*** The switch is sending and receiving frames.

The switch is receiving frames, but cannot send frames.

The switch is participating in an election process.

The switch is only receiving BPDUs, not data, and is

not sending any type of frames.

13

Refer to the graphic. The network administrator has determined that RTRA needs to be the DR because it is the more powerful r
outer.
Which of the following commands would be used to control the election process?

RTRA(conf
ig)# interface fastethernet 0/0

RTRA(config
-
if)# ospf priority 0

*** RTRA(config)# interface fastethernet 0/0

*** RTRA(config
-
if)# ip ospf priority 255

RTRA(config)# ospf priority 1

RTRA(config)# ip ospf priority 255

RTRA(config)# interface fastethernet
0/0

RTRA(config
-
if)# ip ospf priority 0

14

Which device provides connectivity between IP routed networks and subnetworks?

switch

bridge

*** router

active hub

15

Which statements describe features of full
-
duplex Ethernet? (Choose three.)

*** allows packe
ts to be received and sent simultaneously by a host

requires a minimum of two wires

*** reduces the number of collisions

allocates between 60 and 80 percent of available bandwidth in both directions

*** allocates 100 percent of the bandwidth in both direct
ions

increases the number of broadcast domains

16

Refer to the graphic. Both routers are configured using RIP v1. Both routers are sending updates about the directly connected

routes. R1
can successfully ping the serial interface of R2. The routing table o
n R1 does not contain any dynamically learned routes from R2, and the
routing table on R2 shows no dynamically learned routes from R1. What is the problem?

Subnetting is not supported by RIP v1.

One of the routers needs a clock rate on the serial interface
.

CIDR is not supported by RIP v1.

*** VLSM is not supported by RIP v1.

17

The network administrator shown in the graphic is connected to Switch3 using a LAN Ethernet connection. The administrator nee
ds to
verify configuration settings on the newly install
ed Switch2. What actions must the administrator take to access Switch2 with a web
browser? (Choose three.)

Configure the hostname on Switch2.

*** Activate the HTTP service on Switch2.

Set the management VLAN password.

*** Configure IP addressing parameters

on Switch2.

*** Establish host connectivity to Switch2.

18

Refer to the graphic. Router A and C are completely configured and the administrator needs to configure the routing protocol
on Router B
so that communication occurs throughout the network. Which
of the following commands configures routing on Router B?

B(config)# router eigrp 1

B(config)# network 192.168.10.0 0.0.0.3

B(config)# network 192.168.10.4 0.0.0.3

B(config)# network 192.168.10.128 0.0.0.192

B(config)# router eigrp 1

B(config)# network

192.168.10.0 0.0.0.3 area 0

B(config)# network 192.168.10.4 0.0.0.3 area 0

B(config)# network 192.168.10.128 0.0.0.192 area 0

B(config)# router eigrp 1

B(config)# network 192.168.10.0 0.0.0.3 no
-
summary

B(config)# network 192.168.10.4 0.0.0.3 no
-
summa
ry

B(config)# network 192.168.10.128 0.0.0.192 no
-
summary

*** B(config)# router eigrp 1

*** B(config
-
router)# network 192.168.10.0

19

Refer to the graphic. If the network is running OSPF, which subnetworks can be assigned to the serial links between Rout
er2 and the other
routers shown in the diagram?

192.1.1.4/30 and 192.1.1.8/30

192.1.1.32/30 and 192.1.1.160/30

192.1.1.96/30 and 192.1.1.100/30

192.1.1.160/30 and 192.1.1.164/30

*** 192.1.1.192/30 and 192.1.1.196/30

20

Which of the following are attribute
s of link
-
state routing protocols? (Choose three.)

Periodic updates are sent every 120 seconds to neighboring routers.

Each router sends its entire routing table to neighboring routers.

*** Routers send updates when a change in the network is detected.

***

Link
-
state protocols converge more rapidly than distance vector protocols.

After convergence, link
-
state protocols use more bandwidth than distance vector protocols use.

*** Link
-
state protocols are less prone to routing loops than distance vector protoco
ls.

21

Which command configures the static address shown in the graphic?

Switch1(config)#mac
-
address
-
table entry 00e0.2917.1884 VLAN 1 fastethernet 04

Switch1(config
-
if)#mac
-
address
-
table entry static 00e0.2917.1884 VLAN 1 fastethernet 04

Switch1(config)#m
ac
-
address
-
table entry 00e0.2917.1884 fastethernet interface 0/4 VLAN 1

*** Switch1(config)#mac
-
address
-
table static 00e0.2917.1884 interface fastethernet 0/4 VLAN 1

Switch1(config
-
if)#mac
-
address
-
table static 00e0.2917.1884 VLAN 1 fastethernet 04

22

The
following command was added to a router’s configuration: ip route 192.168.20.0 255.255.255.0 172.16.15.3. What will adding th
is
command accomplish? (Choose two.)

A default route will be created.

*** A static route will be created.

*** Information about the

192.168.20.0 network learned dynamically will be ignored as long as the static route exists.

All packets with an unknown destination address will be forwarded out interface 192.168.20.245.

The route will be added as a RIP route in the routing table.

23

Re
fer to the graphic.

Switch

2 has computers attached that belong to VLAN 2.

Switch

3 has computers attached that belong to VLAN 3.

Switch

1 is a Cisco 2926G Layer 3 switch that has a route module installed.

Switch

1 provides connectivity to the other switches and is
used to route between the VLANs. At which layer of the three
-
layer switch design model

does Switch 1 operate?

physical

data link

core

access

network

*** distribution

24

Which command is used to obtain the information presented in the above graphic?

show vlan ifindex

show vlan id

*** show vlan brief

show running
-
config

25

Refer to the graphi
c. Two Catalyst switches with ports configured for VLANs 3 and 4 are connected. The hosts on SW
-
A and SW
-
B need
to communicate with one another. Which of the following commands is used to configure Port 1 on SW
-
B? Note that SW
-
B Port 1 used to
have a host
connected to it before the switch was connected to SW
-
A.

(config)# interface vlan 1

(config
-
subif)# ip address 192.168.10.1 255.255.255.0

(config
-
subif)# no shutdown

(config)# interface fastethernet
0/1


(config
-
if)# vlan 1 trunk

(config
-
if)# switchport mode trunk dot1q

*** (config)# interface fastethernet 0/1

*** (config
-
if)# switchport mode trunk

(config)# interface vlan 1

(config
-
subif)# switchport mode trunk dot1q

26

How do EIGRP routers actively maintain neighbor relationships?

by the exchange of hello packets with neighboring routers

by dynamically learning new routes from neighbors

by the exchange of neighbor tables with directly attached routers

by comparing kn
own routes to received updates

*** by the exchange of routing tables with directly attached routers

by continuously monitoring the status of the router ports

27

What is the first step in the spanning
-
tree process?

elect a designated switch

use a router to

locate a default gateway

*** elect a root bridge

determine the path cost of each active port on the switch

28

Refer to the graphic. Which commands would direct outbound traffic from R1 to the ISP and inbound traffic from the ISP to net
work
200.1.1.0?

R1(c
onfig)# ip route 144.1.1.0 255.255.255.192 serial 0/0

ISP(config)# ip route 0.0.0.0 0.0.0.0 serial 0/1

R1(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0

ISP(config)# ip route 0. 0.0.0 0.0.0.0 serial 0/0

*** R1(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0

*** ISP(config)# ip route 200.1.1.0 255.255.255.0 serial 0/1

R1(config)# ip route 144.1.1.0 255.255.255.192 serial 0/0

ISP(config)# ip route 200.1.1.0 255.255.255.0 serial 0/1

29

Which switching method increases latency and reliability more than any othe
r method?

cut
-
through

fast
-
forward

fragment
-
free

*** store
-
and
-
forward

30

Consider the networks shown in the graphic. Which of the following is the correct configuration for Router B if OSPF is being

used as the
routing protocol?

B(config)# router ospf 0

B(config
-
router)# network 10.10.10.64 0.0.0.31 area 0

B(config
-
router)# network 10.10.10.0 0.0.0.3 area 0

B(config)# router ospf 1

B(config
-
router)# network 10.10.10.64 0.0.0.63 area 0

B(config
-
router)# network 10.10.10.0 0.0.0.3 area 0

B(config)# route
r ospf 99

B(config
-
router)# network 10.10.10.64 255.255.255.224 area 0

B(config
-
router)# network 10.10.10.0 255.255.255.248 area 0

*** B(config)# router ospf 1

*** B(config
-
router)# network 10.10.10.64 0.0.0.31 area 0

*** B(config
-
router)# network 10.1
0.10.0 0.0.0.3 area 0

31

What does a constant amber SYSTEM LED indicate on a Catalyst switch?

The switch is going through POST.

The switch is in the process of initializing ports.

The switch has failed POST.

*** The switch has passed POST and is working p
roperly.

32

Refer to the graphic. What is the first parameter used to determine which switch is selected as the root bridge in the spanni
ng
-
tree
process?

highest Layer 2 address

highest priority number

highest path cost

lowest Layer 2 address

*** lowest pr
iority number

lowest path cost

33

A network administrator is having problems with excessive collisions on the corporate network. If the network currently uses
hubs, what is
the most cost effective way to reduce collisions?

add additional hubs

*** replace
hubs with switches

replace hubs with access points

add a router to every hub segment

34

One part of the network shown in the graphic uses IGRP and another part uses EIGRP. Which statement is true about this networ
k?

IP traffic will not be routable from net
work 192.168.1.0 to network 10.1.1.0.

The autonomous system number in the IGRP network must be converted to an EIGRP autonomous system number.

*** The route to network 192.168.1.0 will be tagged as external by the EIGRP routers.

The IGRP router will classi
fy routes learned from the EIGRP routers as internal.

The IGRP router will not detect EIGRP routers.

EIGRP is not backward compatible and the IGRP routes will not be detected.

35

Which of the following features do RIPv1 and RIPv2 have in common? (Choose t
hree.)

*** hop count as a metric

classless routing

*** use split horizon

*** maximum hop count is 15

broadcast updates

no authentication

36

When configuring the networks that need to be advertised on a router using EIGRP, which of the following can be con
figured on the
router? (Choose three.)

*** the network number

subnet mask

*** wildcard mask

process number

area ID

*** autonomous system number

37

Refer to the graphic. The host on VLAN 2 cannot communicate with the host on VLAN 3. Which of the following c
ould be the problem
base
d on the output of the show interface fastethernet 0/1 command from the switch?

The switch port 1 is not set to access mode.

*** The router interface connected to switch port 1 is shut down.

The router is not configured for trunking.

The switch port is

not configured for full duplex or a speed of 100 Mbps.

38

Refer to the graphic above. The network has stabilized and SW
-
F has been elected root bridge of the STP tree. Network traffic indicates
that SW
-
A would be a better selection for the root bridge. Ho
w can the network administrator accomplish this task?

change the bridge priority of SW
-
F to a lower value

change the bridge priority of SW
-
F to a higher value

*** change the bridge priority of SW
-
A to a lower value

change the bridge priority of SW
-
A to a h
igher value

39

Refer to the graphic. Which of the following commands is used to configure switch port 2 for the host on VLAN 2?

*** (config)# interface fastethernet 0/2

*** (config
-
if)# switchport mode access

*** (config
-
if)# switchport access vlan 2

(co
nfig)# interface vlan 2

(config
-
subif)# switchport mode access 2

(config)# interface vlan 2

(config
-
subif)# switchport mode trunk dot1q

(config)# interface fastethernet 0/2

(config
-
if)# vlan 2

40

Which of the following statements are true about routers

that are running EIGRP? (Choose three.)

*** They can support multiple routed protocols.

They can support only link
-
state protocols.

They send their entire routing tables to neighboring routers.

*** They send partial routing updates in response to topology

changes.

They send routing updates to all other routers in the network.

*** They use hello packets to inform neighboring routers of their status.

41

A network administrator located at the East site needs to check the configuration of a switch located at t
he Corporate site. The show hosts
command is entered on the East router but does not produce any output. Which command can be used to gain access to the Corpor
ate
LAN switch assuming the switch is assigned the IP address 172.16.15.5/24?

dial Corporate 172.
16.15.5

line vty 0 4

telnet

telnet Corporate

*** telnet 172.16.15.5

42

What is an advantage of building a network such as the one shown in the graphic?

*** provides multiple paths for connectivity in the event of link failure

provides alternate routes whe
n spanning tree has a problem

provides alternate network routes when the Spanning Tree Protocol is converging

provides concurrent paths for faster data transfers

43

What type of connectivity (refer to point A in the graphic) is required between SW1 and SW2
? Note that SW1 has VLANs 2, 3, 4, and 5
configured and SW2 has VLANs 5, 6, 7, and 8 configured. Also, the computers on the same VLAN need the ability to communicate
with
one another.

access

channel

interVLAN

intraVLAN

*** trunk

44

Refer to the graphic and

the following configurations from the routers. Router A is not receiving any OSPF routes from the other routers.
base
d on the Router A and Router B configurations, what is the problem?

A# show running
-
config


output omitted



interface Fastethernet 0/0

ip address 192.168.10.65 255.255.255.192

interface Serial 0/0

ip address 192.168.10.2 255.255.255.252

clockrate 64000

router ospf 1

network 192.168.10.0 0.0.0.3 area 0

network 192.168.10.64 0.0.0.63 area 0

B# show running
-
config


output omitted



in
terface Fastethernet 0/0

ip address 192.168.10.129 255.255.255.192

interface Serial0/0

ip address 192.168.10.2 255.255.255.252

interface Serial0/1

ip address 192.168.10.5 255.255.255.252

clockrate 56000

router ospf 2

network 192.168.10.0 0.0.0.3 ar
ea 0

network 192.168.10.4 0.0.0.3 area 0

network 192.168.10.128 0.0.0.63 area 0

*** duplicate IP address

mismatched OSPF process IDs

mismatched OSPF timers

mismatched clock rates

45

Refer to the graphic. Routers A and B are running EIGRP and Router C is
running IGRP. Which of the following is necessary for Router C
to automatically see routes from Routers A and B?

Routers B and C must use the same autonomous system number, but Router A can use a different autonomous system number.

*** Routers A, B, and C
must all use the same autonomous system number.

Routers B and C must both use the redistribute igrp as_number command.

No commands are necessary. EIGRP routes are always seen by IGRP routers.

46

Which of the following is true about Spanning Tree Protocol?

(Choose two.)

eliminates physical loops in network topologies

*** eliminates logical loops in network topologies

can only be used in networks where routers are installed

*** can only be used in networks where switches are incorporated into the design

can
only be used in networks where both routers and switches are used

47

A company with the address 192.168.3.0 needs an address scheme that supports ten networks with a maximum of seven hosts per
segment. The network administrator wants to use VLSM for the m
ost efficient use of addresses. What is a valid address to assign to one
of the LAN links?

192.168.3.192

*** 192.168.3.209

192.168.3.223

192.168.3.225

192.168.3.235

48

Which of the following commands can be used to configure the default management VLAN on

a Cisco Catalyst switch?

(config)# interface fastethernet 0/1

(config
-
if)# ip address 10.0.0.1 255.255.255.0

(config
-
if)# no shutdown

*** (config)# interface vlan 1

*** (config
-
subif)# ip address 10.0.0.3 255.255.255.0

*** (config
-
subif)# no shutdown

(config)# interface management vlan

(config
-
subif)# ip address 10.0.0.3 255.255.255.0

(config
-
subif)# no shutdown

(config)# interface fastethernet 0/1

(config
-
if)# switchport mode vlan 1

(config
-
if)# no shutdown

49

When should EIGRP automatic summariz
ation be turned off?

when a router has not discovered a neighbor within three minutes

when a router has more than three active interfaces

*** when a router has discontiguous networks attached

when a router has less than five active interfaces

50

Consider t
he network shown in the graphic. Which of the following IP addresses would be valid for a company that is leasing a single
Class C network address and using VLSM for maximum efficiency?

200.1.1.64 /26 for the 50 users

200.1.1.128 /27 for the 25 users

200
.1.1.176 /27 for the 10 users

200.1.1.192 /30 for one pair of serial links

200.1.1.196 /30 for the second pair of serial links

200.1.1.0 /26 for the 50 users

200.1.1.80 /27 for the 25 users

200.1.1.96 /27 for the 10 users

200.1.1.128 /30 for one pair
of serial links

200.1.1.132 /30 for the second pair of serial links

*** 200.1.1.64 /26 for the 50 users

*** 200.1.1.128 /27 for the 25 users

*** 200.1.1.160 /28 for the 10 users