imagenes ping y telnet.

aliveboonevilleΔίκτυα και Επικοινωνίες

28 Οκτ 2013 (πριν από 3 χρόνια και 9 μήνες)

114 εμφανίσεις

PRACTICA OSPF.


En esta
práctica

de OSPF nos ayudara a resolver las dudas que
teníamos

acerca de este
protocolo

y verificar las
ventajas y desventajas que hay entre IGRP ya que es un protocolo con muchos comandos que tenemos que aprender a
verificar y poder llevar a cabo la
practica.

En esta
práctica

aremos que los comandos presentados en el post nos den el funcion
amiento correcto de cada router y
sus direcciones
.para esto haremos la practica de cisco del capitulo 11.6.1.2.





Practica A Packet Tracert





















ROUTER 1


Router>enable

Router#configure terminal

Enter configuration commands, one per
line. End with CNTL/Z.

Router(config)#hostname Cn

Cn
(config)#interface s0/0/0

Cn
(config
-
if)#ip address 192.168.10.1 255.255.255.252

Cn
(config
-
if)#
clock rate 64000


%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to down

Cn(config
-
if)#no shutdown

Cn(
config
-
if)#bandwidth 64

Cn
(config
-
if)#exit

Cn
(config)#interface s0/0/1

Cn
(config
-
if)#ip address 192.168.10.5 255.255.255.252

Cn
(config
-
if)#no shutdown


%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to down

Cn
(config
-
if)#exit

Cn
(config)#interface f
a0/0

Cn
(config
-
if)#ip address 172.16.1.17 255.255.255.240

Cn
(config
-
if)#no shutdown


Cn
>enable

Cn#config terminal

Enter configuration commands, one per line. End with CNTL/Z.

Cn
(config)#router ospf 1

Cn
(config
-
router)#network 172.16.1.16 0.0.0.15 area 0

Cn
(config
-
router)#network 192.168.10.0 0.0.0.3 area 0

Cn
(config
-
router)#network 192.168.10.4 0.0.0.3 area 0

Cn
(config
-
router)#end


Cn
(config
-
if)#interface loopback 0

ip

Cn
(config
-
if)#ip address 10.1.1.1 255.255.255.255


Cn
#show ip ospf neighbor


Neighbor ID Pri State Dead Time Address Interface

192.168.10.9 0 FULL/
-

00:00:38 192.168.10.2 Serial0/0/0

192.168.10.10 0 FULL/
-

00:00:38 192.168.10.6 Serial0/0/1


Cn
(config)#interface se
rial0/0/0

Cn
(config
-
if)#ip ospf hello
-
interval 5

Cn
(config
-
if)#ip ospf dead
-
interval 20

Cn
(config
-
if)#

01:48:19: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.9 on Serial0/0/0 from FULL to DOWN, Neighbor Down: Dead
timer expired




Cn
>enable

Password:

Cn
#config t
erminal

Enter configuration commands, one per line. End with CNTL/Z.

Cn
(config)#enable secret class

Cn
(config)#enable password cisco

Cn
(config)#line console 0

Cn
(config
-
line)#password cisco

Cn
(config
-
line)#login

Cn
(config
-
line)#exit

Cn
(config
)#line vty 0 4

Cn
(config
-
line)#password cisco

Cn
(config
-
line)#login

Cn
(config
-
line)#exit

Cn
(config)#exit


ROUTER 2


Router>enable

Router#configure t
erminal

Enter configuration commands, one per line. End with CNTL/Z.

Router (config)#hostname Br

Br
(config
)#interface s0/0/0

Br
(config
-
if)#ip address 192.168.10.2 255.255.255.252

Br(config
-
if)#clock rate 64000

Br
(config
-
if)#no shutdown


Br
(config
-
if)#

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to up


Br
(config
-
if)#

%LINEPROTO
-
5
-
UPDOWN: Line protocol

on Interface Serial0/0/0, changed state to up


Br
(config
-
if)#bandwidth 64

Br
(config
-
if)#exit

B
r(config)#interface s0/0/1

B
r(config
-
if)#ip address 192.168.10.9 255.255.255.252

B
r(config
-
if)#no shutdown


%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state

to down



B
r(config
-
if)#bandwidth 64

B
r(config
-
if)#exit

B
r(config)#interface fa 0/0

B
r(config
-
if)#ip address 10.10.10.1 255.255.255.0

B
r(config
-
if)#no shutdown


Br
>enable

Br
#config t

Enter configuration commands, one per line. End with CNTL/Z.

Br
(config
)#router ospf 1

Br
(config
-
router)#network 10.10.10.0 0.0.0.255 area 0

Br
(config
-
router)#network 192.168.10.0 0.0.0.3 area 0

Br
(config
-
router)#

00:23:01: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.5 on Serial0/0/0 from LOADING to FULL, Loading Done


Br
(confi
g
-
router)#network 192.168.10.8 0.0.0.3 area 0

Br
(config
-
router)#end


Br
(config)#interface loopback 0


%LINK
-
5
-
CHANGED: Interface Loopback0, changed state to up


%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback0, changed state to up


Br
(config
-
if)#interface loopback 0

Br
(config
-
if)#ip address 10.2.2.2 255.255.255.255


Br
#show ip ospf neighbor


Neighbor ID Pri State Dead Time Address Interface

192.168.10.5 0 FULL/
-

00:00:38 192.168.10.1 Serial0/0/0

192.168.10.10 0 FULL/
-

00:00:39 192.168.10.10 Serial0/0/1


Br
(config)#interface serial0/0/0

Br
(config
-
if)#ip ospf hello
-
interval 5

Br
(config
-
if)#ip ospf dead
-
interval 20

Br
(config
-
if)#

01:27:47: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 10.1.1.1
on Serial0/0/0 from LOADING to FULL, Loading Done



ROUTER 3


Router>enable

Router#config t
erminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname Ll

Ll
(config)#interface s0/0/0

Ll
(config
-
if)#ip

address 192.168.10.6 255.255.255.252

Ll(config
-
if)#clock rate 64000

Ll
(config
-
if)#no shutdown


Ll
(config
-
if)#

%LINK
-
5
-
CHANGED: Interface Serial0/0/0, changed state to up


Ll(config
-
if)#bandwidth 64

Ll
(config
-
if)#exit

%LINEPROTO
-
5
-
UPDOWN: Line protocol on
Interface Serial0/0/0, changed state to up

Ll
(config)#interface s0/0/1

Ll
(config
-
if)#ip address 192.168.10.10 255.255.255.252

Ll
(config
-
if)#no shutdown


%LINK
-
5
-
CHANGED: Interface Serial0/0/1, changed state to up

Ll(config
-
if)#bandwidth 64

Ll(config
-
if)#exit


Ll
(config)#interface fa0/0

Ll
(config
-
if)#ip address 172.16.1.33 255.255.255.248

Ll
(config
-
if)#no shutdown


Ll
>enable

Ll
#config t
erminal

Enter configuration commands, one per line. End with CNTL/Z.

Ll
(config)#router ospf 1

Ll
(config
-
router)#net
work 172.16.1.32 0.0.0.7 area 0

Ll
(config
-
router)#network 192.168.10.4 0.0.0.3 area 0

Ll
(config
-
router)#

00:49:23: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.5 on Serial0/0/0 from LOADING to FULL, Loading Done


Ll
(config
-
router)#network 192.168.10.8 0.0.0.3

area 0

Ll
(config
-
router)#end

Ll
#

%SYS
-
5
-
CONFIG_I: Configured from console by console


00:57:25: %OSPF
-
5
-
ADJCHG: Process 1, Nbr 192.168.10.9 on Serial0/0/1 from LOADING to FULL, Loading Done


Ll
#show ip ospf neighbor


Neighbor ID Pri

State Dead Time Address Interface

192.168.10.5 0 FULL/
-

00:00:36 192.168.10.5 Serial0/0/0

192.168.10.9 0 FULL/
-

00:00:37 192.168.10.9 Serial0/0/1























PRACTICA B





















Router 1

Router>enable

Router#config
ure

terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname Rs

Rs(config)#interface fa0/0

Rs(config
-
if)#ip address 192.168.1.1 255.255.255.0

Rs(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Rs(config
-
if)#exit

Rs(config)#interface loopback 1

%LINK
-
5
-
CHANGED: Interface Loopback1, changed state to u
p

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback1, changed state to up

Rs(config
-
if)#ip address 192.168.31.11 255.255.255.255

Rs(config
-
if)#exit

Rs(config)# router ospf 1

Rs(config
-
router)#network 192.168.1.0 0.0.0.255 area 0

Rs(config
-
router)#ex
it

Rs(config)# interface fa0/0

Rs(config
-
if)#ip ospf priority 255

Rs(config
-
if)#exit

Rs(config)#enable secret class

Rs(config)#enable password cisco

Rs(config)#line console 0

Rs(config
-
line)#password cisco

Rs(config
-
line)#login

Rs(config
-
line)#exit

Rs(con
fig)#line vty 0 4

Rs(config
-
line)#password cisco

Rs(config
-
line)#login

Rs(config)#exit

Rs#


Router 2

Router>enable

Router#config
ure

terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname Tl

Tl
(config)#interface
fa0/0

Tl
(config
-
if)#ip address 192.168.1.2 255.255.255.0

Tl
(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Tl
(config
-
if)#exit

Tl
(co
nfig)#interface loopback1

%LINK
-
5
-
CHANGED: Interface Loopback1, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback1, changed state to up

Tl
(config
-
if)#ip address 192.168.31.22 255.255.255.255

Tl
(config
-
if)#exit

Tl
(config)# router
ospf 1

Tl
(config
-
router)#network 192.168.1.0 0.0.0.255 area 0

Tl
(config
-
router)#exit

Tl
(config)# interface fa0/0

Tl
(config
-
if)#ip ospf priority 0

Tl
(config
-
if)#exit

Tl
(config)#enable secret class

Tl
(config)#enable password cisco

Tl
(config)#line console 0

Tl
(config
-
line)#password cisco

Tl
(config
-
line)#login

Tl
(config
-
line)#exit

Tl
(config)#line vty 0 4

Tl
(config
-
line)#password cisco

Tl
(config
-
line)#login

Tl
(config
-
line)#exit

Tl
(config)#exit

Tl
#


Router 3

Router>enable

Router#config
ure

t
erminal

Enter
configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname Bt

Bt
(config)#interface fa0/0

Bt
(config
-
if)#ip address 192.168.1.3 255.255.255.0


Bt
(config
-
if)#no shutdown

%LINK
-
5
-
CHANGED: Interface FastEthernet0/0, changed state to up

%
LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Bt
(config
-
if)#exit

Bt
(config)#interface loopback1

%LINK
-
5
-
CHANGED: Interface Loopback1, changed state to up

%LINEPROTO
-
5
-
UPDOWN: Line protocol on Interface Loopback1,
changed state to up

Bt
(config
-
if)#ip address 192.168.31.33 255.255.255.255

Bt
(config
-
if)#exit

Bt
(config)# router ospf 1

Bt
(config
-
router)#network 192.168.1.0 0.0.0.255 area 0

Bt
(config
-
router)#exit

Bt
(config)# interface fa0/0

Bt
(config
-
if)#ip ospf p
riority 100

Bt
(config
-
if)#exit

Bt
(config)#enable secret class

Bt
(config)#enable password cisco

Bt
(config)#line console 0

Bt
(config
-
line)#password cisco

Bt
(config
-
line)#login

Bt
(config
-
line)#exit

Bt
(config)#line vty 0 4

Bt
(config
-
line)#password
cisco

Bt
(config
-
line)#login

Bt

(config
-
line)#exit












IMAGENES PING Y TELNET.


Ping de la PC 0 a la PC 1


Ping de la PC 0 a la PC 2


Ping de la PC 0 al Router 1


Ping de la PC 0 al Router 2


Ping de la PC 0 al Router 3


Ping de la PC 1 a la
PC 0


Telnet desde la pc 0 a todos los Routers


CONCLUSIONES:

Con esta practica nos damos cuenta que es mas laborioso ya que tenemos que

configura y suspender la búsqueda del
DNS para poder configurar el costo de las métricas y btenemos

que usar una rea parecido a un sistema autónomo que
nos ayuda a comunicarnos con nuestros routers vecinos y juntos actualizar la tabla de enrutamiento con los paquetes
hello.

Esta practica se diferencia con IGERP por que busca la red mas corta y usa el al
goritmo dijkstra.